Página 5 de 5 PrimeiroPrimeiro 12345
+ Responder ao Tópico



  1. É no caso eu não vou deixar direcionado a porta 80, e sim outras, até no caso as do voip!
    E em relação ao outro amigo, eu não saberia responder sobre direcionar um range de um site para determinado link, eu fiz regra de range mas para não passar pelo loadbalance!

  2. Bom amigos a um tempão fiz este loadlance que funcionou por um tempo aqui até que aprendi fazer por outro meio, segue as regras, (não lembro quem fez para dar o crédito)...

    LOAD BALANCE 1
    e o mais simples de todos, onde vc coloca dois gatewey e redireciona a porta do msn e https!!


    exemplo:


    Interfaces


    Rede ip - 192.168.0.1/24
    Link1 ip - 10.10.10.1/24
    Link2 ip - 20.20.20.1/24


    regras:


    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=msn disabled=no dst-port=\
    1863 new-routing-mark=msn passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no \
    new-packet-mark=msn passthrough=yes routing-mark=extra


    add action=mark-routing chain=prerouting comment=https disabled=no dst-port=\
    443 new-routing-mark=https passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" disabled=no \
    new-packet-mark=https passthrough=yes routing-mark=extra


    /ip route
    add comment=balanceamento disabled=no dst-address=0.0.0.0/0 \
    gateway=10.10.10.1,20.20.20.1 scope=255 target-scope=\
    10
    add comment=extras disabled=no distance=1 dst-address=0.0.0.0/0 \
    gateway=20.20.20.1 routing-mark="extra" scope=255 target-scope=\
    10






Tópicos Similares

  1. Respostas: 0
    Último Post: 27-08-2014, 18:19
  2. Respostas: 3
    Último Post: 26-02-2013, 06:28
  3. Respostas: 7
    Último Post: 16-03-2010, 07:42
  4. bloquear site para apenas um cliente
    Por Skool no fórum Redes
    Respostas: 3
    Último Post: 29-10-2008, 14:29
  5. Respostas: 5
    Último Post: 26-11-2007, 03:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L