Página 3 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. edcomrocha boa tarde, no freebsd + thundercache eu usava duas placas de rede uma conectada ao link e outra no switch dois clientes, sem a necessidade de bridge como o speedr. Por exemplo

    Interface do link
    IP 187.51.38.19
    Mask 255.255.255.248
    GW 187.51.38.17

    Interface dos cliente
    IP 172.16.0.2
    Mask 255.255.255.252

    Porem adicionava rotas tudo que fosse para os IPs dos clientes apontava para o 172.16.0.1 que era interface do mikrotik no switch dos clientes.

    Usava essa regra e redicionava o trafego entrada e saida para o cache.

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=ThunderCache disabled=yes \
    dst-address-list=!NoCache dst-port=80 in-interface=!BACKBONE \
    new-routing-mark=thunder-route passthrough=yes protocol=tcp \
    src-address-list=Cache
    add action=mark-routing chain=prerouting comment=ThunderCache disabled=yes \
    dst-address-list=Cache in-interface=BACKBONE new-routing-mark=\
    thunder-route passthrough=yes protocol=tcp src-address-list=!NoCache \
    src-port=80

    Att..

    Clecio Rodrigo

  2. CONSEGUI PESSOAL ;-)
    speerd rodando em paralelo com mikrotik com tproxy ativo

    vou montar um tutorial e posto aqui....



  3. Beleza, mano.

    Fico no aguardo.

    Abraços

  4. ...



  5. Como prometido em anexo o tutorial, espero que ajude.

    Clique na imagem para uma versão maior

Nome:	         Tutorial SpeedR.jpg
Visualizações:	448
Tamanho: 	30,0 KB
ID:      	31039Clique na imagem para uma versão maior

Nome:	         Tutorial SpeedR 2.jpg
Visualizações:	421
Tamanho: 	35,6 KB
ID:      	31040

    Att..

    Clecio Rodrigo






Tópicos Similares

  1. Speedr em paralelo com Mikrotik 5.23
    Por indioklebson no fórum Servidores de Rede
    Respostas: 12
    Último Post: 29-11-2013, 17:45
  2. RB 433 em paralelo com servidor Mikrotik.
    Por andrebuy no fórum Redes
    Respostas: 0
    Último Post: 17-07-2013, 11:21
  3. Regra para speedr em paralelo com mikrotik
    Por rodolfostayne no fórum Servidores de Rede
    Respostas: 27
    Último Post: 15-11-2012, 11:13
  4. Squid em paralelo com o mikrotik qual Cabo Usar crossover ou Normal?
    Por georgegleyson no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-06-2012, 13:29
  5. Proxy em paralelo com o mikrotik
    Por diegovilela01 no fórum Redes
    Respostas: 29
    Último Post: 24-06-2008, 23:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L