+ Responder ao Tópico



  1. #1

    Padrão Script de acesso remoto não funciona na rb450g

    o script q uso na MK2.9.27 não funciona na RB45G alguém poderia me dar uma dica,o spript q uso nao MK 2.0.29 é esse aí.


    :log info "DDNS: Begin"

    :global ddns-user " "
    :global ddns-pass " "
    :global ddns-host " "
    :global ddns-interface " "

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    }

    :log info "DDNS: End"

  2. #2

    Padrão Re: Script de acesso remoto não funciona na rb450g

    Tenta usar esse,aqui comigo nunca falhou,deve ser por causa da versão do Mk!!!

    #int-DDNS.Info
    /tool dns-update name=SEU DDNS address=127.0.0.255 key-name=USUARIO key="SENHA"



  3. #3
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Script de acesso remoto não funciona na rb450g

    Citação Postado originalmente por Checkinho Ver Post
    Tenta usar esse,aqui comigo nunca falhou,deve ser por causa da versão do Mk!!!

    #int-DDNS.Info
    /tool dns-update name=SEU DDNS address=127.0.0.255 key-name=USUARIO key="SENHA"

    coloca o nome run DDNS

    #int-DDNS.Info
    /tool dns-update name=dominio ddns address=127.0.0.255 key-name=login dns key="senha dns"



    logo depois disso vc vai em

    Scheduler
    Name: DNS
    Interval: (coloca o tempo que quer meu caso 00:05:00

    On Event: /system script run DDns

    ai a cada 5 minutos o seu mk irá fazer a consulta ddns
    utilize o changeip

  4. #4

    Padrão Re: Script de acesso remoto não funciona na rb450g

    funciona que é uma beleza, boa dica

    Só lembrando que se vc usar como abaixo

    MODEM LINK <-> RB450G <-> RB750G

    Ou seja se deseja acesso na RB750 do exemplo acima na RB450G vc precisa fazer um DSTNAT



  5. #5
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Script de acesso remoto não funciona na rb450g

    Citação Postado originalmente por Acronimo Ver Post
    coloca o nome run DDNS

    #int-DDNS.Info
    /tool dns-update name=dominio ddns address=127.0.0.255 key-name=login dns key="senha dns"



    logo depois disso vc vai em

    Scheduler
    Name: DNS
    Interval: (coloca o tempo que quer meu caso 00:05:00

    On Event: /system script run DDns

    ai a cada 5 minutos o seu mk irá fazer a consulta ddns
    utilize o changeip
    e isso ai e so mandar ficha

  6. #6

    Padrão Re: Script de acesso remoto não funciona na rb450g

    opá mano deu certo aki,sua regra remoto DDNS obrigado



  7. #7
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: Script de acesso remoto não funciona na rb450g

    Citação Postado originalmente por bignight Ver Post
    opá mano deu certo aki,sua regra remoto DDNS obrigado

    So não esqueça de clicar na estrelinha rsr, isso incentiva rsr
    abração