Página 5 de 10 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Onde defino qual é o link padrão na distancia? Sobre a distancia eu tentei achar alguma coisa aqui no forum em vão, achei isso no google é o correto?
    "A distância administrativa é um parâmetro opcional que fornece a confiabilidade da rota, ou seja, quanto mais baixo o valor mais confiável é a rota. Em rotas estáticas a distância administrativa é 1 por padrão, porém se quisermos alterá-la devemos inserir o valor no final do comando ip route"
    No meu pcc coloquei 5 para o adsl e 1 para o dedicado.
    Aqui os dois são roteados... Estou tentando fazer netwatch para ambos links com script up e down.
    Agradeço a atenção.

  2. Conforme a página 2 e comentário 3:


    Citação Postado originalmente por sergio
    Finalmente a configuração de políticas de rotas, usando nossa routing engine:

    Código :
    /ip route
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ISP-1 routing-mark=to_isp1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ISP-2 routing-mark=to_isp2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=5 dst-address=0.0.0.0/0  gateway=10.1.1.1 routing-mark=to_isp3 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ISP-2 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ISP-1 scope=30 target-scope=10
    add check-gateway=ping disabled=no distance=5 dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=30 target-scope=10

    O "grande diferencial" aqui é usar a distância administrativa para definirmos qual dos links será eleito a rota padrão. Por exemplo, não queria que o ISP-3 fosse eleito para tal, uma vez que o mesmo poderia ser o de maior latência ou de menor banda.
    Sim, a distância administrativa é esta descrição que encontrou.


    Citação Postado originalmente por peritinaicos Ver Post
    Onde defino qual é o link padrão na distancia? Sobre a distancia eu tentei achar alguma coisa aqui no forum em vão, achei isso no google é o correto?
    "A distância administrativa é um parâmetro opcional que fornece a confiabilidade da rota, ou seja, quanto mais baixo o valor mais confiável é a rota. Em rotas estáticas a distância administrativa é 1 por padrão, porém se quisermos alterá-la devemos inserir o valor no final do comando ip route"
    No meu pcc coloquei 5 para o adsl e 1 para o dedicado.
    Aqui os dois são roteados... Estou tentando fazer netwatch para ambos links com script up e down.
    Agradeço a atenção.



  3. Muito obrigado pelas considerações... Aqui está tudo rodando na mesma RB750G loadbalance/hotspot... Obrigado.

  4. Sim, as configurações são para esse cenário mesmo e mais um pouco: webproxy.

    Citação Postado originalmente por peritinaicos Ver Post
    Muito obrigado pelas considerações... Aqui está tudo rodando na mesma RB750G loadbalance/hotspot... Obrigado.



  5. Amigos, estou com um probleminha que não consegui decifrar rrssr, o loadbalance está saindo pelos 2 links 1 de 2mb e outro de 4mb... Mais a navegação está extremamente lenta mesmo saindo para os clientes 1mb picos de 2mb... Na configuração do loadbalance coloquei a distancia administrativa 5 para o de 2mb e 1 para o de 4mb... Na configuração firewall/mangle coloquei 3 marcações, 2 para o de 4mb e 1 para o de 2mb... Onde poderia estar esse probleminha???
    OBS: ambos os links estão funcionando perfeitamente já testei diretamente no notebook.






Tópicos Similares

  1. Hotspot + IP/Mac no mesmo server
    Por tiagopks no fórum Redes
    Respostas: 3
    Último Post: 05-01-2012, 09:38
  2. Hotspot e PPPOE no mesmo Servidor
    Por douglasti no fórum Redes
    Respostas: 3
    Último Post: 19-12-2011, 08:27
  3. Hotspot e PPPOE no mesmo Servidor
    Por douglasti no fórum Redes
    Respostas: 14
    Último Post: 30-11-2011, 20:02
  4. Respostas: 45
    Último Post: 29-05-2009, 15:50
  5. 2 Servidores Hotspot no mesmo switch
    Por diegovilela01 no fórum Redes
    Respostas: 1
    Último Post: 10-09-2007, 21:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L