+ Responder ao Tópico



  1. #1

    Question Ataques no mikrotik

    Vou relatar meu problema.
    Me tornei um ASN , com uma rede xxx.xxx.48.0/20 , uso PPPoE
    Enlace WDS ligado direto na Internet, os MKT com ip válido, com POOL de ip válido, meu router xxx.xxx.48.1/24 esta com roteando:
    ip route add xxx.xxx.59.0/26 via xxx.xxx.51.5
    ip route add xxx.xxx.63.0/25 via xxx.xxx.51.5
    O problema!!!
    Tenho notado nos últimos 15 dias, uma lentidão nos clientes principalmente na parte da noite e fim de semana.
    Ontem até trocamos, pensando que fosse a WLAN, embora todos os paramentos de wireless estavam 100% de todos os clientes.
    E a lentidão continuava.
    Resolvi desabilitar as WLAN’s e tentar descobrir o que estava acontecendo, para minha surpresa, o trafego no WDS estava alto, mesmo sem cliente conectado, sem queue ativa (obvio).
    Iniciei com o TORCH na eth1 do MKT WDS, verifiquei que existia uma serie de conexões com destino a diversos IP’s dos POOL, embora não estivesse ninguém conectado nos MKT, NÃO TENHO DUVIDA DISSO.
    Resolvi colocar os clientes saindo pelo IP dos MKT e fazendo NAT e desabilitei as regras de roteamento no roteador, com isso parou o as conexões, qdo voltava as regras no roteador reiniciava as requisições.


    Suspeito de muitas conexões udp simultâneas, e q seja um problema no enlace.


    Alguma sugestão?

  2. #2
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Ataques no mikrotik

    voce deve estar com a mesma frequencia de seu concorrente, a noite o consumo é bem mais alto no cliente ei colide com o seu que esta sobreponto o canal que ele usa.



  3. #3
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por Rodrigom Ver Post
    Vou relatar meu problema.
    Me tornei um ASN , com uma rede xxx.xxx.48.0/20 , uso PPPoE
    Enlace WDS ligado direto na Internet, os MKT com ip válido, com POOL de ip válido, meu router xxx.xxx.48.1/24 esta com roteando:
    ip route add xxx.xxx.59.0/26 via xxx.xxx.51.5
    ip route add xxx.xxx.63.0/25 via xxx.xxx.51.5
    O problema!!!
    Tenho notado nos últimos 15 dias, uma lentidão nos clientes principalmente na parte da noite e fim de semana.
    Ontem até trocamos, pensando que fosse a WLAN, embora todos os paramentos de wireless estavam 100% de todos os clientes.
    E a lentidão continuava.
    Resolvi desabilitar as WLAN’s e tentar descobrir o que estava acontecendo, para minha surpresa, o trafego no WDS estava alto, mesmo sem cliente conectado, sem queue ativa (obvio).
    Iniciei com o TORCH na eth1 do MKT WDS, verifiquei que existia uma serie de conexões com destino a diversos IP’s dos POOL, embora não estivesse ninguém conectado nos MKT, NÃO TENHO DUVIDA DISSO.
    Resolvi colocar os clientes saindo pelo IP dos MKT e fazendo NAT e desabilitei as regras de roteamento no roteador, com isso parou o as conexões, qdo voltava as regras no roteador reiniciava as requisições.


    Suspeito de muitas conexões udp simultâneas, e q seja um problema no enlace.


    Alguma sugestão?
    Amigo desculpe fugir ao assunto mas qual procedimento vc fez para ter sua ASN, e preciso mesmo ter link redundante com ouperadoras diferentes, e o processo de pedido la e demorado, se puder me dar umas dicas fico grato

  4. #4

    Padrão Re: Ataques no mikrotik

    Verifique se tem virus na rede, utilize um firewall, log, etc.



  5. #5

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por demattos Ver Post
    Amigo desculpe fugir ao assunto mas qual procedimento vc fez para ter sua ASN, e preciso mesmo ter link redundante com ouperadoras diferentes, e o processo de pedido la e demorado, se puder me dar umas dicas fico grato
    Entre em contato com o Sr Bruno Cabral, atraves deste email, ele nos ajudou a conseguir nosso ASN, na verdade a consultoria dele foi determinante para o processo.

    POde falar pra ele que quem o indicou foi o Luiz da IFI Tecnologia de Ibitinga, SP.

  6. #6

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por Genis Ver Post
    voce deve estar com a mesma frequencia de seu concorrente, a noite o consumo é bem mais alto no cliente ei colide com o seu que esta sobreponto o canal que ele usa.
    Genis,
    acredito não ser isso, já realizei teste em outras frequencias não surtiu efeito.



  7. #7

    Padrão Re: Ataques no mikrotik

    Cará posso estar falando bobeira mais será que não seu link no gargalo.

    Abs.

  8. #8

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por demattos Ver Post
    Amigo desculpe fugir ao assunto mas qual procedimento vc fez para ter sua ASN, e preciso mesmo ter link redundante com ouperadoras diferentes, e o processo de pedido la e demorado, se puder me dar umas dicas fico grato
    Olá demattos,

    Um consultor para auxiliar no processo é ideal, pedido realmente demora um pouco.
    Aqui, estamos fazendo redundancia com 2 links, de operadoras diferentes.

    Se quiser, add no msn para trocar informações.
    Abraço



  9. #9

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por MarcosAlmeida Ver Post
    Cará posso estar falando bobeira mais será que não seu link no gargalo.

    Abs.
    Cara, até pense q fosse isso mesmo, q isso é fácil de resolver..rs'
    Mais não, não é isso. Fiz um teste, esse problema se dá em um, dos 5 enlaces (em wds) principais, cheguei a desativar os outros enlaces, para verificar. e o problema continua.

  10. #10

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por farias Ver Post
    Verifique se tem virus na rede, utilize um firewall, log, etc.
    Olá farias,

    Cara, cheguei a analisar meu firewall, log e nada...

    se puder me ajudar, segue as regras de firewall nos mikrotiks no POP's:
    https://docs.google.com/document/pub...5TiGfic7y3S1MA



  11. #11

    Padrão Re: Ataques no mikrotik

    Tive um problema parecido com esse chegava certa hora a qualidade do enlace ficava ruim,ccq oscilando throughput baixo.

  12. #12

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por MarcosAlmeida Ver Post
    Tive um problema parecido com esse chegava certa hora a qualidade do enlace ficava ruim,ccq oscilando throughput baixo.
    Como conseguiu resolver ?

    Aqui uilizo cartões R52H + RB411 para o enlace.
    Fiz um teste: Passei para Turbo, não adiantou muito.



  13. #13
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por Rodrigom Ver Post
    Olá farias,

    Cara, cheguei a analisar meu firewall, log e nada...

    se puder me ajudar, segue as regras de firewall nos mikrotiks no POP's:
    https://docs.google.com/document/pub...5TiGfic7y3S1MA
    só uma pergunta, voce coloca em todos os pop, dentro de sua rede? se for isso não é bom deve coloca apenas no roteador de borda.

  14. #14

    Padrão Re: Ataques no mikrotik

    Rede está em Bridge?



  15. #15

    Padrão Re: Ataques no mikrotik

    Coloque essas duas regras no inicio do firewall e acompanhe em LOG por favor, se der muitos logs poste parte deles aqui.

    /ip firewall filter
    add action=log chain=forward comment="LOG" dst-port=135-139,445 protocol=tcp
    add action=log chain=forward comment="LOG" dst-port=135-139,445 protocol=udp

  16. #16

    Padrão Re: Ataques no mikrotik

    Verifique suas regras bgp, deve estar passando alguma coisa indevida, principalmente se eu ip começar com 172.



  17. #17
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Ataques no mikrotik

    Citação Postado originalmente por farias Ver Post
    Coloque essas duas regras no inicio do firewall e acompanhe em LOG por favor, se der muitos logs poste parte deles aqui.

    /ip firewall filter
    add action=log chain=forward comment="LOG" dst-port=135-139,445 protocol=tcp
    add action=log chain=forward comment="LOG" dst-port=135-139,445 protocol=udp
    isso seria aplicado, para monitorar o que esta entrando ou saindo na sua rede, é isso?