Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. O que você quer dizer com "cliente-link-dedicado" isso seria LAN ou WAN ?

    Por OSPF não teria como fazer ?

    Citação Postado originalmente por leo_h3 Ver Post
    primeiramente, voce vai add um /30 em sua interface exemplo

    /ip address add address=179.36.32.1/30 interface=cliente-link-dedicado

    Agora em seu cliente você vai colocar:
    ip 179.36.32.2
    msk 255.255.255.252
    gw 179.36.32.1
    dns 179.36.32.1 ou se você tiver um servidor de dns seu ou se sua preferência


    Bom com isso o cliente já tem internet agora vamos supor que isso era o roteador dele e que voce configurou a WAN dele desta forma e vamos passar para ele um /29

    Você vai no mikrotik em:
    /ip route
    add gateway=179.36.32.2 dst-address=179.36.34.0/29

    sendo os ip que ele vai ter do /29 é 179.36.34.1-7

  2. Citação Postado originalmente por AlexTrevisol Ver Post
    O que você quer dizer com "cliente-link-dedicado" isso seria LAN ou WAN ?

    Por OSPF não teria como fazer ?
    Estou querendo dizer que é a interface que o cliente está conectado.

    se você que usar OSPF ok?! Sem problemas nada contra, estou apenas simplificando para você, pois como é seu primeiro cliente assim e com isso eu acredito que sua rede é pequena, não vejo porque usar um protocolo de roteamento, e ainda mais um protocolo baseado em link state routing protocol. Mais repito não tenho nada contra, o que você achar melhor estamos aqui para ajudar!



  3. E que como já entrou OSPF na questão queria já elucidar algumas duvidas ou até mesmo fazer um teste inicial aproveitar que a rede ainda é pequena para quem sabe usar em um futuro próximo realmente por em pratica.

    Com certeza roteamento estatico já resolve meu porblema, mas sabe como é sempre tentamos melhorar.

    Obrigado pela ajuda.

    Citação Postado originalmente por leo_h3 Ver Post
    Estou querendo dizer que é a interface que o cliente está conectado.

    se você que usar OSPF ok?! Sem problemas nada contra, estou apenas simplificando para você, pois como é seu primeiro cliente assim e com isso eu acredito que sua rede é pequena, não vejo porque usar um protocolo de roteamento, e ainda mais um protocolo baseado em link state routing protocol. Mais repito não tenho nada contra, o que você achar melhor estamos aqui para ajudar!

  4. Não tive mais tempo de ver isso, mas fiz um teste e fazendo desta forma não funcionou sem utilizar NAT.



  5. Ninguém ai pra me dar uma luz !?






Tópicos Similares

  1. Fornecer Ip/29 para clientes com autenticação PPPoE
    Por maiconmulinari no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-02-2014, 22:15
  2. Como fornecer mais de 1 IP Fixo para cliente.
    Por gabrielfast no fórum Redes
    Respostas: 9
    Último Post: 27-12-2011, 18:23
  3. Como alocar bloco de IPs públicos para cliente?
    Por lumbriga3 no fórum Redes
    Respostas: 3
    Último Post: 08-12-2011, 10:39
  4. Ip publico para clientes MKT como?
    Por ByADM no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-06-2011, 08:51
  5. Fornecer IP Público para cliente (Faixa de IPs /29)
    Por rockeiromaiden no fórum Redes
    Respostas: 15
    Último Post: 27-08-2010, 10:53

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L