+ Responder ao Tópico



  1. Olá Rodrigo obrigado pela resposta, mais pensando em antender clientes um pouco mais distantes entre 5 a 7 km talvez, e pensando num pop mais robusto com setoriais, no 5.8, o que me diz, pensando num investimento um pouco mais alto, mesmo que o retorno demore um pouco entendeu, tipo o cenário que citei já, mais com soluções que vc ja viu funcionar realmente o que me diz, tipo vamos supor que tenho um provedor com 200 clientes, que estrutura teria que ter um com esse porte?


    grato pela atenção

    Marcio

  2. Citação Postado originalmente por klauck Ver Post
    Olá Rodrigo obrigado pela resposta, mais pensando em antender clientes um pouco mais distantes entre 5 a 7 km talvez, e pensando num pop mais robusto com setoriais, no 5.8, o que me diz, pensando num investimento um pouco mais alto, mesmo que o retorno demore um pouco entendeu, tipo o cenário que citei já, mais com soluções que vc ja viu funcionar realmente o que me diz, tipo vamos supor que tenho um provedor com 200 clientes, que estrutura teria que ter um com esse porte?


    grato pela atenção

    Marcio

    Amigo não é uma receita de bolo que falamos o que pode usar ou não, quem falar o que deve usar ou não sem saber sobre topologia, esta fazendo de forma erronea, o certo é pegar os dados do local, coordenas, localidade etc, ai sim pode se montar projeto sabendo o que vai gastar e o material certo em colocar

    a 8 anos fui nessas ideias de coloca isso, coloca aquilo, foi embora 30 mil e não tinha qualidade nenhuma



  3. Muito show esse post o moderadores, mestre e consultores, etc.. Estão de parabéns. Abriu muito minha mente e vai abrir a mente de vocês que vão vê esse post a partir de hoje.

  4. Boa-noite pessoal.

    Fiz meu registro para poder participar, ajudando e obtendo ajuda, sendo que no momento estou precisando entender o que está acontecendo com o provedor que estou montando.

    É assim: Antigamente eu trabalhava instalando um link ADSL 4MB em cada prédio em que possuo clientes. Tem prédios que eu possuo 6 clientes, outros 5 e etc, sendo que o maior deles possuo 14 clientes. Esse link era dividido pra todos os usuários através de uma Switch comum, sem controle de banda nem nada, e até então não tinha problemas. Porém, com a demanda dos conteúdos multimídia como Netflix, Whatsapp, Youtube e etc, isso não está mais servindo, sem falar nos problemas constantes que andam dando com o ADSL onde roubam os cabos das ruas e o sinal fica parado 3 dias, e nisso perdi muitos clientes.

    Então resolvi cancelar esses sinais ADSL e investir em Rádio para linkar esses prédios. Não entendo nada desse sistema e contratei um serviço de um técnico que atuou em um provedor da região. Para tanto, não sabia que precisava de licença da Anatel, então já estou provendo para licenciar o sistema, porém a rede ainda está em experimento e dando muitos defeitos e pra piorar continuo perdendo clientes, pois a rede ficou pior que do que tava antes no ADSL. O técnico recebia por DIA DE TRABALHO e sempre dava uma desculpa, então quando vi que não estava terminando o serviço eu parei de pagar e fui atrás de outro técnico. O outro técnico possui um provedor, então ele veio me dar um suporte e teve que resetar e reconfigurar todas as antenas, pois o técnico anterior não havia me deixado as senhas. Ele fez as mudanças e a rede está assim:

    Host:
    - Modem da NET VIRTUA - Internet Empresa 60 MB (IP do Modem: 192.168.1.0)
    - Antena Ubiquiti Nanobeam 5.8 configurada como AP
    { Distância entre o HOST e a BASE = ~ 750 metros}

    BASE:
    - Antenas Ubiquiti Nanobeam 5.8 configurada como ESTAÇÃO
    - Mikrotik RB450
    - Swich 8 portas
    - 2 antenas Ubiquiti Nanoloco M5

    Como funciona a base: A Antena Nanobeam configurada como ESTAÇÃO (172.1.0.11) recebe o sinal do Ponto-a-Ponto do HOST (172.1.0.10). A internet chega normalmente sem perda de velocidade e o modem VIRTUA distribui IP na faixa 192.168.0.X sem problema. O cabo da antena Nanobeam entra na porta ETHERNET 1 do Mikrotik e sai na porta ETHERNET 2. O Mikrotik está configurado com o IP 192.168.3.1 e o DHCP ativado distribuindo IP nessa mesma faixa. O Mikrotik está habilitado com o serviço PPPoE na porta ETHERNET 2 para liberar os acessos dos clientes (cada perfil de cliente terá um controle de banda).

    O cabo da ETHERNET 2 vai para a porta 1 do Switch:
    PORTA 1 SW: Recebe cabo da ETH2 do MK
    PORTA 2 SW: Vai para antena Ubiquiti Nanoloco M5
    PORTA 3 SW: Vai para antena Ubiquiti Nanoloco M5
    PORTA 4 até 8 SW: Vai para os clientes do mesmo prédio, sendo que possui 5 clientes.

    A antena Nanoloco conectada na porta 2 do Switch tem o IP: 172.1.0.12 / 255.255.0.0 (essa antena envia para outro prédio onde tenho 4 clientes conectados);

    A antena Nanoloco conectada na porta 3 do Switch tem o IP: 172.1.0.13 / 255.255.0.0 (essa antena envia para outro prédio onde tenho outra base de distribuição);

    Como funciona a segunda base: Tenho uma Nanoloco M5 configurada com o IP: 172.1.0.15 / 255.255.0.0 que recebe da antena 172.1.0.13 que é a primeira base. Ao receber o link nessa antena, distribuo em uma Switch de 16 portas e conecto os clientes desse prédio e ao mesmo tempo uso 2 portas da Switch para conectar outras 2 antenas Nanoloco M5 para enviar para 2 prédios (um ao lado do outro), completando, assim, a minha rede.

    O Mikrotik foi o primeiro técnico que configurou pra mim e está funcionando, todos os clientes conseguem discar via PPPoE e a internet é liberada. O segundo técnico que reconfigurou todas as antenas, não mexe com Mikrotik e por isso ele não mexeu nela.

    Agora qual o problema da rede? Acontece que tá dando muito conflito, vira e mexe aparece mensagem no computador de CONFLITO DE ENDEREÇO IP... Ao visualizar a guia ACTIVE CONNECTIONS, em PPP da RouterBoard 450 para visualizar os usuários logados, na coluna CALLER ID aparece o MAC geral da ANTENA para todos conectados naquela antena, e não o MAC individual de cada cliente, ou é assim mesmo?

    Exemplo:

    Usuários logados na Routerboard via PPPoE
    PAP4-12C 00:01:12:55:44:AF
    PAP4-44A 00:01:12:55:44:AF
    PAP4-52B 00:01:12:55:44:AF
    CAS2-11A 01:ACD:56:11:FF
    CAS2-22C 01:ACD:56:11:FF
    CAS2-33B 01:ACD:56:11:FF
    CAS2-13B 01:ACD:56:11:FF

    Pela que entendi, independente do usuário de um préido específico estar logado, ele mostra o MAC da ANTENA daquele prédio, e não o MAC do cliente logado no sistema, ou isso não tem nada ver e é assim mesmo?

    E por que será que está acontecendo esse conflito de IP na rede?

    Outros problemas que notei:

    - Se alguém espetar um roteador na LAN, derruba a rede porque espalha IP na rede toda;
    - Qualquer usuário pode ver os arquivos do computador dos clientes se estiverem compartilhado;

    Não sei mais o que fazer, cada técnico que eu chamo faz de um jeito. Chamei um terceiro técnico para me ajudar, e que segundo ele possui um provedor médio e passou por todos esses problemas e saberia me ajudar, porém não compareceu no dia e hora combinados. Compromisso é algo que eu costumo levar a sério.

    Continuo perdendo clientes, e não posso fazer minha rede expandir e nem mesmo dar entrada na licença junto a um engenheiro e consultoria, pois a rede está um caos.

    Quem puder me dar o caminhos das pedras sobre se é algo configurado errado nas antenas e como posso contornar ou revolver esses problemas. Como posso fazer isso nas Nanoloco?

    Anexei o mapa da minha rede do qual expliquei aqui, para um melhor entendimento.

    Desculpe a delonga e detalhismo.

    Me ajudem com dicas por favor.

    Obrigado!!!

    Clique na imagem para uma versão maior

Nome:	         rede.gif
Visualizações:	66
Tamanho: 	57,7 KB
ID:      	59796



  5. Citação Postado originalmente por raventools Ver Post
    Boa-noite pessoal.

    Fiz meu registro para poder participar, ajudando e obtendo ajuda, sendo que no momento estou precisando entender o que está acontecendo com o provedor que estou montando.

    É assim: Antigamente eu trabalhava instalando um link ADSL 4MB em cada prédio em que possuo clientes. Tem prédios que eu possuo 6 clientes, outros 5 e etc, sendo que o maior deles possuo 14 clientes. Esse link era dividido pra todos os usuários através de uma Switch comum, sem controle de banda nem nada, e até então não tinha problemas. Porém, com a demanda dos conteúdos multimídia como Netflix, Whatsapp, Youtube e etc, isso não está mais servindo, sem falar nos problemas constantes que andam dando com o ADSL onde roubam os cabos das ruas e o sinal fica parado 3 dias, e nisso perdi muitos clientes.

    Então resolvi cancelar esses sinais ADSL e investir em Rádio para linkar esses prédios. Não entendo nada desse sistema e contratei um serviço de um técnico que atuou em um provedor da região. Para tanto, não sabia que precisava de licença da Anatel, então já estou provendo para licenciar o sistema, porém a rede ainda está em experimento e dando muitos defeitos e pra piorar continuo perdendo clientes, pois a rede ficou pior que do que tava antes no ADSL. O técnico recebia por DIA DE TRABALHO e sempre dava uma desculpa, então quando vi que não estava terminando o serviço eu parei de pagar e fui atrás de outro técnico. O outro técnico possui um provedor, então ele veio me dar um suporte e teve que resetar e reconfigurar todas as antenas, pois o técnico anterior não havia me deixado as senhas. Ele fez as mudanças e a rede está assim:

    Host:
    - Modem da NET VIRTUA - Internet Empresa 60 MB (IP do Modem: 192.168.1.0)
    - Antena Ubiquiti Nanobeam 5.8 configurada como AP
    { Distância entre o HOST e a BASE = ~ 750 metros}

    BASE:
    - Antenas Ubiquiti Nanobeam 5.8 configurada como ESTAÇÃO
    - Mikrotik RB450
    - Swich 8 portas
    - 2 antenas Ubiquiti Nanoloco M5

    Como funciona a base: A Antena Nanobeam configurada como ESTAÇÃO (172.1.0.11) recebe o sinal do Ponto-a-Ponto do HOST (172.1.0.10). A internet chega normalmente sem perda de velocidade e o modem VIRTUA distribui IP na faixa 192.168.0.X sem problema. O cabo da antena Nanobeam entra na porta ETHERNET 1 do Mikrotik e sai na porta ETHERNET 2. O Mikrotik está configurado com o IP 192.168.3.1 e o DHCP ativado distribuindo IP nessa mesma faixa. O Mikrotik está habilitado com o serviço PPPoE na porta ETHERNET 2 para liberar os acessos dos clientes (cada perfil de cliente terá um controle de banda).

    O cabo da ETHERNET 2 vai para a porta 1 do Switch:
    PORTA 1 SW: Recebe cabo da ETH2 do MK
    PORTA 2 SW: Vai para antena Ubiquiti Nanoloco M5
    PORTA 3 SW: Vai para antena Ubiquiti Nanoloco M5
    PORTA 4 até 8 SW: Vai para os clientes do mesmo prédio, sendo que possui 5 clientes.

    A antena Nanoloco conectada na porta 2 do Switch tem o IP: 172.1.0.12 / 255.255.0.0 (essa antena envia para outro prédio onde tenho 4 clientes conectados);

    A antena Nanoloco conectada na porta 3 do Switch tem o IP: 172.1.0.13 / 255.255.0.0 (essa antena envia para outro prédio onde tenho outra base de distribuição);

    Como funciona a segunda base: Tenho uma Nanoloco M5 configurada com o IP: 172.1.0.15 / 255.255.0.0 que recebe da antena 172.1.0.13 que é a primeira base. Ao receber o link nessa antena, distribuo em uma Switch de 16 portas e conecto os clientes desse prédio e ao mesmo tempo uso 2 portas da Switch para conectar outras 2 antenas Nanoloco M5 para enviar para 2 prédios (um ao lado do outro), completando, assim, a minha rede.

    O Mikrotik foi o primeiro técnico que configurou pra mim e está funcionando, todos os clientes conseguem discar via PPPoE e a internet é liberada. O segundo técnico que reconfigurou todas as antenas, não mexe com Mikrotik e por isso ele não mexeu nela.

    Agora qual o problema da rede? Acontece que tá dando muito conflito, vira e mexe aparece mensagem no computador de CONFLITO DE ENDEREÇO IP... Ao visualizar a guia ACTIVE CONNECTIONS, em PPP da RouterBoard 450 para visualizar os usuários logados, na coluna CALLER ID aparece o MAC geral da ANTENA para todos conectados naquela antena, e não o MAC individual de cada cliente, ou é assim mesmo?

    Exemplo:

    Usuários logados na Routerboard via PPPoE
    PAP4-12C 00:01:12:55:44:AF
    PAP4-44A 00:01:12:55:44:AF
    PAP4-52B 00:01:12:55:44:AF
    CAS2-11A 01:ACD:56:11:FF
    CAS2-22C 01:ACD:56:11:FF
    CAS2-33B 01:ACD:56:11:FF
    CAS2-13B 01:ACD:56:11:FF

    Pela que entendi, independente do usuário de um préido específico estar logado, ele mostra o MAC da ANTENA daquele prédio, e não o MAC do cliente logado no sistema, ou isso não tem nada ver e é assim mesmo?

    E por que será que está acontecendo esse conflito de IP na rede?

    Outros problemas que notei:

    - Se alguém espetar um roteador na LAN, derruba a rede porque espalha IP na rede toda;
    - Qualquer usuário pode ver os arquivos do computador dos clientes se estiverem compartilhado;

    Não sei mais o que fazer, cada técnico que eu chamo faz de um jeito. Chamei um terceiro técnico para me ajudar, e que segundo ele possui um provedor médio e passou por todos esses problemas e saberia me ajudar, porém não compareceu no dia e hora combinados. Compromisso é algo que eu costumo levar a sério.

    Continuo perdendo clientes, e não posso fazer minha rede expandir e nem mesmo dar entrada na licença junto a um engenheiro e consultoria, pois a rede está um caos.

    Quem puder me dar o caminhos das pedras sobre se é algo configurado errado nas antenas e como posso contornar ou revolver esses problemas. Como posso fazer isso nas Nanoloco?

    Anexei o mapa da minha rede do qual expliquei aqui, para um melhor entendimento.

    Desculpe a delonga e detalhismo.

    Me ajudem com dicas por favor.

    Obrigado!!!

    Clique na imagem para uma versão maior

Nome:	         rede.gif
Visualizações:	66
Tamanho: 	57,7 KB
ID:      	59796
    Olá, @raventools.
    O melhor seria que você criasse um novo tópico para essa sua dúvida.
    Desde já lhe adianto que o problema é que o WDS está desativado nos enlaces ponto a ponto.
    Se ativar o WDS em todos eles, seu problema com endereços MAC repetidos será resolvido.






Tópicos Similares

  1. Respostas: 33
    Último Post: 13-06-2006, 14:30
  2. Como montar um provedor voip?
    Por crisduarte no fórum Redes
    Respostas: 5
    Último Post: 16-11-2005, 11:34
  3. Como montar um provedor de Internet?
    Por Vaza no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-03-2005, 14:09
  4. Como montar um provedor de hospedagem em casa ?
    Por luciano_garcia no fórum Servidores de Rede
    Respostas: 14
    Último Post: 29-11-2004, 20:09
  5. COMO MONTAR UM PROVEDOR À RÁDIO?
    Por MARCIODALAGO no fórum Redes
    Respostas: 10
    Último Post: 15-11-2004, 00:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L