+ Responder ao Tópico



  1. #1

    Padrão Sem Acesso ao Hotmail

    Galera estou com problema no meu mikrotik a muito tempo, o Hotmail não entra da o ERRO: Sign In as vezes funciona mais na maioria do tempo fica assim ja atualizei a RB750 para V5.11 não resolveu, se alguem tiver uma solução poder me ajudar fico grato. ja fiz de tudo.

  2. #2

    Padrão re: Sem Acesso ao Hotmail

    Ola´ voçe ja tentou verificar a questão do DNS por padraõ sempre uso o dns do google
    8.8.8.8 e 8.8.4.4 ja verificou a data e hora do seu computador isto tambem influencia na hora de autenticar , sabemos que o msn usa a porta 1863 vc poderia liberar a porta
    Faça os teste e poste os resultados estaremos a disposição



  3. #3
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão re: Sem Acesso ao Hotmail

    Citação Postado originalmente por philmaster Ver Post
    Ola´ voçe ja tentou verificar a questão do DNS por padraõ sempre uso o dns do google
    8.8.8.8 e 8.8.4.4 ja verificou a data e hora do seu computador isto tambem influencia na hora de autenticar , sabemos que o msn usa a porta 1863 vc poderia liberar a porta
    Faça os teste e poste os resultados estaremos a disposição
    Como o amigo catarina falou, verifique data e hora, faz tambem os testes de DNS e post os resultados

  4. #4

    Padrão re: Sem Acesso ao Hotmail

    O que vc tem configurado na sua RB 750? Se tiver algum balanceamento de link, pode ser aí o problema, alem dos itens ja citados acima, claro.



  5. #5

    Padrão re: Sem Acesso ao Hotmail

    Citação Postado originalmente por ronieatm Ver Post
    ...estou com problema no meu mikrotik a muito tempo, o Hotmail não entra da o ERRO: Sign In as vezes funciona mais na maioria do tempo fica assim ja atualizei a RB750 para V5.11 não resolveu, se alguem tiver uma solução poder me ajudar...
    Bom dia.

    Há grande possibilidade da regra abaixo resolver seu problema. Vai depender do layout do seu cenário. (nat over nat; double nat; pppoe; etc.).

    Código :
    /ip firewall mangle add chain=postrouting action=change-mss protocol=tcp new-mss=1440 tcp-flags=syn tcp-mss=1441-1500

    Há bastante referência[1] aqui no Under-Linux sobre a resolução desse problema com Hotmail/MSN, que também acontece com o Yahoo!. Separei apenas quatro referências[1][2][3][4] para ilustrar a resolução.

    Como citei acima, há grande possibilidade de resolver seu problema. Se não resolver, forneça mais detalhadamente dados seu cenário.

    Espero ter ajudado.

    [1] https://under-linux.org/showthread.p...131#post340131
    [2] https://under-linux.org/showthread.php?t=149977
    [3] https://under-linux.org/showthread.php?t=98675
    [4] https://under-linux.org/showthread.php?t=101547

    Saudações,

    Trober
    Última edição por trober; 02-07-2013 às 13:59. Razão: Correção dos links de referências

  6. #6

    Padrão re: Sem Acesso ao Hotmail

    cara eu tive o mesmo problema coloca a regra no mangle da regra Syn
    foward
    tcp
    tcp flags syn
    change mss 1380
    e ok vlw



  7. #7

    Padrão re: Sem Acesso ao Hotmail

    Trober Obrigado pela dica
    add a regra

    /ip firewall mangle add chain=postrouting action=change-mss protocol=tcp new-mss=1440 tcp-flags=syn tcp-mss=1441-1500
    até o momento 100% agradeço a todos pelas dicas, se continuar o problema irei verificar todas as dicas
    enquanto a Data Hora e DNS, meu amigo philmaster esta tudo ok obrigado.