Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Olha só, como declarou redes que, acredito eu, não tem nada a ver com o OSPF estão "subindo" no interfaces.

    Para criar NBMA ou PtP é simples, abra as interfaces que desejar fechar o OSPF de fato, selecione o copy e, na cópia, edite brodcast para NBMA ou PointToPoint. Faça nos roteadores adjacentes a mesma coisa.

    Reveja esta questão das redes, por exemplo, definindo, também na edição das interfaces (copiando, como mencionei acima) o parâmetro passive para as que não irão receber ou enviar tráfego OSPF.




    Citação Postado originalmente por rodrigo_pagani Ver Post
    Desculpa, eu estava com network na cabeça.
    Em interface eu não declarei nada, ficou dinâmico.
    Eu devo fazer a declaração manual?

    # INTERFACE COST PRIORITY NETWORK-TYPE AUTHENTICATION AUTHENTICATION-KEY
    0 DP LoopBackOSPF 10 1 broadcast none
    1 DP LoopBackBGP 10 1 broadcast none
    2 D <pptp-midasnet> 10 1 point-to-point none
    3 D ether2 10 1 broadcast none
    4 D ether2 10 1 broadcast none
    5 D <pppoe-rita> 10 1 point-to-point none
    6 D ether2 10 1 broadcast none
    7 D ether2 10 1 broadcast none
    8 D ether2 10 1 broadcast none
    9 D ether2 10 1 broadcast none
    10 D <pppoe-midasnetescritorio> 10 1 point-to-point none
    11 D <pppoe-nilson> 10 1 point-to-point none
    12 D ether2 10 1 broadcast none
    13 D ether2 10 1 broadcast none
    14 D ether2 10 1 broadcast none

  2. Não é comum fazer assim, declare apenas o IP, pois loopback é /32.

    Citação Postado originalmente por rodrigo_pagani Ver Post
    Não sei se está errado, mas em a LoopBackOSPF é /30 e eu declarei no OSPF - network /24



  3. Eu escrevi errado, o IP da LoopBackOSPF é /32, mas como disse, declarei /24 em OSPF-Network.
    Vou fazer essas alterações e monitorar se para com o erro, já que o erro acontece a cada 1 ou 2 dias.
    Obrigado pela atenção.
    Sérgio, eu já fiz um curso de roteamento em São Paulo com você, não sabia nada e hoje sei pouco mas consigo me virar.
    Quando você vai fazer algum curso sobre roteamento na Região de Londrina-Pr, pois acredito que eu fazendo outro curso, vou conseguir absorver muita informação.

  4. Citação Postado originalmente por rodrigo_pagani Ver Post
    Eu escrevi errado, o IP da LoopBackOSPF é /32, mas como disse, declarei /24 em OSPF-Network.
    Vou fazer essas alterações e monitorar se para com o erro, já que o erro acontece a cada 1 ou 2 dias.
    Obrigado pela atenção.
    Então Rodrigo, refaça a questão das loopbacks, mas faça o teste que mencionei, usando o PtP ao invés de broadcast (deixa o NBMA para último caso). Como mencionei eu uso NanoBridge em um cenário, onde as mesmas realizam os enlaces e em cada ethernet delas está conectado uma RB com o OSPF. A rede das NanoBridge, eu não configuro no network, pois elas não devem receber nem enviar tráfego OSPF (configuro na instância do OSPF para anunciar redes conectadas), devem apenas ser anunciadas para que eu tenha acesso de gerência nas NanoBridge.

    Alguma outra rede, que por ventura exista a necessidade de configurar na mesma interface executando o OSPF, eu prefiro usar VLANs e rodar o OSPF apenas nestas interfaces configuradas em PtP.


    Citação Postado originalmente por rodrigo_pagani Ver Post
    Sérgio, eu já fiz um curso de roteamento em São Paulo com você, não sabia nada e hoje sei pouco mas consigo me virar.
    Quando você vai fazer algum curso sobre roteamento na Região de Londrina-Pr, pois acredito que eu fazendo outro curso, vou conseguir absorver muita informação.
    Desculpe, mas não lembrava, mas é isso mesmo, estudando e lendo bastante conseguimos o conhecimento para colocar em prática em nossas redes.

    Eu não sei como anda a agenda da MD para o Sul, mas acredito que início do ano deve ter algo para Curitiba.






Tópicos Similares

  1. Ajuda com erros que apareceram no log !!!
    Por NewCyber no fórum Redes
    Respostas: 2
    Último Post: 30-09-2006, 19:06
  2. Ajuda com LOG no iptables
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 11
    Último Post: 30-05-2006, 23:41
  3. Ajuda urgente - Erro no Kernel
    Por lbronzatti no fórum Servidores de Rede
    Respostas: 0
    Último Post: 08-03-2006, 20:31
  4. ajuda com prefix no iptables
    Por whinston no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-03-2005, 16:08
  5. Ajuda com DRBD no RH9
    Por fabio_cps no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-08-2004, 23:07

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L