Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. obrigado vou fazer tudo direitinho e ver como vai fikar satifação! obrigado amigo!

  2. o freitascs esse balance ppc sao pra modens em bridge! correto?



  3. Citação Postado originalmente por maninho03 Ver Post
    o freitascs esse balance ppc sao pra modens em bridge! correto?
    tanto faz parceiro, pode ser em bridge ou roteados ou até mesmo links dedicados, o que vai mudar é apenas a maneiras de informar as rotas, dedicados normalmente se informa os gateways enquanto bridges informa as interfaces... espero ter ajudado, abraços

  4. Sim maninho03 essa configuração que te passei de loadbalance é pra modens em bridge valeu.



  5. Ola pessoal.

    Hoje tive que botar a mão na masa aqui para fazer funcionar dois link´s para duas redes.

    Tenho uma RB 1100Ah e dois link´s de internet da Net Virtua de 20 Mb cada um, e tinha que utilizar estes dois link´s para fornecer internet aos clientes do hotel e também para as salas de eventos, então achei melhor colocar um link para hospedes e outro para eventos.
    Como tenho só uma RB para tudo resolvi separar os dois link´s e as duas redes, minha extrutura:

    Coloquei um roteador na saída de cada modem da Net virtua.

    Link 1 = ether11 = 192.168.1.2/24 gatway = 192.168.1.1
    Link 2 = ether12 = 192.168.2.2/24 gatway = 192.168.2.1

    criei duas bridges sendo
    Lan1 = ether1, 2, 3, 4 e 5
    Lan2 = ether6, 7, 8, 9 e 10

    Configurei dois hotspots, tudo padrão
    Hotspot_lan1 = 11.1.0.1/16
    Hotspot_lan2 = 12.1.0.1/16

    até aqui tudo moleza, depois adicionei as seguintes linhas em /ip firewall mangle

    add action=mark-routing chain=prerouting comment="Link-1" disabled=no \
    new-routing-mark=link-1 passthrough=yes src-address=11.1.0.0/16
    add action=mark-routing chain=prerouting comment="Link-2" disabled=no \
    new-routing-mark=link-2 passthrough=yes src-address=12.2.0.0/16

    Depois fui em /ip route

    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 \
    routing-mark=link-1 scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 \
    routing-mark=link-2 scope=30 target-scope=10

    fiz o teste nos dois hotspot´s autenticando e utilizando o comando tracert -d 8.8.8.8 e ambos estavam saindo pelos link´s corretos, efetuei vários testes de acesso a internet e monitorei os dois link´s de saída tudo funcionou perfeitamente.

    mas como nem tudo é rosas nesta vida me deparei com um problema, eu tive que utilizar dois roteadores nas saídas dos modems da net para poder funcionar pois os link´s da net ao serem desligados e ligados novamente acabam mudando o IP e também o gatway, e ai para funcionar, a unica forma é ir e colocar eles manualmente de novo nas rotas.
    Tentei em vez de usar o IP da rota utilizar a porta tipo ether11 ou ether12 mas ai não navega.
    Alguém tem alguma solução para que eu possa utilizar estes modems conectados diretamente na interface?

    se puderem me ajudar agradeço.






Tópicos Similares

  1. Respostas: 7
    Último Post: 30-10-2013, 11:23
  2. Dois links saindo em duas portas da MK SEPARADAS
    Por Wesleydabarra no fórum Redes
    Respostas: 0
    Último Post: 26-07-2013, 12:53
  3. clientes saindo por adsl e recebendo conexão embratel
    Por enternetinformatica no fórum Redes
    Respostas: 2
    Último Post: 10-04-2007, 21:15
  4. Respostas: 5
    Último Post: 02-11-2004, 14:08
  5. Como conectar dois ADSLs em uma mesma máquia
    Por marceloduque no fórum Servidores de Rede
    Respostas: 7
    Último Post: 06-08-2004, 12:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L