+ Responder ao Tópico



  1. Farias, faltou voce falar o outro método que voce conhece

  2. Citação Postado originalmente por leandrovaranda Ver Post
    Já trabalhei com os 2 sistemas e o que me deu mais dor de cabeça foi o hotspot. As vezes está tudo funcionando corretamente mas alguns clientes simplismente não conseguem pegar ip e por isso não acessam o hotspot e não autenticam. As vezes autenticam mas continuam caindo na página de autenticação. Com pppoe resolvi meus problemas, não tenho tido mais problemas.
    Qual o motivo que esta querendo mudar? Está tendo algum problema?
    Apenas curiosidade, pois nos tutoriais de mk que eu tenho sempre ensinam configurar hotspot, mais nunca ppp, então criei essa dúvida.

    pois meu interesse é montar um servidor cache, e os tutoriais que tenho ensinam apenas com hotspot, e não com ppp, ai me complica...

    Preciso de ajuda para montar um servidor cache com meus clientes configurados como pppoe.



  3. Pelo que entendi, vocês utilizam pppoe em cima de wifi? Sem problemas? Estava pensando em utilizar aqui na rede, mas fiquei com receio de intermitencia por trabalhar em cima de rede wireless.

    Anderson

  4. cache de cliente em cima de pppoe é facil, deixa o cache com tproxy depois do mk e pronto, se quiser cache full só meter zph e um abraço.

    Fui.



  5. Citação Postado originalmente por leandrovaranda Ver Post
    Farias, faltou voce falar o outro método que voce conhece
    Aqui mesmo no forum tem muitos tópicos a respeito, exemplo: https://under-linux.org/f210/captive...otspot-133009/

    Pensando e algo rápido poderia fazer assim:

    #Regras de redirecionamento
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=Bloqueio disabled=no dst-address=!IP_HTTP dst-port=80 protocol=tcp src-address-list=Bloqueado to-addresses=IP_HTTP to-ports=8182
    add action=dst-nat chain=dstnat disabled=no dst-address=!IP_HTTP dst-port=1-65535 protocol=tcp src-address-list=Bloqueado to-addresses=IP_HTTP to-ports=8182
    add action=dst-nat chain=dstnat comment=Aviso connection-limit=!1,32 disabled=no dst-address=!IP_HTTP dst-port=80 protocol=tcp src-address-list=Aviso to-addresses=IP_HTTP to-ports=8181

    /ip firewall address-list
    add address=1.1.1.1 disabled=no list=Aviso # IP do cliente em Aviso
    add address=2.2.2.2 disabled=no list=Bloqueado # IP do cliente em Bloqueio

    /system scheduler
    add disabled=no interval=15m name=Aviso-ON on-event="/ip firewall nat { disable [ find comment=Aviso ] }; /ip firewall nat { reset-counters [ find comment=Aviso ] }; /ip firewall nat { enable [ find comment=Aviso ] }" policy=reboot,read,write,policy,test,password,sniff,sensitive start-time=startup

    Altere IP_HTTP para ip da máquina com serviço apache, pode ser windows ou linux, faça o apache responder em duas portas 8181 e 8182, em um porta vc coloca a pagina de aviso e na outra o bloqueio!

    Algo simples assim já resolve essa questão!






Tópicos Similares

  1. Respostas: 7
    Último Post: 04-11-2013, 22:06
  2. Respostas: 27
    Último Post: 28-07-2013, 10:25
  3. PPPoE, HotSpot ou IP Virtual
    Por aka2005 no fórum Redes
    Respostas: 6
    Último Post: 03-10-2007, 07:25
  4. hotspot e pppoe
    Por aprinou no fórum Redes
    Respostas: 2
    Último Post: 12-07-2007, 19:14
  5. Hotspot x PPPoE
    Por wireless&cia no fórum Redes
    Respostas: 8
    Último Post: 01-06-2007, 19:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L