Página 3 de 11 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Olha tchê, procura usar as versões mais novas que ajuda em muito.
    As novas implementações trouxeram muitos beneficios, aqui para mim por exemplo a wlan esta conectada desde o dia que atualizei a versão, cerca de 62 dias de uptime. e olha que o enlace tem 23km e outro tem 32km.
    Aqui um para ilustrar com -62 e tx/rx em 270/270mb e um uptime de 66 dias e 21 horas.
    INTERFACE AP SIGNAL-STRENGTH TX-RATE UPTIME
    0 wlan1 yes -62dBm 270.... 9w3d21h53m16s

    Então usar as versões mais nova vale a pena, mas também tem um pouco de paciência e ajustes finos.
    • Alinhar as antenas
    • Cabo apropriado
    • Aterramento
    • Escolha do melhor canal
    • Configurações como :
      • wmm
      • ativar o nv2
      • habilitar os ht mcs tentar setar o ack de forma fixa
      • abilita adptive noise immunity ap and cliente mode
      • nos data rates, coloca como advanced e desmarca tudo que o sistema vai usar o padrão N de verdade.
    Isso ai dentre outras coisas mais que tem que ter pacìência e ir testando para obter o melhor ajuste.

  2. Citação Postado originalmente por ueder Ver Post


    gamineiro estão ai as configs. se pude me dar uma força, estou no aguardo, Obrigado.
    Dae,

    Cara, essa configuração é praticamente impossivel de usar.

    NStreme = Agregação de frames. Ele junta os pacotes para enviar um "pacotão"
    WDS = Não tem como aumentar a MTU com o wds "normal", então aqui os pacotes são fragmentados de novo.

    O Nstreme junta e o WDS separa, entendeu? Certamente por isso está desconectando.

    Você não pode atualizar o RouterOS para a última versão? Existe uma opção que se chama Wireless Protocol, que ajuda muito para encontrar a melhor configuração wireless.

    Caso não tenha, tente usar apenas o WDS ou o Nstreme. Deixe a opção Frequency mode em manual txpower.

    As duas RBs estão em Bridge? Ou uma delas roteia? Caso não seja tudo bridge você pode usar elas em Bridge + Station Pseudobridge.

    Vamos falando, abraço



  3. Sabe que isso que você esta falando eu testei e não identifiquei diferença alguma.

    AP WDS e ou Bridge+station pseudo bridge e não verifiquei mudança alguma.

    Ambas tiveram a mesma performance a não ser que em bridge+station pseudo Bridge o meu ospf enlouqueceu ( os pacotes num sentido conheciam a rota e no outro por vezes não) mas fora isso diferença alguma. testes com o Btest consegui bater os 96mb porque são rb433ah no meio mas onde eram rb800 chegou a dar 130mb.

  4. Citação Postado originalmente por Cargnelutti Ver Post
    Sabe que isso que você esta falando eu testei e não identifiquei diferença alguma.

    AP WDS e ou Bridge+station pseudo bridge e não verifiquei mudança alguma.

    Ambas tiveram a mesma performance a não ser que em bridge+station pseudo Bridge o meu ospf enlouqueceu ( os pacotes num sentido conheciam a rota e no outro por vezes não) mas fora isso diferença alguma. testes com o Btest consegui bater os 96mb porque são rb433ah no meio mas onde eram rb800 chegou a dar 130mb.
    Exatamente isso que acontece. "As vezes" o MAC não passa para o outro lado, e quem acaba respondendo e a própria bridge e não o router que está atrás.

    Em termos de banda, nada muda!



  5. Citação Postado originalmente por gamineiro Ver Post
    Dae,

    Cara, essa configuração é praticamente impossivel de usar.

    NStreme = Agregação de frames. Ele junta os pacotes para enviar um "pacotão"
    WDS = Não tem como aumentar a MTU com o wds "normal", então aqui os pacotes são fragmentados de novo.

    O Nstreme junta e o WDS separa, entendeu? Certamente por isso está desconectando.

    Você não pode atualizar o RouterOS para a última versão? Existe uma opção que se chama Wireless Protocol, que ajuda muito para encontrar a melhor configuração wireless.

    Caso não tenha, tente usar apenas o WDS ou o Nstreme. Deixe a opção Frequency mode em manual txpower.

    As duas RBs estão em Bridge? Ou uma delas roteia? Caso não seja tudo bridge você pode usar elas em Bridge + Station Pseudobridge.

    Vamos falando, abraço
    Cara vlw pela força,
    Assim que possivel vou atualizar para a ultima versão dai vc me fala mais sobre o wireless protocol.

    cara se eu desabilitar o nstreme nao vai baixar mt o throghput ?

    vou tentar primeiro dasabilitar o WDS.

    As duas RBs estão em bridge.

    abração.






Tópicos Similares

  1. Enlace com RB800 e 4 cartões
    Por robertojr2k no fórum Redes
    Respostas: 1
    Último Post: 15-08-2014, 09:38
  2. Respostas: 9
    Último Post: 03-03-2013, 22:08
  3. Respostas: 26
    Último Post: 18-10-2012, 21:58
  4. Respostas: 15
    Último Post: 18-04-2009, 01:01
  5. Enlaces Com Antenas Pluton Ptx 36 2.4
    Por superondasinternet no fórum Redes
    Respostas: 2
    Último Post: 24-04-2008, 19:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L