Página 6 de 6 PrimeiroPrimeiro ... 23456
+ Responder ao Tópico



  1. problema de nat... se usar ppoe cria regra de nat pro ppoe... resolvi criando regra de nat... acha q era dns mais no fim era so problema de nat.
    exemplo no caso uso ppoe.
    cria pool remot e local
    se criar local 10.174.30.2-10.174.03.254
    remote 10.174.31.2-174.31.254

    cria uma regra de nat saida
    chain srcnat
    src address poem nat 10.174.0.0/16

    so exemplos seus ip n precisa ser iguais

    em profile do ppoe
    marca change tcp mss
    yes

    coloca dns server manual tbm.

    esse exemplo no caso de uso ppoe

  2. O tópico é antigo mais estou com um problema parecido com o inicial!

    Meu cenário é o seguinte:

    Ao tentar abrir sites como do paginas do Uol, Globo, Yahoo sempre da erro de pagina, mais se clicar em atualizar elas abrem normalmente!

    Fiz um redirect direto pra alguns DNS externo de todas as solicitações da porta 53 e funciona normal com a regra.

    Quando deixo o Mk resolver o DNS sempre da esses erros.

    Nada foi mudado nas config desse server e funcionava normalmente até uns 30 dias atrás.

    Além de não carregar algumas imagens de redes sociais e com a regra acima funciona normalmente!

    Detalhes:
    Server PC com versão: 5.26
    Todos cliente no Hotspot
    Todas as config nos clientes são estaticas e apontam o server como DNS



  3. Arraste sua regra de NAT para acima das regras do Hotspot e marque a opção allow remote requests no DNS do seu mikrotik.

  4. vc so precisa criar regra de nat saida tbm... ja tive esse problema... so vai resolver assim. não adianta encher seu servidor de regra não vai resolver... ta com problema nat






Tópicos Similares

  1. Problemas com backup no mikrotik usando wine
    Por Luarline no fórum Redes
    Respostas: 8
    Último Post: 04-01-2011, 09:31
  2. Problemas com OSPF no Mikrotik
    Por soviet no fórum Redes
    Respostas: 4
    Último Post: 28-08-2009, 12:12
  3. Problemas com Syslog no MikroTik
    Por Jonatanmcc no fórum Redes
    Respostas: 4
    Último Post: 16-08-2008, 20:19
  4. problema com dns no balanceamento
    Por camaralink no fórum Redes
    Respostas: 0
    Último Post: 05-11-2007, 20:50
  5. Problemas com rotas no mikrotik.
    Por gilbertoandrade no fórum Redes
    Respostas: 6
    Último Post: 16-08-2007, 22:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L