+ Responder ao Tópico



  1. #1

    Padrão RB com Problemas após Atualização

    Boa tarde pessoal, bom resentemente atualizei minha rb750g pra versão 5.11 até aqui tudo ok, está rb faz todo o gerenciamento da rede, regras de firewall Qos tudo certinho sem nem um problema cosumo baixo da cpu. A alguns dias atrás depois de atualizar a rb o cosumo da memoria vai lá enbaixo consome tudo so reiniciando que volta ao normal, fui em tools>profile e vi uma opção IDLE com consumo de 60 a 80% o que seria esse Idle ? ... ou talvez meu problema seja outro, desde já valeuu.

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão re: RB com Problemas após Atualização




  3. #3

    Padrão Re: RB com Problemas após Atualização

    o problema no forum citado acima seria com a cpu 100% meu problema e com a memoria ela abaixo muito sobrando apenas 2mb isso em media de 5 a 7 horas de uptime, desativei todas as regras do firewall regras do webmikrotik continua a mesma coisa, foi rever novamente cliente por cliente pra ver se acho algo que deixei escapar, até o momento muito obrigado.

  4. #4

    Padrão Re: RB com Problemas após Atualização

    Não consegui entender sobre memoria ela abaixo: Seria que depois de um tempo X que a RB esta ligada o consumo de memoria aumenta deixando quase nada livre?

    Usa cache na RB?



  5. #5
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: RB com Problemas após Atualização

    Você leu o post todo? Lá explica o que é IDLE.

    Citação Postado originalmente por gustavosimoes Ver Post
    o problema no forum citado acima seria com a cpu 100% meu problema e com a memoria ela abaixo muito sobrando apenas 2mb isso em media de 5 a 7 horas de uptime, desativei todas as regras do firewall regras do webmikrotik continua a mesma coisa, foi rever novamente cliente por cliente pra ver se acho algo que deixei escapar, até o momento muito obrigado.

  6. #6

    Padrão Re: RB com Problemas após Atualização

    Li sim amigo brigado por ter enviado servio de grande ajuda para tirar algumas duvidas, bom de ontem pra hj fiz algumas modificações ea memoria parou de baixar, bom os procedimentos foi desativar smtp, regras do webmikrotik, trocar fonte da rb no momento so isso mesmo.



  7. #7

    Padrão Re: RB com Problemas após Atualização

    Já vi uma solicitação para o pessoal da Mikrotik no fórum oficial, onde o pessoal requisitava uma função tipo o "ps" do linux para que fosse possível a visualização de processos rodando no ROS com informações de memória utilizada por cada processo, iria ajudar muito a resolver problemas tipo o seu, e também diversas outras dúvidas dos colegas.
    Sinceramente faz muita falta uma função dessas no ROS.