+ Responder ao Tópico



  1. #1

    Padrão Redirecionar P2P

    já procurei em outros topicos e nada achei, achei somente para aoutras versões!

    gGostaria de saber como falo para redirecionar o trafego para outro link que tenho aqui ??
    uso um load pcc aqui, e queria que o trafego somente por um deles
    desde já agradeço

  2. #2

    Padrão re: Redirecionar P2P

    Amigo quantos links vc tem nesse PCC? Voce esta adicionando um novo link apenas para o p2p ou é um dos links que vc ja usava.
    De qualquer forma tudo se resume em voce efetuar uma marcação de pacote para o p2p e encaminhalos para uma rota de saida fixa.



  3. #3
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Redirecionar P2P

    também me interessa, hoje eu tenho uma duvida...

    peguei com o pessoal do Forum gratis : Mikrotik Full as marcações abaixo e depois de 15 dias minha rb750 travou...
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="///// MARCA\C7\C3O DE PAC\
    OTES E CONEX\D5ES P2P ////////////////////////////////////////" disabled=\
    no new-connection-mark=p2p_connection p2p=all-p2p passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    p2p_connection disabled=no new-packet-mark=p2p_packet passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "YOUTUBE - MARCAR PACOTES" content=youtube disabled=yes \
    new-connection-mark=YTB passthrough=no
    add action=mark-connection chain=postrouting comment="" content=youtube \
    disabled=yes new-connection-mark=YTB passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=YTB \
    disabled=yes new-packet-mark=youtube passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark=YTB \
    disabled=yes new-packet-mark=youtube passthrough=yes
    /queue
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=yes limit-at=0 \
    max-limit=300 name=YoUTuBe packet-mark=youtube parent=global-out \
    priority=8 queue=default
    agora fiz a marcação na rb com hotspot não no ballance, será que foi isso?

  4. #4

    Padrão Re: Redirecionar P2P

    Olá travispe,

    A marcação de pacotes P2P é deveras muito trabalhosa, complicada e geralmente não lhe oferece o resultado desejado, devido aos inúmeros programas que existem e o fato destes se utilizarem de diversos artifícios técnicos para que justamente o seu tráfego não seja descoberto.
    Sempre aconselho quem deseja fazer um "QOS" em cima do P2P com link exclusivo para este, que faça ao contrário. Marque o tráfego de HTTP, HTTPS, FTP, DNS, VOIP e outros mais importantes, e o que sobrar mande para um link menor, ou de pior qualidade, que não necessite de prioridade. Esta técnica é mais eficiente e de melhor gerenciamento.
    Um grande abraço,



  5. #5

    Padrão Re: Redirecionar P2P

    Citação Postado originalmente por michaelbr Ver Post
    Olá travispe,

    A marcação de pacotes P2P é deveras muito trabalhosa, complicada e geralmente não lhe oferece o resultado desejado, devido aos inúmeros programas que existem e o fato destes se utilizarem de diversos artifícios técnicos para que justamente o seu tráfego não seja descoberto.
    Sempre aconselho quem deseja fazer um "QOS" em cima do P2P com link exclusivo para este, que faça ao contrário. Marque o tráfego de HTTP, HTTPS, FTP, DNS, VOIP e outros mais importantes, e o que sobrar mande para um link menor, ou de pior qualidade, que não necessite de prioridade. Esta técnica é mais eficiente e de melhor gerenciamento.
    Um grande abraço,
    Gostei da ideia amigo, assim podemos manter dar qualidade ao serviços bases da rede.
    Claro que isso não é uma receita pronta cada um vai ter que analizar sua rede de acordo com os clientes que tem.

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Redirecionar P2P

    Isso mesmo Michael, esta é a maneira eficiente, que encontramos atualmente, para realizar QoS em camada 3, ou seja, define-se o que é importante e o resto é resto.

    Citação Postado originalmente por michaelbr Ver Post
    Olá travispe,

    A marcação de pacotes P2P é deveras muito trabalhosa, complicada e geralmente não lhe oferece o resultado desejado, devido aos inúmeros programas que existem e o fato destes se utilizarem de diversos artifícios técnicos para que justamente o seu tráfego não seja descoberto.
    Sempre aconselho quem deseja fazer um "QOS" em cima do P2P com link exclusivo para este, que faça ao contrário. Marque o tráfego de HTTP, HTTPS, FTP, DNS, VOIP e outros mais importantes, e o que sobrar mande para um link menor, ou de pior qualidade, que não necessite de prioridade. Esta técnica é mais eficiente e de melhor gerenciamento.
    Um grande abraço,



  7. #7

    Padrão Re: Redirecionar P2P

    o meu aqui tenho dois links! e quero direcionar para o link menor aqui!


    Citação Postado originalmente por salvato Ver Post
    Amigo quantos links vc tem nesse PCC? Voce esta adicionando um novo link apenas para o p2p ou é um dos links que vc ja usava.
    De qualquer forma tudo se resume em voce efetuar uma marcação de pacote para o p2p e encaminhalos para uma rota de saida fixa.

  8. #8

    Padrão Re: Redirecionar P2P

    Galera é o seguinte também tenho pesquisado muito sobre esse controle de p2p mais como já foi citado a coisa não é fácil mesmo, então tava pensando o seguinte: tenho uma balance com 3 links e pensei em bloquear (drop) todo o p2p em 2 links e deixar livre em apenas um mais ainda não pude testar, será que dá certo?



  9. #9
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Redirecionar P2P

    Citação Postado originalmente por BitPC Ver Post
    Galera é o seguinte também tenho pesquisado muito sobre esse controle de p2p mais como já foi citado a coisa não é fácil mesmo, então tava pensando o seguinte: tenho uma balance com 3 links e pensei em bloquear (drop) todo o p2p em 2 links e deixar livre em apenas um mais ainda não pude testar, será que dá certo?
    A melhor maneira é como já foi citato anteriormente, você deve direcionar todos os serviços que você considera importante para determinados links e deixar todo o resto para um link, sendo assim você vai melhorar e muito o filtro para esse lixo que é o p2p..

  10. #10

    Padrão Re: Redirecionar P2P

    É, eu também já vi sobre isso em um tópico aqui no forum mesmo só que eu devo está fazendo algo errado, pois ainda não tive sucesso..... será que você pode me ajudar dando um exemplo de como você fez ai, o que eu tentei foi o seguinte marcar as rotas dos serviços úteis no mangle e definir rotas estáticas em rotas mais acho que saiu algo errado....
    Última edição por BitPC; 15-03-2012 às 09:25.



  11. #11

    Padrão Re: Redirecionar P2P

    boa noite venho por meio do fórum pedir ajuda dos senhores pois tenho um provedor uso hotspot não consigo bloqueio de p2p e nem de site já tentei de todo jeito não consigo meu hotspot esta normal mais não consigo fazer isso se possível algum amigo pude ajuda agradeço!


  12. #12

    Padrão Re: Redirecionar P2P

    Cara o bloqueio de sites você consegue fazer pelo web proxy o pelo firewall mesmo aqui no forum tem alguns tópicos sobre isso e quanto ao P2P é um dilema controlar essa praga o que eu vou fazer aqui é o seguinte, Bloqueio durante o dia e a noite liberado a partir das 22:00 isso com a ajuda de script tô estudando um tutorial que encontrei ontem passeando pelo google!!!!



  13. #13
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Redirecionar P2P

    Se funcionar compartilha, mesmo limitando e controlando a banda da turma me agrada algo assim
    Citação Postado originalmente por BitPC Ver Post
    Cara o bloqueio de sites você consegue fazer pelo web proxy o pelo firewall mesmo aqui no forum tem alguns tópicos sobre isso e quanto ao P2P é um dilema controlar essa praga o que eu vou fazer aqui é o seguinte, Bloqueio durante o dia e a noite liberado a partir das 22:00 isso com a ajuda de script tô estudando um tutorial que encontrei ontem passeando pelo google!!!!

  14. #14

    Padrão Re: Redirecionar P2P

    Cara o material que encontrei foi o esse no anexo. as regras de bloqueio funcionam por que eu ja havia testado mais o script não funcionou não sei por que, uso uma RB750 com Mikrotik 5.6 que já veio com ela, como no tutorial o que ele devia fazer era habilitar e desabilitar a regra de bloqueio nos horários determinados mais aqui não funcionou ainda!!!
    Miniaturas de Anexos Miniaturas de Anexos Desabilitar_e_habilitar_conexoes_P2P-Mikrotik.pdf  



  15. #15
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Redirecionar P2P

    É, eu tb já testei esse script e não funcionou... nem de forma manual teve jeito, valeu pela força

  16. #16

    Padrão Re: Redirecionar P2P

    E eu já estava começando a achar que era algum bug da versão do meu MK 5.6 por que testei várias vezes e nada.....Bom o jeito é continuar pesquisando.