+ Responder ao Tópico



  1. #1

    Padrão [RESOLVIDO] Configurando IPsec - erro "used as isakmp port"

    Olá caros, amigos estou tendo a minha primeira experiencia utilizando Ipsec, mas que ainda não obtive exito.Tenho uma RB1100 na versão 5.6 e preciso fechar o túnel com um Cisco ASA, já tenho configurado um tunel usando o pptp com outra RB e quando ativo o Ipsec estou recebendo várias mensagens no log do tipo: ipsec,debug 192.168.1.1[500] used as isakmp port (fd=36) e não é estabelecido nenhuma conexão entre as pontas. No caso a minha dúvida é se esta mensagem de erro tem a ver com o túnel que ja tenho estabelecido. Pois preciso do túnel Ipsec e pptp funcionando no mesmo equipamento se for possível é claro.

    Obs.: Para realizar a configuração utilizei informações do seguinte link: Manual:IP/IPsec - MikroTik Wiki

    Desde já sou grato pela atenção.
    Última edição por fabiolaureano; 20-02-2012 às 16:33.

  2. #2

    Padrão re: [RESOLVIDO] Configurando IPsec - erro "used as isakmp port"

    Bom dia Amigo

    Seguinte ja deu uma olha neste link Cisco.
    Qualquer coisa me avisa.



  3. #3

    Padrão re: [RESOLVIDO] Configurando IPsec - erro "used as isakmp port"

    Citação Postado originalmente por leonardolinux Ver Post
    Bom dia Amigo

    Seguinte ja deu uma olha neste link Cisco.
    Qualquer coisa me avisa.
    Bom dia leonardolinux,

    Verifiquei este link que voce me informou, mas não consegui enxergar uma solução para o meu problema nele. Estou iniciando o meu conhecimento nas soluções Cisco por agora e tenho um pouco mais de familiaridade com o Mikrotik. No caso preciso deixar funcionando somente a minha ponta que é Mikrotik a outra ponta eu não tenho acesso a configuração ou visualização de logs.

    Desde já obrigado pela atenção.

  4. #4

    Padrão re: [RESOLVIDO] Configurando IPsec - erro "used as isakmp port"

    Prezados eu configurei o túnel Ipsec de Mikrotik para Mikrotik para teste e funcionou normalmente até o momento em que criei um tunel pptp, que ocasionou o erro informado acima.
    A questão é que tenho que usar os 2 túneis, alguem tem alguma informação sobre o funcionamento ou conceito de VPN que pode nos ajudar neste caso? Ou o Mikrotik não pode gerenciar estes 2 túneis em paralelo?



  5. #5

    Padrão re: [RESOLVIDO] Configurando IPsec - erro "used as isakmp port"

    Caros, amigos alguem poderia me ajudar com mais alguma informação sobre esta demanda?

  6. #6

    Padrão re: [RESOLVIDO] Configurando IPsec - erro "used as isakmp port"

    Agradeço a tua atenção leonardolinux, já obtive resolução deste problema. Mas não foi nas configurações que realizei pois, o endereço IP configurado na ponta do Cisco ASA estava errado.

    Grato pela atenção.