Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por sergio Ver Post
    Não existe milagre netuai... palavras eloquentes apenas. Veja só; a tela de configuração do NV2 tem 5 parâmetros: TDMA Period Size, Cell Radius, Security, Pre-Shared Key, Queue Count e QoS, destes, dois tratam apenas de segurança (cripto) então não são determinantes. QoS também não é determinante do ponto de vista do enlace (qualidade e banda passante), mas é para definir prioridades com base em categorias/classes de serviço.

    Ficamos então com TDMA Period Size e Cell Radius.

    Vejamos o que diz o tal do Manual



    Especifica o intervalo de tempo para as estações mais distantes. Se você configura um intervalo pequeno demais pode "ferrar" as estações mais distantes, portanto é imprescindível ter a média correta para que funcione bem todos os clientes. No manual recomenda nem configurar este parâmetro, pois seria insignificante seu resultado.

    Em algumas situações já configurei, juntamente com o TDMA Period Size e percebi resultados melhores. Desta forma o MILAGRE é: Teste até a exaustão, para o SEU CENÁRIO e veja qual configuração se ajustou melhor. Se ocorrem problemas depois de algum tempo; TESTE NOVAMENTE até conseguir a melhor configuração.



    Aqui uma configuração interessante, pois tempos menores diminuiriam a latência, mas PODERÁ aumentar a carga de processamento e consequentemente os PPS, reduzindo assim a banda passante. Estes valores, como diz o tal de MANUAL, devem ser cuidadosamente testados ATÉ A EXAUSTÃO ( fisíca, psicologica ) a fim de se obter o melhor resultado para o enlace.

    Essas são as configurações milagrosas.
    Excelente!

  2. Bom dia!
    O que eu percebi um ganho significativo com nv2 porem latencia subiu em muito, e como usei para ptp entro provedor e torre, percebi muita queda de clientes PPPOE. Estou pensando em voltar para o nstreame dual, ou então deixar mimo 2x2 mesmo.
    Clique na imagem para uma versão maior

Nome:	         nv2.jpg
Visualizações:	567
Tamanho: 	56,6 KB
ID:      	37212



  3. Citação Postado originalmente por deivisonmoraes Ver Post
    Pessoal vim agora compartilhar minha breve experiência com o NV2. Como disse à algumas postagem atras estou usando o NV2 em um enlace com um pouco mais de 20 KM, que estava me dando uma dor de cabeça tremenda, pois estava caindo constantemente. Nesse enlace eu usava o Nstreme. Ativei o NV2 neste ponto-a-ponto e já estou a inimagináveis 48 horas de uptime.

    O que pude perceber no NV2 é que ele da uma instabilidade maior ao enlace. No entando, não sei se é normal, mas meu sinal neste enlace subiu de -65 para -72, normal ?
    Continuarei testando e informando aqui.

    []'s
    Amigo estou com mesmo problema... só que de -64 até -81.. OSCILA O SINAL.. isso aparti das 18 hs... ai tenho de mudar algumas configurações.... por volta das 00:00

    Estou bolando um script até achar uma solução......

    Esse script quando der 00:00 vai executar esse comando ai...

    /system scheduler
    add disabled=no interval=1d name="Script - Any Protocolo" on-event="/interface wireless set wireless-protocol=any" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=\
    jul/06/2012 start-time=00:00:01

    Alguém esta passando por isso?... Tó na pendenga aqui.. srsrs

    Valeu sucesso..

  4. sim vc ganha estabiliade mas perde qualidade, vc estabelece o ptp mas seu CCQ vai la pra baixo
    a versão 5.14, 5.15 e 5.17 da muito problema enquanto a isso, estou usando a 5.18 e estou vendo melhora,
    alguns casos tive que mudar de NV2 para NSTREME o enlace estabilizou e a eficiencia subiu esponecialmente



  5. Citação Postado originalmente por Acronimo Ver Post
    sim vc ganha estabiliade mas perde qualidade, vc estabelece o ptp mas seu CCQ vai la pra baixo
    a versão 5.14, 5.15 e 5.17 da muito problema enquanto a isso, estou usando a 5.18 e estou vendo melhora,
    alguns casos tive que mudar de NV2 para NSTREME o enlace estabilizou e a eficiencia subiu esponecialmente
    Vou olhar as versões... pegar um enlace problemático e testar......
    Gostaria de saber... se voce só atualizou.. ou continua precisando efetuar as mudancas? Pois aqui... preciso de usar...." nv2-nstreme-802.11 ou nv2 "

    Pois hoje utilizo a seguinte regra.... para reativar o link...

    Roda as 23:30

    /interface wireless set numbers="numero_da_interface" wireless-protocol=nv2-nstreme-802.11 rate-set=default
    :log warning "#-----------------------------------------------#"
    :log warning " Efetudado Mudancca Protocolo nv2-nstreme-802.11"
    :log warning "#-----------------------------------------------#"
    /interface wireless registration-table remove numbers=0 ; remove numbers=1
    :log warning "#-----------------------------------------------#"
    :log warning " Efetudado Remocao Registro Acesso"
    :log warning "#-----------------------------------------------#"

    Essa roda as 7:30
    /interface wireless set numbers="numero_da_interface" wireless-protocol=nstreme rate-set=configured
    :log warning "#-----------------------------------------------#"
    :log warning " Efetudado Mudancca Protocolo nstreme"
    :log warning "#-----------------------------------------------#"
    /interface wireless registration-table remove numbers=0 ; remove numbers=1
    :log warning "#-----------------------------------------------#"
    :log warning " Efetudado Remocao Registro Acesso "
    :log warning "#-----------------------------------------------#"

    Tipo.. até presente momento tens ajudado... muito aqui... a ter bons sonhos....

    Sucesso espero que ajude a outros também...

  6. utilize somente nv2 ou nstreme. nao use os dois protocolos juntos

    e na ponta station coloque em "wireless protocol: Any"
    faça a configuração de nstreme tb,
    Clique na imagem para uma versão maior

Nome:	         wireless.jpg
Visualizações:	880
Tamanho: 	51,3 KB
ID:      	37249Clique na imagem para uma versão maior

Nome:	         wireless2.jpg
Visualizações:	766
Tamanho: 	44,1 KB
ID:      	37250



  7. Citação Postado originalmente por Acronimo Ver Post
    utilize somente nv2 ou nstreme. nao use os dois protocolos juntos

    e na ponta station coloque em "wireless protocol: Any"
    faça a configuração de nstreme tb,
    Clique na imagem para uma versão maior

Nome:	         wireless.jpg
Visualizações:	880
Tamanho: 	51,3 KB
ID:      	37249Clique na imagem para uma versão maior

Nome:	         wireless2.jpg
Visualizações:	766
Tamanho: 	44,1 KB
ID:      	37250
    Vou olhar as configurações e ver como fica..... agradeco a atencao...

  8. Boa Noite Pessoal, estou testando aki alguns equipamentos em bancada e tenho algumas conclusões e opiniões.

    RB912 5hpn Out.

    Ativando o wireless protocol em nv2, a latência sobe, e o throughput também diminuiu.

    Ativando o wireless protocol em nstreme também diminuiu o thoughput e aumentou a latência.

    Na aba nstreme da internet wireless ativando o a opção Enable nstreme, agora sim baixa a latência, mais também cai o trafego.

    O melhor resultado que tive em test de udp com protocolo em any, consegui até 176MB.

    Estou usando em ambos os lados 5ghz-M canais 20/40mhz.

    Eu acredito que o Nv2 não faça diferença alguma em ptp.

    Estou usando aki de um lado o radio em AP bridge do outro station bridge, existe alguma forma melhor para ponto a ponto?

    Obrigado.



  9. Mesmo após Tanto tempo, ainda servindo para apredizado

  10. Estou usando somente NV2 em minha rede e estou tendo sérios problemas de reboot da RB !!! Já fizemos várias configurações e até agora nada resolveu.



  11. Boa tarde deivisonmoraes, sim será altamente proveitoso que utilize o procolo NV2, lembrando que por ele se tratar de um protocolo da "mikrotik", este enlace em ambos os lados devem ser mikrotik. Se quiser saber um pouco mais sobre consulte sobre TDMA, creio que vai ser altamente esclarecedor. Com o TDMA você melhorar irá melhorar muito sua rede, outras marcas possuem o TDMA também. E normalmente os provedores optam por utilizar as redes em CSMA devido a diferença de preço entre as marcas diminuindo por sua vez a capacidade de sua rede. A explicação mais básica para isso tudo que falei é que equipamentos de mesma marca comunicam-se muito melhor que com outras, abrindo janelas de comunicação de acordo com o protocolo utilizado.

    Att: Dzyan Mendes
    CEO at consultortik.com.br






Tópicos Similares

  1. protocolo nv2 e 802.11 mikrotik
    Por diegofranca no fórum Redes
    Respostas: 9
    Último Post: 09-11-2015, 15:02
  2. Respostas: 6
    Último Post: 05-07-2013, 14:30
  3. Respostas: 30
    Último Post: 28-10-2012, 12:21
  4. Protocolo nv2
    Por lfdazzi no fórum Redes
    Respostas: 16
    Último Post: 18-06-2012, 17:56
  5. Respostas: 16
    Último Post: 05-10-2011, 16:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L