+ Responder ao Tópico



  1. Bom pra mim uma RB750 pra rodar 3 links de 5Megas ela é fraca então observe o processamento dela como está se tiver muito alto chegando a quase 80% a 100% ai com certeza acontecerá lentidão se não for o caso é outra coisa, aqui com 11megas com RB450 o processamento chegava a 70% mais não tivemos problemas dai quando colocamos mais um link de 5Megas já botei a RB450G e o processamento não passa de 20% e na boa senti que melhorou bastante o desempenho e a qualidade da internet nos clientes então acho que essa RB750 pode não aguentar e o trafego começar a aumentar e 15Megas é muito pra ela eu acho.

    Agora cara não sei se pode ser sua RB750 ou se é seu Servidor MK, coisa que acho quase impossível um RB com problema ou é você que está dando mole nas configurações, pois aqui uso uma RB750 que recebe o link dedicado na fibra e vai direto nela e depois dela sai para uma RB450G loadbalance com mais 3 links de 5Megas bom aqui sempre funcionou normal,

  2. Eu já estou pensando em trocar a RB, pois meu PC do Hotspot funciona bem até com um link só, ou seja com um link só ele tá sempre no limite e bem ou mal todo mundo navega. Com o PCC todos os links ficam baixos e muitas páginas não abrem. Veja os prints.

    Clique na imagem para uma versão maior

Nome:	         LB_PCC.jpg
Visualizações:	268
Tamanho: 	78,2 KB
ID:      	34591Clique na imagem para uma versão maior

Nome:	         Hotspot.jpg
Visualizações:	227
Tamanho: 	92,3 KB
ID:      	34590



  3. Posta a configuração do seu loadbalance pra darmos uma olhada.

    um teste bom seria você deixar somente seu pc no load com os 3 links e fazer o teste de velocidade dai se somente um dos links for a 5megas ou mais ta normal se não chegar tem coisa errada no seu loadbalance.

  4. Segue a conf do LB_PCC.
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s udp-stream-timeout=3m udp-timeout=10s
    /ip firewall mangle
    add action=accept chain=prerouting comment=****************************************************************************************************** disabled=no dst-address=\
    192.168.88.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=****************************************************************************************************** connection-mark=no-mark \
    disabled=no in-interface=Modem1 new-connection-mark=Link1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=no-mark disabled=no in-interface=Modem2 new-connection-mark=Link2_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-mark=no-mark disabled=no in-interface=Modem3 new-connection-mark=Link3_conn passthrough=yes
    add action=jump chain=prerouting comment=****************************************************************************************************** connection-mark=no-mark disabled=no \
    in-interface="Saida MK" jump-target=policy_router
    add action=mark-routing chain=prerouting comment=****************************************************************************************************** connection-mark=Link1_conn \
    disabled=no new-routing-mark=Link1_trafic passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=Link2_conn disabled=no new-routing-mark=Link2_trafic passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=prerouting comment="" connection-mark=Link3_conn disabled=no new-routing-mark=Link3_trafic passthrough=yes src-address=192.168.88.0/30
    add action=mark-routing chain=output comment=****************************************************************************************************** connection-mark=Link1_conn \
    disabled=no new-routing-mark=Link1_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Link2_conn disabled=no new-routing-mark=Link2_trafic passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Link3_conn disabled=no new-routing-mark=Link3_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment=****************************************************************************************************** disabled=no \
    dst-address-type=!local new-connection-mark=Link1_conn passthrough=yes per-connection-classifier=both-addresses:3/0
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=Link2_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/1
    add action=mark-connection chain=policy_router comment="" disabled=no dst-address-type=!local new-connection-mark=Link3_conn passthrough=yes per-connection-classifier=\
    both-addresses:3/2
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Modem1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Modem2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Modem3
    add action=dst-nat chain=dstnat comment="Acesso ao Servidor MK" disabled=no dst-port=8292 protocol=tcp to-addresses=192.168.88.2 to-ports=8291
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no



  5. Bom sua configuração não vi essas regras aqui que ajudam a abrir alguns sites seguros exemplo sites bancos

    /ip firewall mangle add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no protocol=tcp dst-port=443 in-interface=saida


    /ip firewall mangle add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=saida


    /ip firewall mangle add action=change-ttl chain=forward comment="Filtro Tracert / Traceroute" disabled=no new-ttl=set:30 protocol=icmp

    E outra coisa mude isso aqui ( per-connection-classifier=both-addresses:3/0 )

    Por isso aqui (
    per-connection-classifier=both-addresses-and-ports:3/0

    Qual quer coisa se não resolver pegue o programa PCC 1.5 e faça tudo nele e refaça a configuração no seu load se for caso se não resolver troque a RB já que você está suspeitando dela e já deu muito trabalho para funcionar.






Tópicos Similares

  1. Load balance pcc com links ip dinamico , como fazer?
    Por julinribeiro no fórum Redes
    Respostas: 21
    Último Post: 25-10-2017, 08:41
  2. Respostas: 35
    Último Post: 01-07-2016, 12:22
  3. Load Balance pcc com 3 links em bridge
    Por Auilker no fórum Redes
    Respostas: 1
    Último Post: 27-05-2016, 11:46
  4. Respostas: 2
    Último Post: 26-09-2014, 10:41
  5. Load balance PCC nao funciona com AIEC.
    Por rubinhos no fórum Redes
    Respostas: 3
    Último Post: 19-05-2010, 15:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L