Página 10 de 10 PrimeiroPrimeiro ... 5678910
+ Responder ao Tópico



  1. Vendo aqui depois de longo tempo nunca havia me preocupado com esse worm, resolvi colocar a regra no firewall do mikrotik pra criar uma lista de ips que tentem acessar o ip alvo do skynet! Encontrei uns poucos dispositivos com o worm, os ubiquit blz,fiz o procedimento e ficou ok! Mas me deparei com outro fabricante que usa aparentemente o airos 5.0 mais precisamente o dispositivo aquario de referencia PS-5817 uma cpezinha horrivel diga-se de passagem, mas que tenho na rede algumas delas e os ips dos clientes que usam ela apareceram na lista criada! O cruel que ela não deixa entrar por ssh! Dai não ter como fazer o procedimento de remoção do worm como também não tem firmware de atualização e o pior de tudo foi descontinuado! É o descaso dessas empresas que criam cpes pra atender o mercado nacional! Tomei uma decisão de não ariscar mais, tentei com esse aquário (ave maria) com os elsys (ave maria 3 vezes), não tento mais fiquei com os ubiquiti!

  2. como eu faço bloqueiar o acesso IN-OUT do login e senha, eu nao sei como fazer, preciso da sua ajuda.



  3. Bom Galera, como alguns equipamentos nunca estao on-line quando estou ou por vezes eles mudam de Ip ao desligarem e religarem o equipamento, então resolvi ajustar este script para que me mostre no log o nome do usuario junto com IP e MAC para se o equipamento mudar o ip o pego pelo MAc

    /ip firewall filter
    add action=add-src-to-address-list address-list=virus_ubnt \
    address-list-timeout=1w3d chain=forward comment=\
    "LISTAR INFECTADOS SKYNET" disabled=no dst-address=178.216.144.75
    add action=drop chain=forward comment="BLOQUEIO INFECTADOS SKYNET" disabled=\
    no dst-address=178.216.144.75 src-address-list=virus_ubnt
    /system script
    add name=Captura_MAC policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
    source=":global ipusuario;\r\
    \n:global nomeusuario;\r\
    \n:global ip;\r\
    \n:if ([:len [/ip firewall address-list find list=virus_ubnt]]>0) do={\r\
    \n:log error \"---------- ANTENAS COM VIRUS SKYNET -------------\";\r\
    \n:foreach i in [/ip firewall address-list find list=virus_ubnt] do={:set \
    ipusuario [/ip firewall address-list get \$i address];\r\
    \n:foreach j in=[/ip hotspot active find address=\$ipusuario] do={:set ip \
    [/ip hotspot active get \$j mac];\r\
    \n:foreach k in=[/ip hotspot active find address=\$ipusuario] do={:set nom\
    eusuario [/ip hotspot active get \$k user];\r\
    \n:log error \$nomeusuario;\r\
    \n:log error \$ipusuario;\r\
    \n:log error \$ip;\r\
    \n:log error \"-----------------------------------------------------------\
    ---------------------\";\r\
    \n}};}\r\
    \n/tool e-mail send from=meuemail@skynetsemfio.com.br server=XXX.XXX.XXX.XXX to=\
    emaildestino@skynetsemfio.com.br subject=\"IP's Antenas detectadas com Virus\" body=\"\$ip\
    \_\$ipusuario\"}\r\
    \n"
    /system scheduler
    add disabled=no interval=1m name=captura_mac on-event=Captura_MAC policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
    start-date=jul/01/2013 start-time=00:00:00


  4. Citação Postado originalmente por ZeXP Ver Post
    Vendo aqui depois de longo tempo nunca havia me preocupado com esse worm, resolvi colocar a regra no firewall do mikrotik pra criar uma lista de ips que tentem acessar o ip alvo do skynet! Encontrei uns poucos dispositivos com o worm, os ubiquit blz,fiz o procedimento e ficou ok! Mas me deparei com outro fabricante que usa aparentemente o airos 5.0 mais precisamente o dispositivo aquario de referencia PS-5817 uma cpezinha horrivel diga-se de passagem, mas que tenho na rede algumas delas e os ips dos clientes que usam ela apareceram na lista criada! O cruel que ela não deixa entrar por ssh! Dai não ter como fazer o procedimento de remoção do worm como também não tem firmware de atualização e o pior de tudo foi descontinuado! É o descaso dessas empresas que criam cpes pra atender o mercado nacional! Tomei uma decisão de não ariscar mais, tentei com esse aquário (ave maria) com os elsys (ave maria 3 vezes), não tento mais fiquei com os ubiquiti!
    Amigo, entre nas aquários, por telnet, Exemplo :
    Telnet 192.168.1.123 8939
    Elas tem o Telnet Ativo na porta 8939, Coisa que os caras da aquário não informaram nem quando liguei pedindo ajuda.. e ainda disseram que os equipamentos deles não continham tal Vírus. hehehehe Ironicamente o nome de minha empresa leva o mesmo nome "SkyNet Sem Fio"



  5. Alexandre muito obrigado pela ajuda. Comprei uma rocket m5 com a versão ainda 5.3 até então nem dei atenção... configurei como ap coloquei na torre e meus problemas começaram... a rocket passava algumas horas ligada e do nada parava de se comunicar com os clientes... então vi seu post segui a risca e até agora show. Valeu muito obrigado!!!






Tópicos Similares

  1. Automatização para remoção do WORM Skynet
    Por KuruminBranco no fórum Redes
    Respostas: 3
    Último Post: 06-11-2012, 09:49
  2. Qual melhor Kernel para atuallização do sistema
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 24-05-2003, 08:09
  3. Respostas: 3
    Último Post: 27-03-2003, 12:17
  4. Acessar o endereço 200.171.222.100:85 para autenticao do Spe
    Por Hacinn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-01-2003, 16:57
  5. scripts para logs do Radius
    Por dboom no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2002, 15:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L