Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão re: Calcular Banda do PCC

    Citação Postado originalmente por peritinaicos Ver Post
    Da certo sim amigo, procura aqui no fórum que vc vai achar, já configurei 3 assim RB750 com speedy+link+dhcp-server com hotspot... Fica normal e muito rápido...
    Se tiver mesmo intenção de aprender segue link: https://under-linux.org/f227/pcc-hot...mo-ros-152938/

    OBS: se for RB não use os proxy...
    Vlw amigo...nao sabia dessa configuração...vou testar aqui tbm!!!

  2. #22

    Padrão re: Calcular Banda do PCC

    Pois é eu tbm nunca tinha conseguido, mais depois que o Sergio postou aqui estou fazendo e tento sucesso em todas as vezes... É bem simples... Segue print da RB750 fazendo as duas coisas.Clique na imagem para uma versão maior

Nome:	         Balanceamento com hotspot.jpg
Visualizações:	88
Tamanho: 	46,9 KB
ID:      	32950



  3. #23

    Padrão re: Calcular Banda do PCC

    blz! tou tentando fazer aqui. aquelas partes de: "
    PCC para proxy", "LB para proxy". não devo fazer, né isso?
    me diz uma coisa, tou com um rb com um balance com 4 link, ta funcionando, mas tem algum problema.(estou usando só! só pra testes ainda)
    com o passar do tempo, acho que a cada 10 ou 20 minutos, alguma coisa assim. é como se a rede caísse e voltasse de novo. o que pode ser?

  4. #24

    Padrão re: Calcular Banda do PCC

    Bom a rede cair seria o que??? da cabo desconectado a internet para???



  5. #25

    Padrão re: Calcular Banda do PCC

    o mk ele para de responder e tenho que fechar o winbox. e no PC autentica a rede novamente como se eu tivesse me conectando a rede naquele momento entende.
    ai volta funcionar. isso acontece muito rápido, talvez a pessoa na internet nem perceba, mas se tiver baixando ou vendo um video ou algo parecido, provavelmente vai perder a conexão.

  6. #26

    Padrão re: Calcular Banda do PCC

    Amigo no perfil em hotspot deve estar muito rapido para expirar, veja lá em hotspot/user profiles se nao está muito baixo o tempo para expirar o login,



  7. #27

    Padrão re: Calcular Banda do PCC

    fiz essa config do sergio e por enquanto ta funcionado. valew cara!
    ta acontecendo uma coisa mas não sei se isso é normal, quando coloco nas interfaces que vejo o grafico do trafico dos links, só vejo em uso o link2. isso é normal?
    os outros só irão trafegar quando o link2 tiver sobrecarregado?

  8. #28

    Padrão re: Calcular Banda do PCC

    Pode ser que tenha alguma coisa errada com as polítcas de equilíbrio de carga, reveja sua configuração....



  9. #29

    Padrão re: Calcular Banda do PCC

    Lá em ip route está a mesma distancia para ambos? em ip firewall mangle está o peso certo?

  10. #30

    Padrão re: Calcular Banda do PCC

    eu deixei todos com distancias sequenciais tipo 2,3,4,5 depois mudei para distancias iguais. meu irmão, eu fiz exatamente igual a esse video ai.




    sei que é pedir muito mas se der, tem como da uma conferida no video e vê se tem algo errado nessas configurações. lembrando que meus 4 links é adsl.
    depois vou tirar um print do grafico e vou postar aqui pra vcs da uma olhada.
    valew pessoal! e sem esquecer muito obg pela atenção peritinaicos, estou muito grato pela ajuda, e se tiver oportunidade retribuirei a ajuda, valew!



  11. #31

    Padrão re: Calcular Banda do PCC

    Dê um comando "export" no terminal ai e posta suas regras pra agente poder dar uma olhada melhor.

  12. #32

    Padrão re: Calcular Banda do PCC

    Ok! assim que eu exportar as regras posto aqui. valew cara, abraço!



  13. #33

    Padrão re: Calcular Banda do PCC

    segue as configurações do meu rb, se tiver algo do tipo "disabled=yes" é porq no momento que dei o "export" não estava usando as configurações, estava tudo desativado, mas sai mudando para "no", pode ser que eu tenha esquecido alguma. valew!

    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=00:00:00:00:00:00 mtu=1500 name=Link1 speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=00:00:00:00:00:00 \
    master-port=none mtu=1500 name=Link2 speed=100Mbps
    set 4 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=00:00:00:00:00:00 \
    master-port=none mtu=1500 name=Local speed=100Mbps
    set 0 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=00:00:00:00:00:00 \
    master-port=none mtu=1500 name=Link3 speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no full-duplex=yes l2mtu=1598 mac-address=00:00:00:00:00:00 \
    master-port=none mtu=1500 name=Link4 speed=100Mbps


    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=Link1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe1 password=xxxx profile=default service-name="" use-peer-dns=no user=user1
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=Link2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe2 password=xxxx profile=default service-name="" use-peer-dns=no user=user2
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=Link3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe3 password=xxxx profile=default service-name="" use-peer-dns=no user=user3
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 dial-on-demand=no disabled=no interface=Link4 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe4 password=xxxx profile=default service-name="" use-peer-dns=no user=user4


    /ip address
    add address=192.168.1.1/24 disabled=no interface=Local network=192.168.1.0


    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4


    /ip firewall mangle
    add action=accept chain=prerouting comment="====================================================================" disabled=no dst-address=\
    192.168.1.0/24 src-address=192.168.1.0/24


    add action=mark-connection chain=prerouting comment="===================================================================" connection-mark=\
    no-mark disabled=no in-interface=pppoe1 new-connection-mark=Link1_con passthrough=yes


    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=pppoe2 new-connection-mark=Link2_con \
    passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=pppoe3 new-connection-mark=Link3_con \
    passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=pppoe4 new-connection-mark=Link4_con \
    passthrough=yes


    add action=jump chain=prerouting comment="====================================================================" connection-mark=no-mark \
    disabled=no in-interface=Local jump-target=policy_router


    add action=mark-routing chain=prerouting comment="====================================================================" connection-mark=\
    Link1_con disabled=no new-routing-mark=Link1_trafic passthrough=yes src-address=192.168.1.0/24


    add action=mark-routing chain=prerouting connection-mark=Link2_con disabled=no new-routing-mark=Link2_trafic passthrough=yes src-address=\
    192.168.1.0/24
    add action=mark-routing chain=prerouting connection-mark=Link3_con disabled=no new-routing-mark=Link3_trafic passthrough=yes src-address=\
    192.168.1.0/24
    add action=mark-routing chain=prerouting connection-mark=Link4_con disabled=no new-routing-mark=Link4_trafic passthrough=yes src-address=\
    192.168.1.0/24


    add action=mark-routing chain=output comment="====================================================================" connection-mark=Link1_con \
    disabled=no new-routing-mark=Link1_trafic passthrough=yes
    add action=mark-routing chain=output connection-mark=Link2_con disabled=no new-routing-mark=Link2_trafic passthrough=yes
    add action=mark-routing chain=output connection-mark=Link3_con disabled=no new-routing-mark=Link3_trafic passthrough=yes
    add action=mark-routing chain=output connection-mark=Link4_con disabled=no new-routing-mark=Link4_trafic passthrough=yes


    add action=mark-connection chain=policy_router comment="====================================================================" disabled=no \
    dst-address-type=!local new-connection-mark=Link1_con passthrough=yes per-connection-classifier=both-addresses:4/0
    add action=mark-connection chain=policy_router disabled=no dst-address-type=!local new-connection-mark=Link2_con passthrough=yes \
    per-connection-classifier=both-addresses:4/1
    add action=mark-connection chain=policy_router disabled=no dst-address-type=!local new-connection-mark=Link3_con passthrough=yes \
    per-connection-classifier=both-addresses:4/2
    add action=mark-connection chain=policy_router disabled=no dst-address-type=!local new-connection-mark=Link4_con passthrough=yes \
    per-connection-classifier=both-addresses:4/3


    /ip firewall nat
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe1
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe2
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe3
    add action=masquerade chain=srcnat disabled=no out-interface=pppoe4


    /ip route
    add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=pppoe1 routing-mark=Link1_trafic scope=30 target-scope=10
    add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=pppoe2 routing-mark=Link2_trafic scope=30 target-scope=10
    add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=pppoe3 routing-mark=Link3_trafic scope=30 target-scope=10
    add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=pppoe4 routing-mark=Link4_trafic scope=30 target-scope=10
    add disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=pppoe1 scope=30 target-scope=10
    add disabled=yes distance=3 dst-address=0.0.0.0/0 gateway=pppoe2 scope=30 target-scope=10
    add disabled=yes distance=4 dst-address=0.0.0.0/0 gateway=pppoe3 scope=30 target-scope=10
    add disabled=yes distance=5 dst-address=0.0.0.0/0 gateway=pppoe4 scope=30 target-scope=10

  14. #34

    Padrão re: Calcular Banda do PCC

    Velho pelo que eu pude perceber suas rotas e as suas configurações de equilibrio de carga estão bem estranhas, vou postar as minhas regras de IP Address, Routes, e Firewall para que você possa dar uma analisada





    /ip firewall mangle
    add action=accept chain=prerouting comment=\
    "Aceita todo trafego das redes conectadas" disabled=no dst-address=\
    192.168.1.0/24 src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=192.168.10.0/24 \
    src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=192.168.11.0/24 \
    src-address=192.168.1.0/24
    add action=mark-connection chain=prerouting comment=\
    "Marca todas as conex\F5es externas iniciadas" connection-mark=no-mark \
    disabled=no in-interface=1-Link-9023 new-connection-mark=9023_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no \
    in-interface=2-Link-1111 new-connection-mark=1111_conn passthrough=yes
    add action=jump chain=prerouting comment="Encaminhamento personalizado" \
    connection-mark=no-mark disabled=no in-interface=5-Local jump-target=\
    policy_router
    add action=mark-routing chain=prerouting comment=Rotemento connection-mark=\
    9023_conn disabled=no new-routing-mark=9023_trafic passthrough=yes \
    src-address=192.168.1.0/24
    add action=mark-routing chain=prerouting connection-mark=1111_conn disabled=no \
    new-routing-mark=1111_trafic passthrough=yes src-address=192.168.1.0/24
    add action=mark-routing chain=output comment="Roteamento de sa\EDda" \
    connection-mark=9023_conn disabled=no new-routing-mark=9023_trafic \
    passthrough=yes
    add action=mark-routing chain=output connection-mark=1111_conn disabled=no \
    new-routing-mark=1111_trafic passthrough=yes
    add action=mark-connection chain=policy_router comment="Equil\EDbrio de carga" \
    disabled=no dst-address-type=!local new-connection-mark=9023_conn \
    passthrough=yes per-connection-classifier=both-addresses:4/0
    add action=mark-connection chain=policy_router disabled=no dst-address-type=\
    !local new-connection-mark=1111_conn passthrough=yes \
    per-connection-classifier=both-addresses:4/1
    add action=mark-connection chain=policy_router disabled=no dst-address-type=\
    !local new-connection-mark=1111_conn passthrough=yes \
    per-connection-classifier=both-addresses:4/2
    add action=mark-connection chain=policy_router disabled=no dst-address-type=\
    !local new-connection-mark=1111_conn passthrough=yes \
    per-connection-classifier=both-addresses:4/3

    /ip firewall nat
    add action=masquerade chain=srcnat comment=\
    "====================================================================" \
    disabled=no out-interface=1-Link-9023
    add action=masquerade chain=srcnat disabled=no out-interface=2-Link-1111
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061 sip-direct-media=yes
    set pptp disabled=no




    /ip address
    add address=192.168.88.1/24 disabled=no interface=ether3 network=192.168.88.0
    add address=192.168.10.2/24 comment="Link 1 MB" disabled=no interface=\
    1-Link-9023 network=192.168.10.0
    add address=192.168.11.2/24 comment="Link 2 MB" disabled=no interface=\
    2-Link-1111 network=192.168.11.0
    add address=192.168.1.1/24 comment="Sa\EDda" disabled=no interface=5-Local \
    network=192.168.1.0

    /ip route
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.10.1 \
    routing-mark=9023_trafic scope=30 target-scope=10
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.11.1 \
    routing-mark=1111_trafic scope=30 target-scope=10
    add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.10.1 scope=30 \
    target-scope=10
    add disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.11.1 scope=30 \
    target-scope=10


    A diferença que uso apenas dois links e são de cargas deferentes e o segundo link por ser de maior capacidade está com 3 boots para ou seja, a cada 4 requisições 1 sai pelo link 1 e 3 pelo link 2.



  15. #35

    Padrão re: Calcular Banda do PCC

    vou testar tuas configurações aqui, depois te dou uma resposta. valew cara, brigadão!

  16. #36

    Padrão re: Calcular Banda do PCC

    Blz, eu tenho um vídeo aqui que mostra como fazer a configuração do load que possoal aqui do forum mesmo mandou pra mim, talvez você já tenha até visto mais se quiser manda seu e-mail que eu envio pra você!!!



  17. #37

    Padrão re: Calcular Banda do PCC

    blz, manda ai! meu email é [email protected]
    tou fazendo essas configurações iguais as suas, só que tenho uma duvida
    nessa parte de
    /ip firewall mangle
    add action=accept chain=prerouting disabled=no dst-address=(aqui->)192.168.10.0/24 \
    src-address=192.168.1.0/24
    add action=accept chain=prerouting disabled=no dst-address=(aqui->)192.168.11.0/24 \
    src-address=192.168.1.0/24

    como farei? pois meus links são adsl e os IP's são dinamicos, não tem como eu definir o IP.

  18. #38

    Padrão re: Calcular Banda do PCC

    Os meus também são adsl e os modens estão roteados a única coisa que fiz foi adicionar os endereços manualmente nas interfaces e estão funcionando tranquilo.



  19. #39

    Padrão re: Calcular Banda do PCC

    eu fiz aqui, só que pulei aquelas regas que falei anteriormente pois meu modem ta em bridge e acho que agora sim está funcionando. brigadão cara! vou postar aqui as configurações pra vc da uma olhada e ve se está tudo ok. blz?

  20. #40

    Padrão re: Calcular Banda do PCC

    No vídeo que te mandei o cara mostra direitinho como fazer a configuração e ele usa os modens é bridge