+ Responder ao Tópico



  1. #1

    Padrão Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Ja ate li alguns topicos a respeito, mas sempre dizendo "em bridge" ou em "hotspot"
    Neste caso nao to usando nem hotspot e nem bridge.

    O link chega na eth01-> dchp cliente e sai pra eth2-> usuarios

    Como faço a queue funcionar( inicialmente soh pra ver a quantidade de trafego de cada usuario, e depois quem sabe, limitar a banda)

    ?

  2. #2

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Apenas acrescente o IP do usuario na Queue

    Vá em Queue

    Crie uma nova com o botão +

    Na guia Name coloca o nome do cliente
    Na guia Target Address coloca o IP. Ex: 192.168.1.100

    E define a velocidade para o cliente.

    Testa e me diz se funcionou



  3. #3

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Caso ainda não funcione, verifique se voce não usa uma bridge onde estão adicionadas as duas interfaces eth1 e eth2...Caso tenha voce precisa ir em Bridge -> Settings e ativar "Use IP Firewall"


    Retorne os resultados

  4. #4

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Citação Postado originalmente por zemkt Ver Post
    Ja ate li alguns topicos a respeito, mas sempre dizendo "em bridge" ou em "hotspot"
    Neste caso nao to usando nem hotspot e nem bridge.

    O link chega na eth01-> dchp cliente e sai pra eth2-> usuarios

    Como faço a queue funcionar( inicialmente soh pra ver a quantidade de trafego de cada usuario, e depois quem sabe, limitar a banda)

    ?
    Crie uma fila pai, add a range de ip dos seus clientes, logo após crie filas filhos ( add cada clientes seus seguido de ips e velocidades contratadas

    FILA PAI :

    Vá em Queue

    Crie uma nova com o botão +

    Na guia Name coloca o nome do clientes
    Na guia Target Address coloca o IP. Ex: 192.168.0.0/24
    se tem 10M de link intaum defina 10M em Upload e 10M Downloard

    FILA FILHO :

    Vá em Queue

    Crie uma nova com o botão +

    Na guia Name coloca o nome do clientes
    Na guia Target Address coloca o IP. Ex: 192.168.0.2
    Upload =VELOCIDADE DO CLIENTE Downloard= VELOCIDADE DO CLIENTE
    Na guia Advancerd -> Parent = clientes



  5. #5

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Citação Postado originalmente por irschneider Ver Post
    Caso ainda não funcione, verifique se voce não usa uma bridge onde estão adicionadas as duas interfaces eth1 e eth2...Caso tenha voce precisa ir em Bridge -> Settings e ativar "Use IP Firewall"


    Retorne os resultados
    as intafeces nao estao na bridge

  6. #6

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Citação Postado originalmente por Alexsandrosn Ver Post
    Crie uma fila pai, add a range de ip dos seus clientes, logo após crie filas filhos ( add cada clientes seus seguido de ips e velocidades contratadas

    FILA PAI :

    Vá em Queue

    Crie uma nova com o botão +

    Na guia Name coloca o nome do clientes
    Na guia Target Address coloca o IP. Ex: 192.168.0.0/24
    se tem 10M de link intaum defina 10M em Upload e 10M Downloard

    FILA FILHO :

    Vá em Queue

    Crie uma nova com o botão +

    Na guia Name coloca o nome do clientes
    Na guia Target Address coloca o IP. Ex: 192.168.0.2
    Upload =VELOCIDADE DO CLIENTE Downloard= VELOCIDADE DO CLIENTE
    Na guia Advancerd -> Parent = clientes
    Tambem nao funcionou, nao gerou trafego nem na fila pai, nem nas filhos
    estranho neh



  7. #7

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Bom dia

    Seguinte poste sua configurações para analisarmos, outra coisa.

  8. #8

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Citação Postado originalmente por leonardolinux Ver Post
    Bom dia

    Seguinte poste sua configurações para analisarmos, outra coisa.
    segue:
    /interface ethernet
    set 0 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes l2mtu=1600 mac-address=\
    00:24:1D:F8:A7:AB mtu=1500 name=ether1 speed=100Mbps
    set 1 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:E0:4C:00:04:74 \
    mtu=1500 name=ether2link speed=100Mbps
    set 2 arp=enabled auto-negotiation=yes cable-settings=default comment="" disable-running-check=yes disabled=no full-duplex=yes mac-address=00:E0:4C:00:036 \
    mtu=1500 name=ether3usuarios speed=100Mbps
    /interface bridge
    add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes comment="" disabled=no forward-delay=15s l2mtu=65535 max-message-age=20s mtu=1500 \
    name=bridge1 priority=0x8000 protocol-mode=none transmit-hold-count=6
    /interface wireless security-profiles
    set default authentication-types="" eap-methods=passthrough group-ciphers="" group-key-update=5m interim-update=0s mode=none name=default \
    radius-eap-accounting=no radius-mac-accounting=no radius-mac-authentication=no radius-mac-caching=disabled radius-mac-format=XX:XX:XX:XX:XX:XX \
    radius-mac-mode=as-username static-algo-0=none static-algo-1=none static-algo-2=none static-algo-3=none static-key-0="" static-key-1="" static-key-2="" \
    static-key-3="" static-sta-private-algo=none static-sta-private-key="" static-transmit-key=key-0 supplicant-identity=MikroTik tls-certificate=none \
    tls-mode=no-certificates unicast-ciphers="" wpa-pre-shared-key="" wpa2-pre-shared-key=""
    /ip hotspot profile
    set default dns-name="" hotspot-address=0.0.0.0 html-directory=hotspot http-cookie-lifetime=3d http-proxy=0.0.0.0:0 login-by=cookie,http-chap name=default \
    rate-limit="" smtp-server=0.0.0.0 split-user-domain=no use-radius=no
    /ip hotspot user profile
    set default idle-timeout=none keepalive-timeout=2m name=default shared-users=1 status-autorefresh=1m transparent-proxy=no
    /ip ipsec proposal
    set default auth-algorithms=sha1 disabled=no enc-algorithms=3des lifetime=30m name=default pfs-group=modp1024
    /port
    set 0 baud-rate=9600 data-bits=8 flow-control=hardware name=serial0 parity=none stop-bits=1
    /ppp profile
    set default change-tcp-mss=yes comment="" name=default only-one=default use-compression=default use-encryption=default use-vj-compression=default
    set default-encryption change-tcp-mss=yes comment="" name=default-encryption only-one=default use-compression=default use-encryption=yes use-vj-compression=\
    default
    /queue type
    set default kind=pfifo name=default pfifo-limit=50
    set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
    set wireless-default kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
    set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
    set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
    set default-small kind=pfifo name=default-small pfifo-limit=10
    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    0/0 name=Marcelo parent=none priority=8 queue=default-small/default-small target-addresses=192.168.0.103/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    0/0 name=teste parent=none priority=8 queue=default-small/default-small target-addresses=192.168.0.113/32 total-queue=default-small
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=\
    0/0 name=nanos parent=none priority=8 queue=default-small/default-small target-addresses=11.11.11.200/32 total-queue=default-small
    /routing bgp instance
    set default as=65530 client-to-client-reflection=yes comment="" disabled=no ignore-as-path-len=no name=default out-filter="" redistribute-connected=no \
    redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing ospf area
    set backbone area-id=0.0.0.0 authentication=none disabled=no name=backbone type=default
    /snmp
    set contact="" enabled=no engine-boots=0 engine-id="" location="" time-window=15 trap-sink=0.0.0.0 trap-version=1
    /snmp community
    set public address=0.0.0.0/0 authentication-password="" authentication-protocol=MD5 encryption-password="" encryption-protocol=DES name=public read-access=\
    yes security=none write-access=no
    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote bsd-syslog=no name=remote remote=0.0.0.0:514 src-address=0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
    /user group
    add comment="" name=read policy=local,telnet,ssh,reboot,read,test,winbox,password,web,sniff,sensitive,!ftp,!write,!policy
    add comment="" name=write policy=local,telnet,ssh,reboot,read,write,test,winbox,password,web,sniff,sensitive,!ftp,!policy
    add comment="" name=full policy=local,telnet,ssh,ftp,reboot,read,write,policy,test,winbox,password,web,sniff,sensitive
    /user
    add address=0.0.0.0/0 comment="" disabled=no group=full name=redemkt
    /interface bridge settings
    set use-ip-firewall=no use-ip-firewall-for-pppoe=no use-ip-firewall-for-vlan=no
    /interface ethernet mirror
    set
    /interface l2tp-server server
    set authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption enabled=no max-mru=1460 max-mtu=1460 mrru=disabled
    /interface ovpn-server server
    set auth=sha1,md5 certificate=none cipher=blowfish128,aes128 default-profile=default enabled=no keepalive-timeout=60 mac-address=FE:9C:2F:A8:24:18 max-mtu=\
    1500 mode=ip netmask=24 port=1194 require-client-certificate=no
    /interface pptp-server server
    set authentication=mschap1,mschap2 default-profile=default-encryption enabled=no keepalive-timeout=30 max-mru=1460 max-mtu=1460 mrru=disabled
    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 frames-per-second=25 \
    receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 multiple-channels=no only-headers=no receive-errors=no streaming-enabled=no \
    streaming-max-rate=0 streaming-server=0.0.0.0
    /interface wireless snooper
    set channel-time=200ms multiple-channels=yes receive-errors=no
    /ip accounting
    set account-local-traffic=no enabled=no threshold=256
    /ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    /ip address
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=ether1 network=192.168.0.0
    add address=192.168.50.1/26 broadcast=192.168.50.255 comment="" disabled=no interface=ether2link network=192.168.50.0
    add address=11.11.11.200/24 broadcast=11.11.11.255 comment="" disabled=no interface=bridge1 network=11.11.11.0
    add address=11.11.11.201/24 broadcast=11.11.11.255 comment="" disabled=no interface=bridge1 network=11.11.11.0
    add address=11.11.11.202/24 broadcast=11.11.11.255 comment="" disabled=no interface=bridge1 network=11.11.11.0
    add address=11.11.11.203/24 broadcast=11.11.11.255 comment="" disabled=no interface=bridge1 network=11.11.11.0



  9. #9

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    /ip dhcp-client
    add add-default-route=yes comment="" default-route-distance=0 disabled=no interface=ether2link use-peer-dns=yes use-peer-ntp=yes
    /ip dhcp-server config
    set store-leases-disk=5m
    /ip dns
    set allow-remote-requests=no cache-max-ttl=1w cache-size=2048KiB max-udp-packet-size=512 primary-dns=200.204.0.10 secondary-dns=200.204.0.138
    /ip firewall connection tracking
    set enabled=yes generic-timeout=10m icmp-timeout=10s tcp-close-timeout=10s tcp-close-wait-timeout=10s tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-last-ack-timeout=10s tcp-syn-received-timeout=5s tcp-syn-sent-timeout=5s tcp-syncookie=no tcp-time-wait-timeout=10s udp-stream-timeout=3m \
    udp-timeout=10s
    /ip firewall filter
    add action=drop chain=forward comment="drop globo.com" disabled=no dst-address=186.192.82.163
    *********retirei algumas regras daqui( soh drops )*******
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=yes src-address=192.168.0.1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether2link
    add action=netmap chain=srcnat comment="DMZ servidor01" disabled=no src-address=192.168.0.20 to-addresses=200.171.149.98
    add action=netmap chain=dstnat comment="DMZ servidor02" disabled=no dst-address=200.171.149.98 to-addresses=192.168.0.20
    /ip firewall service-port
    set ftp disabled=no ports=21
    set tftp disabled=no ports=69
    set irc disabled=no ports=6667
    set h323 disabled=no
    set sip disabled=no ports=5060,5061
    set pptp disabled=no
    /ip hotspot service-port
    set ftp disabled=no ports=21
    /ip neighbor discovery
    set ether1 discover=yes
    set ether2link discover=yes
    set ether3usuarios discover=yes
    set bridge1 discover=yes
    /ip proxy
    set always-from-cache=no cache-administrator=webmaster cache-hit-dscp=4 cache-on-disk=no enabled=no max-cache-size=none max-client-connections=600 \
    max-fresh-time=3d max-server-connections=600 parent-proxy=0.0.0.0 parent-proxy-port=0 port=8080 serialize-connections=no src-address=0.0.0.0
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=200.171.149.1.126.1 scope=30 target-scope=10
    /ip service
    set telnet address=0.0.0.0/0 disabled=yes port=23
    set ftp address=0.0.0.0/0 disabled=no port=21
    set www address=0.0.0.0/0 disabled=no port=80
    set ssh address=0.0.0.0/0 disabled=yes port=22
    set www-ssl address=0.0.0.0/0 certificate=none disabled=yes port=443
    set api address=0.0.0.0/0 disabled=yes port=8728
    set winbox address=0.0.0.0/0 disabled=no port=8291
    /ip socks
    set connection-idle-timeout=2m enabled=no max-connections=200 port=1080
    /ip traffic-flow
    set active-flow-timeout=30m cache-entries=4k enabled=no inactive-flow-timeout=15s interfaces=all
    /ip upnp
    set allow-disable-external-interface=yes enabled=no show-dummy-rule=yes
    /ipv6 nd
    add advertise-dns=no advertise-mac-address=yes disabled=no hop-limit=unspecified interface=all managed-address-configuration=no mtu=unspecified \
    other-configuration=no ra-delay=3s ra-interval=3m20s-10m ra-lifetime=30m reachable-time=unspecified retransmit-interval=unspecified
    /ipv6 nd prefix default
    set autoconfig=yes on-link=yes preferred-lifetime=1w valid-lifetime=4w2d
    /ppp aaa
    set accounting=yes interim-update=0s use-radius=no
    /queue interface
    set ether1 queue=ethernet-default
    set ether2link queue=ethernet-default
    set ether3usuarios queue=ethernet-default
    set bridge1 queue=default
    /radius incoming
    set accept=no port=3799
    /routing igmp-proxy
    set query-interval=2m5s query-response-interval=10s quick-leave=no
    /routing mme
    set bidirectional-timeout=2 gateway-class=none gateway-keepalive=1m gateway-selection=no-gateway origination-interval=5s preferred-gateway=0.0.0.0 timeout=\
    1m ttl=50
    /routing ospf
    set distribute-default=never metric-bgp=20 metric-connected=20 metric-default=1 metric-rip=20 metric-static=20 mpls-te-area=unspecified mpls-te-router-id=\
    unspecified redistribute-bgp=no redistribute-connected=no redistribute-rip=no redistribute-static=no router-id=0.0.0.0
    /routing pim
    set switch-to-spt=no switch-to-spt-bytes=0 switch-to-spt-interval=0s
    /routing rip
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no timeout-timer=3m update-timer=30s
    /routing ripng
    set distribute-default=never garbage-timer=2m metric-bgp=1 metric-connected=1 metric-default=1 metric-ospf=1 metric-static=1 redistribute-bgp=no \
    redistribute-connected=no redistribute-ospf=no redistribute-static=no timeout-timer=3m update-timer=30s
    /store
    add comment="" disabled=no disk=primary-master name=user-manager1 type=user-manager
    add comment="" disabled=no disk=primary-master name=web-proxy1 type=web-proxy
    /system clock
    set time-zone-name=manual
    /system clock manual
    set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start="jan/01/1970 00:00:00" time-zone=+00:00
    /system console
    add disabled=no port=serial0 term=vt102
    set [ find vcno=1 ] disabled=no term=linux
    set [ find vcno=2 ] disabled=no term=linux
    set [ find vcno=3 ] disabled=no term=linux
    set [ find vcno=4 ] disabled=no term=linux
    set [ find vcno=5 ] disabled=no term=linux
    set [ find vcno=6 ] disabled=no term=linux
    set [ find vcno=7 ] disabled=no term=linux
    set [ find vcno=8 ] disabled=no term=linux
    /system console screen
    set line-count=25
    /system gps
    set enabled=no set-system-time=yes
    /system hardware
    set multi-cpu=yes
    /system health
    set state-after-reboot=enabled
    /system identity
    set name=MikroTik
    /system lcd
    set contrast=0 enabled=no port=parallel type=24x4
    /system lcd page
    set time disabled=yes display-time=5s
    set resources disabled=yes display-time=5s
    set uptime disabled=yes display-time=5s
    set packets disabled=yes display-time=5s
    set bits disabled=yes display-time=5s
    set version disabled=yes display-time=5s
    set bridge1 disabled=yes display-time=5s
    set ether1 disabled=yes display-time=5s
    set ether2link disabled=yes display-time=5s
    set ether3usuarios disabled=yes display-time=5s
    /system logging
    add action=memory disabled=no prefix="" topics=info
    add action=memory disabled=no prefix="" topics=error
    add action=memory disabled=no prefix="" topics=warning
    add action=echo disabled=no prefix="" topics=critical
    /system note
    set note="" show-at-login=yes
    /system ntp client
    set enabled=no mode=unicast primary-ntp=0.0.0.0 secondary-ntp=0.0.0.0
    /system ntp server
    set broadcast=no enabled=no manycast=yes multicast=no
    /system routerboard bios
    set
    /system upgrade mirror
    set check-interval=1d enabled=no primary-server=0.0.0.0 secondary-server=0.0.0.0 user=""
    /system watchdog
    set auto-send-supout=no automatic-supout=yes no-ping-delay=5m watch-address=none watchdog-timer=yes
    /tool bandwidth-server
    set allocate-udp-ports-from=2000 authenticate=yes enabled=yes max-sessions=100
    /tool e-mail
    set from=<> password="" server=0.0.0.0:25 username=""
    /tool graphing
    set page-refresh=300 store-every=5min
    /tool mac-server
    add disabled=no interface=all
    /tool mac-server ping
    set enabled=yes
    /tool sms
    set allowed-number="" channel=0 keep-max-sms=0 receive-enabled=no secret=""
    /tool sniffer
    set file-limit=10 file-name="" filter-address1=0.0.0.0/0:0-65535 filter-address2=0.0.0.0/0:0-65535 filter-protocol=ip-only filter-stream=yes interface=all \
    memory-limit=10 only-headers=no streaming-enabled=no streaming-server=0.0.0.0
    /tool user-manager customer
    add comment="" disabled=no login=admin parent=admin password="" paypal-accept-pending=no paypal-allowed=no paypal-secure-response=no permissions=owner \
    signup-allowed=no subscriber=admin time-zone=+00:00
    /user aaa
    set accounting=yes default-group=read interim-update=0s use-radius=no

  10. #10

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Amigo vá em IP FIREWALL CONNECTION clique no botão tracking Certifique-se que ENABLE esteja assinalado.. Pois se o firewall não marcar as conexões os QUEUE não consegue limitar a velocidade.

    Se ajudei não esqueça de agradecer!

    ABraço a todos..



  11. #11

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Citação Postado originalmente por rafaelhol Ver Post
    Amigo vá em IP FIREWALL CONNECTION clique no botão tracking Certifique-se que ENABLE esteja assinalado.. Pois se o firewall não marcar as conexões os QUEUE não consegue limitar a velocidade.

    Se ajudei não esqueça de agradecer!




    ABraço a todos..



    BINGO!!!!! grato

  12. #12

    Padrão Re: Queue nao funciona OBS:Nao uso bridge e sem hotspot

    Citação Postado originalmente por zemkt Ver Post
    BINGO!!!!! grato
    Um Abraço Amigão..
    Fico feliz que tenha conseguido resolver seu problema!