+ Responder ao Tópico



  1. #1

    Talking Problema com videos da globo.com

    Bom dia pessoal queria saber de vcs se alguem esta com problemas com os videos da globo uso load com 4 links pcc
    e de uns dias pra ca estão dando erros nos videos ja retirei do load balance a faixa de ip da globo mas nada de funcionar se alguem puder me dar uma mão agradeço.

  2. #2

    Padrão Re: Problema com videos da globo.com

    Vc usa algum tipo de Cache Amigo?



  3. #3

    Padrão Re: Problema com videos da globo.com

    Uso sim o Speedr mas ja consegui resolver foi umas faixas de ips que faltava ae adicionei pra sair fora do load ae funcionou na hora.

  4. #4

    Padrão Re: Problema com videos da globo.com

    oi e que a globo aloca os videos em servidores com outra faixa de ip.
    a pagina da globo e 186.192.82.163 e os videos estão em ip´s da faixa dos 200.0.0.0 e so tu ver ai, e colocar a pagina da globo e esa faixa e ip´s na mesma rota de saida.



  5. #5

    Padrão Re: Problema com videos da globo.com

    normalmente utilizo load com nth e funciona 100%

  6. #6

    Padrão Re: Problema com videos da globo.com

    uso na versao 4x sem problemas

    /ip firewall mangle

    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX1 new-connection-mark=VELOX1_CON passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX2 new-connection-mark=VELOX2_CON passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX3 new-connection-mark=VELOX3_CON passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX4 new-connection-mark=VELOX4_CON passthrough=yes

    add action=jump chain=prerouting connection-mark=no-mark disabled=no in-interface=LAN jump-target=POLICY_ROUTER

    add action=mark-routing chain=prerouting connection-mark=VELOX1_CON disabled=no in-interface=LAN new-routing-mark=VELOX1_TRAFIC passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=VELOX2_CON disabled=no in-interface=LAN new-routing-mark=VELOX2_TRAFIC passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=VELOX3_CON disabled=no in-interface=LAN new-routing-mark=VELOX3_TRAFIC passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=VELOX4_CON disabled=no in-interface=LAN new-routing-mark=VELOX4_TRAFIC passthrough=yes

    add action=mark-routing chain=output connection-mark=VELOX1_CON disabled=no new-routing-mark=VELOX1_TRAFIC passthrough=yes
    add action=mark-routing chain=output connection-mark=VELOX2_CON disabled=no new-routing-mark=VELOX2_TRAFIC passthrough=yes
    add action=mark-routing chain=output connection-mark=VELOX3_CON disabled=no new-routing-mark=VELOX3_TRAFIC passthrough=yes
    add action=mark-routing chain=output connection-mark=VELOX4_CON disabled=no new-routing-mark=VELOX4_TRAFIC passthrough=yes

    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX1_CON passthrough=yes per-connection-classifier=both-addresses:4/0
    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX2_CON passthrough=yes per-connection-classifier=both-addresses:4/1
    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX3_CON passthrough=yes per-connection-classifier=both-addresses:4/2
    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX4_CON passthrough=yes per-connection-classifier=both-addresses:4/3

    este é o que uso a um bom tempo nunca tive problema uso com 4 links de 10 megas
    ta ai detalhado com video tutorial no youtube



  7. #7

    Padrão Re: Problema com videos da globo.com

    Foi exatamente essa faixa que faltava alex ae coloquei ae funfo blz. Problema resolvido obrigado a todos.

  8. #8

    Padrão Re: Problema com videos da globo.com

    pois e pasei por isso, ainda bem que pude ajudar, estamos ai!!!
    foi un dos tantos problemas que descobri usando speedr.. heheh



  9. #9

    Padrão Re: Problema com videos da globo.com

    Amigos aki resolveu, muito obrigado... Quero deixar meu agradecimento com o mesmo script so que para 6links de 10mega...

    Videos Globo 6 adsl 10mega Funciona Legal


    /ip firewall mangle


    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX1 new-connection-mark=VELOX1_CON passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX2 new-connection-mark=VELOX2_CON passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX3 new-connection-mark=VELOX3_CON passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX4 new-connection-mark=VELOX4_CON passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX5 new-connection-mark=VELOX5_CON passthrough=yes
    add action=mark-connection chain=prerouting connection-mark=no-mark disabled=no in-interface=VELOX6 new-connection-mark=VELOX6_CON passthrough=yes


    add action=jump chain=prerouting connection-mark=no-mark disabled=no in-interface=LAN jump-target=POLICY_ROUTER


    add action=mark-routing chain=prerouting connection-mark=VELOX1_CON disabled=no in-interface=LAN new-routing-mark=VELOX1_TRAFIC passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=VELOX2_CON disabled=no in-interface=LAN new-routing-mark=VELOX2_TRAFIC passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=VELOX3_CON disabled=no in-interface=LAN new-routing-mark=VELOX3_TRAFIC passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=VELOX4_CON disabled=no in-interface=LAN new-routing-mark=VELOX4_TRAFIC passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=VELOX5_CON disabled=no in-interface=LAN new-routing-mark=VELOX5_TRAFIC passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=VELOX6_CON disabled=no in-interface=LAN new-routing-mark=VELOX6_TRAFIC passthrough=yes


    add action=mark-routing chain=output connection-mark=VELOX1_CON disabled=no new-routing-mark=VELOX1_TRAFIC passthrough=yes
    add action=mark-routing chain=output connection-mark=VELOX2_CON disabled=no new-routing-mark=VELOX2_TRAFIC passthrough=yes
    add action=mark-routing chain=output connection-mark=VELOX3_CON disabled=no new-routing-mark=VELOX3_TRAFIC passthrough=yes
    add action=mark-routing chain=output connection-mark=VELOX4_CON disabled=no new-routing-mark=VELOX4_TRAFIC passthrough=yes
    add action=mark-routing chain=output connection-mark=VELOX5_CON disabled=no new-routing-mark=VELOX5_TRAFIC passthrough=yes
    add action=mark-routing chain=output connection-mark=VELOX6_CON disabled=no new-routing-mark=VELOX6_TRAFIC passthrough=yes


    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX1_CON passthrough=yes per-connection-classifier=both-addresses:6/0
    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX2_CON passthrough=yes per-connection-classifier=both-addresses:6/1
    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX3_CON passthrough=yes per-connection-classifier=both-addresses:6/2
    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX4_CON passthrough=yes per-connection-classifier=both-addresses:6/3
    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX4_CON passthrough=yes per-connection-classifier=both-addresses:6/4
    add action=mark-connection chain=POLICY_ROUTER disabled=no dst-address-type=!local new-connection-mark=VELOX4_CON passthrough=yes per-connection-classifier=both-addresses:6/5