Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos


  2. #22

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    essa regra serve para dar preferencia para a conexao da porta 443 para o primeiro gateway

    / ip route
    add dst-address=0.0.0.0/0 gateway=172,16.10.10 routing-mark=prefmsn

    agora voce vai em .

    ip - firewall - mangle.

    clique no + la em cima. Chain = prerouting,protocolo 6(tcp),dstport 443

    agora vá até action = Mark routing,New Routing Mark = prefmsn.

    não se esqueca de marcar a caixa Passthrough.

    caso contrario quando o link 1 parar. a porta 443 vai ficar off.



  3. #23

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Faca primeiramente com a porta 443 e teste.! abraco

  4. #24

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Citação Postado originalmente por newboy Ver Post
    Faca primeiramente com a porta 443 e teste.! abraco
    Valeu cara, vou testar, e retorno, pelo menos vc foi humilde e tentou me ajudar, obrigado, mais teve uns aqui no forum que disseram pra mim fechar as portas isso foi ridiculo!!!!, valeu vou testar se deu certo te falo eu já te add



  5. #25

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    estou aqui sempre. que precisar mande email ou pergunte aqui no forun [email protected]

    abraco..!!

  6. #26

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    amigao a aqui em belem resolvI nao so o meu mas de 4 provedores que eu ajudei e sinples. e so colocar os modems em bridge. como nao consegui faser mk rotear montei um bfw e ele faz o balance com modems em bridge.Aqui e so rotear o madem e o problema volta msn caindo direto.



  7. #27

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Sim o ideal seria o Bfw isaquias... eu tambem concordo..!

  8. #28

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Olá, amigo aqui tem o que você precisa é fazer igual está ai e ser feliz LoadBalance 2ADSL PPPoE 100%.txt - 4shared.com - document sharing - download



  9. #29

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Citação Postado originalmente por freitascs Ver Post
    Olá, amigo aqui tem o que você precisa é fazer igual está ai e ser feliz LoadBalance 2ADSL PPPoE 100%.txt - 4shared.com - document sharing - download
    amigao eu trabalho com ip fixo 192.168.1......nesta regra nao preciso mudar nem um ip nela nao?

  10. #30

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Você só vai mudar o ip e dns que estão ai pelo que você usa no seu loadbalance somente isto.



  11. #31

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    belesa vou comessar os testes agora e depois te posto o resultado.

  12. #32

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Citação Postado originalmente por freitascs Ver Post
    Você só vai mudar o ip e dns que estão ai pelo que você usa no seu loadbalance somente isto.
    amigo nao sou muito bom e nilterminal mas me diga uma coisa. forma de cola no terminal e asim( # ip address --------------------------
    /ip address add address=192.168.1.3/24 interface=ether1
    ou a primeira linha nao entra ? nao esta dando serto aqui ou se voce puder mande um backup para ser melhor.



  13. #33

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Amigo esse negocio de copiar e colar não vai funcionar é só fazer manualmente.

  14. #34

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    so mais uma esplicaçao load balance fuciona na 3.30?



  15. #35

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Funciona sim em MK 3.30, uma pergunta você ta usando Loadbalance e Hotspot juntos no mesmo servidor ? se sim, não vai ficar legal não, pode até funcionar com um pouco de dificuldade mas o correto é você ter um MK só pra loadbalance e um MK só pra servidor pra ficar 100% valeu.

  16. #36

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    eu uso bfw para balancear 3link. 2 de5mg e um de2mg stava querendo eliminar uma maquina mas ja que voce ta disendo que nao vai ficar bom ja nem vou tentar mais obrigado pele dica ai.



  17. #37

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Eu aconselho você usar loadbalance em uma RB450 e de preferência se já tiver grana pra investir optar por uma RB450G ou RB750G já pra aguentar futuros upgrade em seus links se você aumenta-los dai você deixa o Servidor Mikrotik só pra gerenciar seus clientes é conforme eu uso aqui no meu provedor, esse é meu conselho pois loadbalance com mikrotik não tem comparação, e de preferência se futuramente você puder colocar uma RB450G pra cima pra gerenciar seus clientes vai ser muito melhor que Servidor PC pois quando começa a dar pau ferro é uma aporrinhação alem do consumo que é bem superior a uma RB valeu, fica a dica

  18. #38

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    Boa noite SpeedNetWifi, da uma olhada nesse post. Pode ser
    que te ajude.

    https://under-linux.org/f143/rb-750-...-oukut-155172/



  19. #39

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    e so liberar as portas no firewall que resolve esse pendenga de msn caindo .. com load balance
    ip.firewall filter rules
    chan= foward src.address=(faixa de ip dos clientes) protocol= tcp dst port 443 action= accept

    chan= foward src.address=(faixa de ip dos clientes) protocol= tcp dst port 1863 action =accept

  20. #40

    Padrão Re: Balanciamento de Links adsl, msn caindo 10 em 10 minutos

    quanto a velha historia do uso de adsl.
    EU USO ADSL E LINK DEDICADO. TENHO SCM E TUDO . CADA UM USA O QUE puder... e cada frescura.. e cada santo do pauuu oko.... . kkkkk

    bom sucesso a todos..