Página 4 de 9 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. tenta esta aqui ...em firewall filter deixe elas na primeira fila das regras (no topo) ok

    / ip firewall filter add chain=forward src-address=192.168.0.0/16 protocol=tcp src-port=0 action=drop comment="CONTROLE P2P Warez E \ Semelhantes" disabled=no add chain=forward src-address=192.168.0.0/16 protocol=tcp dst-port=0 action=drop comment="" disabled=no add chain=forward src-address=192.168.0.0/16 protocol=udp src-port=0 action=drop comment="" disabled=no add chain=forward src-address=192.168.0.0/16 protocol=udp dst-port=0 action=drop comment="" disabled=no add chain=forward src-address=192.168.0.0/16 p2p=warez action=drop comment="" disabled=no




  2. /ip firewall mangle
    add action=mark-connection chain=prerouting comment=P2P_IN disabled=no \
    new-connection-mark=conn_p2p_in p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=conn_p2p_in disabled=no \
    new-packet-mark=p2p_in passthrough=no
    add action=mark-connection chain=postrouting comment=P2P_OUT disabled=no \
    new-connection-mark=conn_p2p_out p2p=all-p2p passthrough=yes protocol=tcp
    add action=mark-packet chain=postrouting connection-mark=conn_p2p_out disabled=\
    no new-packet-mark=p2p_out passthrough=yes

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_in packet-mark=p2p_in parent=global-in priority=8 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=100k name=p2p_out packet-mark=p2p_out parent=global-out priority=\
    1 queue=default


    nesta regra em queue tree com pode ver alterei a prioridade ..deixei em 1 ve se funciona



  3. Citação Postado originalmente por zoom18 Ver Post
    ...A minha ideia era limitar o numero de conexões p2p por cliente, minha rede...
    Fala Zoom18! 100%? Muito Python + Paramiko aí?

    Cara, sugiro abandonar esses interpretadores de camada 7, que vem embutidos no RouterOS. Isso só serve para comer processamento, e não é totalmente funcional com P2P.

    Quer a prova? Vários clientes de Torrent tem requisições criptografadas em RC4[1] (ou algoritmos mais forte ainda). Tem vários wiki[2] monstrando como burlar shapers de camada 7, tipo esse do RouterOS, que não funciona com RC4.

    Na maioria dos casos, em que as regras de P2P parecem funcionar, é por ter a sorte de não ter usuários/clientes tão espertos na rede, que saibam ler manual e ativar a criptografia na aplicação Torrent Client.

    [1] http://en.wikipedia.org/wiki/BitTorr...col_encryption
    [2] http://wiki.vuze.com/w/Avoid_traffic_shaping

    Saudações,

    Trober
    -
    -
    -
    -
    -

  4. Sera que o caso dele trober ......
    pois no meu nunca tive problemas ...mas entao a duvida pode esta no utorrent ..tenta com outro programa p2p



  5. Citação Postado originalmente por jailtonnetlink Ver Post
    pois no meu nunca tive problemas ...mas entao a duvida pode esta no utorrent ..tenta com outro programa p2p
    Olá Jailton.

    Que fique claro que de forma alguma estou dizendo que as regras que os demais colegas postaram estejam erradas. Essa incapacidade de controlar banda, baseado em filtros P2P, é limitação da maioria dos firewalls L7 (no qual o está incluso o filtro P2P do RouterOS). Aliada à incapacidade do filtro L7, tem a "malandragem" do RC4

    Quanto à obfuscuração, há vários clientes Torrent com essas características. O que recomendo, é fazer os seguintes testes:

    1) Instalar 10 clientes de Torrent no computador.
    2) Testar o tráfego dos 10 clientes, um de cada vez, com a criptografia (obfuscuração) desligada.
    3) Documentar os resultados.
    4) Testar o tráfego dos 10 clientes, um de cada vez, com a criptografia (obfuscuração) ligada.
    5) Documentar os resultados.
    6) Comparar resultados.

    O administrador que controla a banda, não pode presupor quais clientes de Torrent seus usuários irão (ou não) usar. Logo, filtrar por P2P, na esperança que a obfuscuração esteja desligada, é uma otimismo muito grande.

    Saudações,

    Trober
    -
    -
    -
    -
    -






Tópicos Similares

  1. Preciso de ajuda com Routerboard Mikrotik 750
    Por juniorlealdade no fórum Redes
    Respostas: 13
    Último Post: 03-07-2011, 21:59
  2. ajuda com servidor mikrotik
    Por raswilson no fórum Redes
    Respostas: 1
    Último Post: 30-07-2010, 19:03
  3. Preciso de Ajuda com o Mikrotik
    Por upgradealpha no fórum Redes
    Respostas: 5
    Último Post: 16-10-2009, 06:04
  4. Preciso de ajuda com o Mikrotik
    Por Machinerlz no fórum Redes
    Respostas: 1
    Último Post: 17-03-2007, 09:45
  5. ***AJUDA COM DUDE MIKROTIK***
    Por Alessilv no fórum Redes
    Respostas: 1
    Último Post: 03-08-2006, 13:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L