Página 7 de 9 PrimeiroPrimeiro ... 23456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por jailtonnetlink Ver Post
    Sera que resolve trober? achei isso em um forum, nao consegui desvendar essa regra.

    Código :
    /ip/firewall/mangle
    add action=mark-connection chain=prerouting comment="===== P2P" disabled=no dst-port=!53 new-connection-mark=\
        UDP-P2P passthrough=yes protocol=udp src-port=!53
    add action=mark-packet chain=prerouting comment="" connection-mark=UDP-P2P disabled=no new-packet-mark=UDP-P2P \
        passthrough=no
     
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k max-limit=512k name=UDP-P2P \
        packet-mark="UDP-P2P" parent=global-out priority=8 queue=default
    O que esse código faz é generalizar tráfego UDP, aplicando uma única exceção. O código pega tudo que não é DNS (veja o dst-port=!53) e trata como P2P! Uma ação generalista, que afeta, por exemplo, o protocolo NTP (Network Time Protocol), que atual na porta 123 UDP.

    Resumindo, esse código não serve como classificação P2P.

    Saudações,

    Trober
    -
    -
    -
    -
    -

  2. Citação Postado originalmente por trober Ver Post
    O que esse código faz é generalizar tráfego UDP, aplicando uma única exceção. O código pega tudo que não é DNS (veja o dst-port=!53) e trata como P2P! Uma ação generalista, que afeta, por exemplo, o protocolo NTP (Network Time Protocol), que atual na porta 123 UDP.

    Resumindo, esse código não serve como classificação P2P.

    Saudações,

    Trober
    -
    -
    -
    -
    -
    Cara, quando crescer vou ser tão foda quanto você!



  3. entao ela prejudica tbm outros serviços ,no caso ai ele evita consumo excessivo mas prejudica tbm outros serviços certo?

  4. Citação Postado originalmente por zoom18 Ver Post
    Cara, quando crescer vou ser tão foda quanto você!
    O que é isso... tenho muito a aprender ainda. Recomendo inspirar-se em gente melhor

    Citação Postado originalmente por jailtonnetlink Ver Post
    entao ela prejudica tbm outros serviços ,no caso ai ele evita consumo excessivo mas prejudica tbm outros serviços certo?
    Isso. Para ter uma ideia dos serviços que serão atingidos, é só executar o comando abaixo, em algum sistema operacional BSD-Like ou distribuição GNU/Linux.
    Código :
    grep udp /etc/services
    Caso esteja usando sistema operacional Microsoft Windows, o comando é:
    Código :
    findstr /I udp %windir%\system32\drivers\etc\services
    Saudações,

    Trober
    -
    -
    -
    -
    -



  5. ei trober nesta parte tbm sou leigo ..se nao for pedir demais para explicar a importancia do udp tbm nos clientes e em servidores ...fico grato






Tópicos Similares

  1. Preciso de ajuda com Routerboard Mikrotik 750
    Por juniorlealdade no fórum Redes
    Respostas: 13
    Último Post: 03-07-2011, 21:59
  2. ajuda com servidor mikrotik
    Por raswilson no fórum Redes
    Respostas: 1
    Último Post: 30-07-2010, 19:03
  3. Preciso de Ajuda com o Mikrotik
    Por upgradealpha no fórum Redes
    Respostas: 5
    Último Post: 16-10-2009, 06:04
  4. Preciso de ajuda com o Mikrotik
    Por Machinerlz no fórum Redes
    Respostas: 1
    Último Post: 17-03-2007, 09:45
  5. ***AJUDA COM DUDE MIKROTIK***
    Por Alessilv no fórum Redes
    Respostas: 1
    Último Post: 03-08-2006, 13:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L