+ Responder ao Tópico



  1. Tem um erro ai. Quais as mascaras?

  2. Citação Postado originalmente por gamineiro Ver Post
    Tem um erro ai. Quais as mascaras?

    veja anexo.

    Código :
     
     
    /routing bgp instance
    set default as=99999 client-to-client-reflection=no disabled=no \
        ignore-as-path-len=no name=default out-filter="" redistribute-connected=\
        no redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
        redistribute-static=no router-id=0.0.0.0 routing-table=""
    add as=263055 client-to-client-reflection=no disabled=no ignore-as-path-len=\
        no name=pinhaisbgp out-filter="" redistribute-connected=no \
        redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \
        redistribute-static=no router-id=186.232.120.1 routing-table=""
    /routing bgp network
    add disabled=no network=186.232.120.0/21 synchronize=no
    /routing bgp peer
    add address-families=ip as-override=no default-originate=never disabled=no \
        hold-time=3m in-filter=peer-in instance=pinhaisbgp multihop=yes name=\
        "Ip Copel" nexthop-choice=default out-filter=peer-out passive=no \
        remote-address=200.195.139.32 remote-as=14868 remove-private-as=no \
        route-reflect=no tcp-md5-key="" ttl=default update-source=\
        ether1_bpp-copel use-bfd=no
    [admin@MikroTik] /routing bgp>

    /ip address
    add address=186.232.120.2/32 disabled=no interface=ether1_bpp-copel network=\
    186.232.120.2



  3. Citação Postado originalmente por pinhais Ver Post
    me passaram isto. mudei o meio dos ips. to usando o 199.200.239.32


    Boa tarde,


    Utilize as seguintes informações para configurar sua sessão BGP:


    Ip Copel: 199.200.239.32
    Ip PTC: 199.200.139.34
    asn Copel: 14868


    O lado Copel está pronto, após configurar seu roteador a sessão deve subir sem problemas.


    Atenciosamente
    Os IPs acima que você passou não batem, deve ser 239 ou 139 nos 2.

    Após ter certeza de qual o IP do lado deles, crie a rota abaixo que o erro vai parar.

    Obs.: Essa rota é necessário porque o BGP é Multihop.

    /ip route add 200.195.139.32 gateway=IP_DO_GATEWAY

    Abraço

  4. Citação Postado originalmente por gamineiro Ver Post
    Os IPs acima que você passou não batem, deve ser 239 ou 139 nos 2.

    Após ter certeza de qual o IP do lado deles, crie a rota abaixo que o erro vai parar.

    Obs.: Essa rota é necessário porque o BGP é Multihop.

    /ip route add 200.195.139.32 gateway=IP_DO_GATEWAY

    Abraço
    Amigo a configuração correta é repassada pela copel.

    Ip Copel: 200.195.139.32
    Ip PTC: 200.195.139.34
    asn Copel: 14868
    -------------------------------------------
    o AS que configurei é o abaixo,


    Quando add o route 200.195.139.32 gateway 200.195.139.34 ou 186.232.120.1 lá ele fica em azul.


    /routing bgp instanceadd as=263055 client-to-client-reflection=no disabled=no ignore-as-path-len=\ no name=pinhaisbgp out-filter="" redistribute-connected=no \ redistribute-ospf=no redistribute-other-bgp=no redistribute-rip=no \ redistribute-static=no router-id=186.232.120.1 routing-table=""/routing bgp networkadd disabled=no network=186.232.120.0/21 synchronize=no/routing bgp peeradd address-families=ip as-override=no default-originate=never disabled=no \ hold-time=3m in-filter=peer-in instance=pinhaisbgp multihop=yes name=\ "Ip Copel" nexthop-choice=default out-filter=peer-out passive=no \ remote-address=200.195.139.32 remote-as=14868 remove-private-as=no \ route-reflect=no tcp-md5-key="" ttl=default update-source=\ ether1_bpp-copel use-bfd=no












  5. É que no primeiro posto sobre os IPs você tinha colcado 200.195.239.32.

    Pode mandar o resultado do comando, por favor:

    /ip address print

    /interface ethernet print



    Abraço







Tópicos Similares

  1. Qual a melhor configuração de ptp 6km com lhg 5 ?
    Por RanieldePaivaSilva no fórum Redes
    Respostas: 3
    Último Post: 20-03-2017, 06:17
  2. Respostas: 10
    Último Post: 10-03-2013, 23:20
  3. Respostas: 0
    Último Post: 24-09-2010, 06:17
  4. Respostas: 1
    Último Post: 19-06-2007, 12:22
  5. Respostas: 2
    Último Post: 12-01-2005, 22:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L