Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por peritinaicos Ver Post
    Ai amigos, aqui ficou muito bom, mudem em queue conforme a velocidade de vocês.


    amigo coloquei aqui do mesmo geito e nao marcou os pacotes entao o q pode ser ou qual e o erro ....




    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \ max-limit=2M name=FACEBOOK packet-mark=FACE_PKT parent=global-total \ priority=2 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS orkut" content=www.orkut.com disabled=no new-connection-mark=PKT_ORKUT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_ORKUT disabled=no new-packet-mark=ORKUT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=ORKUT packet-mark=ORKUT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS youtube" content=www.youtube.com disabled=no new-connection-mark=PKT_YOUTUBE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_YOUTUBE disabled=no new-packet-mark=YOUTUBE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=YOUTUBE packet-mark=YOUTUBE_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS google" content=www.google.com disabled=no new-connection-mark=PKT_GOOGLE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_GOOGLE disabled=no new-packet-mark=GOOGLE_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=GOOGLE packet-mark=GOOGLE_PKT parent=global-total priority=8 queue=default








    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS blogspot" content=blog disabled=no new-connection-mark=PKT_BLOGSPOT passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_BLOGSPOT disabled=no new-packet-mark=BLOGSPOT_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=BLOGSPOT packet-mark=BLOGSPOT_PKT parent=global-total priority=8 queue=default






    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS twitter" content=www.twitter.com disabled=no new-connection-mark=PKT_TWITTER passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_TWITTER disabled=no new-packet-mark=TWITTER_PKT passthrough=yes


    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M max-limit=2M name=TWITTER packet-mark=TWITTER_PKT parent=global-total priority=8 queue=default


    mano coloquie aqui essas regras aqui e nao fufou, nao e o q pode ser o problma, nei marca os pacotes ....

  2. cola essas regras em cima de tudo que roda... qual MK vc ta usando? Testei aqui no 4.7 e no 5.14 ficou de boa



  3. Citação Postado originalmente por peritinaicos Ver Post
    cola essas regras em cima de tudo que roda... qual MK vc ta usando? Testei aqui no 4.7 e no 5.14 ficou de boa
    ]
    ]

    mano coloquei aqui em uma rb 433 vesao 5.7 e nao fufou nao , o q seria o problema entao

  4. Bom amigos aqui funcionou perfeitamente mais apenas para quem não usa hotspot, alguém sabe como essa regra abaixo poderia funcionar junto com hotspot?
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="QoS Face" content=www.facebook.com disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting content=fbcdn.net disabled=no new-connection-mark=PKT_FACE passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting connection-mark=PKT_FACE disabled=no new-packet-mark=FACE_PKT passthrough=yes
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=1M \ max-limit=2M name=FACEBOOK packet-mark=FACE_PKT parent=global-total \ priority=2 queue=default






Tópicos Similares

  1. Marcar Pacotes Por DomÍnio. Tem Como ?
    Por macewindu no fórum Redes
    Respostas: 0
    Último Post: 20-03-2008, 08:18
  2. Respostas: 15
    Último Post: 22-01-2008, 03:00
  3. Como Marcar pacotes por extensoes mo MK
    Por ricardoron no fórum Redes
    Respostas: 1
    Último Post: 09-07-2007, 18:42
  4. Como instalar um pacote em um MK rodando?
    Por nataniel no fórum Redes
    Respostas: 2
    Último Post: 12-07-2006, 12:15
  5. Bloquear pacotes por tamanho
    Por tmenace no fórum Servidores de Rede
    Respostas: 9
    Último Post: 07-04-2005, 13:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L