+ Responder ao Tópico



  1. #1

    Lightbulb PPPOE continua conectado mesmo com o cliente desconectado

    Amigos do under-linux,

    Trabalho em um provedor de internet, estamos montando um novo servidor mikrotik versão 5.14 com PPPOE, porém estamos nos deparando com alguns problemas. Está tudo funcionando perfeitamente, mas se o cliente desconectar o cabo do computador o mikrotik não reconhece que foi desconectado, dai o login fica conectado e o cliente não consegue logar depois. Só nesse caso que estou tendo problemas!

    Se aguem ai puder me ajudar, pois preciso deixar esse servidor funcionando perfeitamente!

    Obrigado

  2. #2

    Padrão Re: PPPOE continua conectado mesmo com o cliente desconectado

    Rapaz quando vc me falou q a versão do seu Mk é 5.x já fiquei de orelha em pé rsrs, mas antes de eu falar qualquer coisa, vc usa algum servidor Radius? (freeradius comum, MK-auth...)



  3. #3

    Padrão Re: PPPOE continua conectado mesmo com o cliente desconectado

    Aqui também acontece isso . Tenho duas rbs 450g autenticando na borda mk-auth uma esta com a versão 5.14 que da esse bug a outra que ainda não atualizei esta com a versão 5.7 e desconecta normal o cliente. Deve ser bug da versão .

  4. #4

    Padrão Re: PPPOE continua conectado mesmo com o cliente desconectado

    Citação Postado originalmente por megabyte Ver Post
    Aqui também acontece isso . Tenho duas rbs 450g autenticando na borda mk-auth uma esta com a versão 5.14 que da esse bug a outra que ainda não atualizei esta com a versão 5.7 e desconecta normal o cliente. Deve ser bug da versão .
    Só falta você configurar a opção Keepalive no PPPoE Server. Deixa com algo entre 20 e 45 segundos. Testa qual melhor tempo.



  5. #5

    Padrão Re: PPPOE continua conectado mesmo com o cliente desconectado

    Veja primeiro se realmente é o MK que esta causando problemas.
    Como você usa um Radius em paralelo, talvez não seja o MK o problema.

    Faça o teste autenticando na RB (sem radius) e desconecte para ver.

  6. #6

    Padrão Re: PPPOE continua conectado mesmo com o cliente desconectado

    Obrigado a todos ai pela as respostas...
    Realmente precisava da configuração do Keepalive!
    Agora está funcionando tudo perfeitamente!

    Obrigado



  7. #7

    Padrão Re: PPPOE continua conectado mesmo com o cliente desconectado

    Ola pessoal estou com o mesmo problema do nosso amigo willian meus clientes se logao no pppoe ao desligar o pc ou o rotiador o mesmo continua logado no mikrotik ja configurei o keepalive-timeout no pppoe server sem resultados e tambem temtei pelo idle-timeout no profile do pppoe,tambem não deu.



    ja atualizei o firmeware e a veção do mikrotik na rb para 5.20 5.24 6.11rc 6.12rc.



    nada com um servidor antigo nosso um x86 na verção 3.30 funciona perfeitamente.



    ja revirei servidor de cabo a rabo e nada de resolver.


    não utilizo radius.


    alguem poderia me ajudar des de ja muito obrigado.

  8. #8

    Padrão Re: PPPOE continua conectado mesmo com o cliente desconectado

    Esta acontecendo comigo a mesma coisa minha versão do mikrotik 5.20, alguém pode ajudar?



  9. #9

    Padrão Re: PPPOE continua conectado mesmo com o cliente desconectado

    Bom dia Shimatani estava com o mesmo problema, resolvi fazendo as seguintes configurações, em pppoe servers coloquei em KEEPALIVE TIMEOUT:20 e em profiles e limits em IDLE TIMEOUT:00:20:00 fiz os testes deu certo.