+ Responder ao Tópico



  1. #1

    Padrão Problema na rede, Possivel Looping!

    Pessoal,

    Boa noite, venho por meio do forum pedir uma grande ajuda, sempre participei e sempre me ajudaram! agradeço desde já.

    Estou com um problema terrivel, do nada a rede começa a dar lopping, tudo começa a piscar no switch e a rede começar a parar, cliente começam a cair até que para tudo só desligando e ligando tudo novamente para voltar ao normal! não tem muito o que dizer, começa a colisão e para tudo.

    O que já fiz para tentar acabar com isso:
    Troquei servidor, troquei licença, Level
    Troquei equipamento, RB, Groove, Cartões
    Troquei Switch
    Troquei fontes
    Fiz bloqueio em algumas torres, não foram todas! em access list.
    Eliminei alguns Hubs que tinha na rede, Rádios como edimax, ovislink que tbem estavam em bridge!
    Já fui em alguns clientes conferir Ips, etc..
    Já usei STP, RSTP.
    Me falaram de possivel virus na rede, mais não tive como verificar isso ainda, ou possivel tentativa de invasão, ou concorrente provocando esse looping.

    A rede trabalha em bridge, wds, não tem DHCP na rede, uso pppoe. configuração bem simples no servidor, somente NAT!



    Se alguem tiver mais alguma dica, fico muito agradecido.

    Obrigado

  2. #2

    Padrão Re: Problema na rede, Possivel Looping!

    o ruim de rede em bridge é isso.
    comece isolando sua rede, divida ela em area, assim podera definir em qual area esta surgindo o problema.
    Comece a setorizar sua rede, dividindo tudo em ilhas pequenas e isoladas.



  3. #3

    Padrão Re: Problema na rede, Possivel Looping!

    como você fala? criar um servidor pppoe em cada torre?

    obrigado

  4. #4

    Padrão Re: Problema na rede, Possivel Looping!

    Citação Postado originalmente por speedconnection Ver Post
    o ruim de rede em bridge é isso.
    comece isolando sua rede, divida ela em area, assim podera definir em qual area esta surgindo o problema.
    Comece a setorizar sua rede, dividindo tudo em ilhas pequenas e isoladas.
    Eu acho a idéia do speedconnection totalmente certa. Uma rede roteada apesar de precisar de mais configuração é mais robusta e costuma oferecer melhor desempenho. Mas uma forma de minimizar o problema enquanto isso é ativar o STP nos seus equipamentos.



  5. #5

    Padrão Re: Problema na rede, Possivel Looping!

    cara isto ai é broadcast ferrado, detona qualquer rede que nao esteja devidamente configurada, mesmo em bridge da pra separar a rede em ilhas, tem umas funcoes na bridge filter que nao deixa uma interface sujar as outras, e se ocorrer um loop ou mesmo broadcast voce identifica a origem em segundos.

  6. #6

    Padrão Re: Problema na rede, Possivel Looping!

    Obrigado pela ajuda,

    Mais se é broadcast quais regras usaria em filters da bridge? ou como seria dividir a rede em ilhas "netvale"



  7. #7

    Padrão Re: Problema na rede, Possivel Looping!

    eu desenhei um cenario bem tosco, veja se consegue entender, o processo é muito simples porem muito eficiente, qualquer coisa me add [email protected]
    Miniaturas de Anexos Miniaturas de Anexos drop broadcast bridge.pdf  

  8. #8

    Padrão Re: Problema na rede, Possivel Looping!

    Amigo, obrigado pela resposta.

    Só não entendi o seguinte:
    Eu tenho por ex. uma RB com uma ether e uma wlan, ether sobe o link e wlan é a omni, na regra eu coloco o seguinte : chain=forward in-interface=!ether1 out-interface=!ether1 ?
    ou coloco in-interface=!ether1 out-interface=!wlan1

    Abraços



  9. #9

    Padrão Re: Problema na rede, Possivel Looping!

    chain=forward in-interface=!ether1 out-interface=!ether1 action=drop

    mas me fale, voce so tem uma omini na sua rede toda?, porque se for um unico radio é so fazer autendicacao nele mesmo uai, sem dor de cabeça, sem bridge, podes fazer hotspot ou pppoe ou os dois

  10. #10

    Padrão Re: Problema na rede, Possivel Looping!

    Não, só dei um exemplo...
    Tpw.. se eu tiver uma rb433 com 3 wlan e não uso nenhuma ether para subir link só uso para transmitir para um groove qualquer coisa do tipo, como que eu faço?
    abraços



  11. #11

    Padrão Re: Problema na rede, Possivel Looping!

    ok, link--> <--(rb433 wlan1 wlan2,wlan3) se a wlan1 recebe o link entao sera a wlan1 que vai pro filter, forward in= ! wlan1 out= ! wlan1 action=drop elimina-se o braodcast nesta rb433, se se se esta rb for mandar pra outro pop digamos que pela wlan3 ao tem de adicionar outra regra chain=forward in=wlan1 out=wlan3 action=acept


    comenta seu cenaria que fica mais facil te ajudar, tipo mk-servidor ----pop1---pop2---- pop3 ou mk-servidor saida swith --3 pops ligado direto no swith, mostra o seu cenario pra facilitar a explicacao pra resolver seu problema

  12. #12

    Padrão Re: Problema na rede, Possivel Looping!

    Então, ta foda, não sei se estou fazendo errado, mais dependendo como adiciono ele para de trafegar os cliente para de navegar.
    Vou tentar explicar o pop mais complicado aqui.

    segue anexo.

    abraços
    Clique na imagem para uma versão maior

Nome:	         Apresentação1.jpg
Visualizações:	59
Tamanho: 	17,3 KB
ID:      	34390



  13. #13

    Padrão Re: Problema na rede, Possivel Looping!

    agora facilitou, pode colocar estas regras ai na rb 433,

    /interface bridge filter
    add action=drop chain=forward disabled=no in-interface=!wlan1 out-interface=!wlan1
    add action=accept chain=forward disabled=yes in-interface=wlan1 out-interface=wlan2
    add action=accept chain=forward disabled=yes in-interface=wlan1 out-interface=ether1
    add action=accept chain=forward disabled=yes in-interface=wlan1 out-interface=ether2

  14. #14

    Padrão Re: Problema na rede, Possivel Looping!

    /interface bridge filter
    add action=drop chain=forward disabled=no in-interface=!wlan1 \
    out-interface=!wlan1
    add action=accept chain=forward disabled=yes in-interface=wlan1 \
    out-interface=wlan2
    add action=accept chain=forward disabled=yes in-interface=wlan1 \
    out-interface=ether1
    add action=accept chain=forward disabled=yes in-interface=wlan1 \
    out-interface=ether2



  15. #15
    Moderador Avatar de gamineiro
    Ingresso
    Jan 2008
    Localização
    RS
    Posts
    423
    Posts de Blog
    2

    Padrão Re: Problema na rede, Possivel Looping!

    Boa noite,

    Pode ser um cliente ferrando o POP também. Certifique-se de que opção default forward está desativada no cartão AP e também a opção forward de cada access-list.

    Abraço

  16. #16

    Padrão Re: Problema na rede, Possivel Looping!

    por um acaso nao chegou ah ver c nao tao clonando seu Gateway ....

    abraço



  17. #17

    Padrão Re: Problema na rede, Possivel Looping!

    Bom dia,
    Obrigado a todos pela ajuda.. valeu netvale.

    sobre clonar gateway eu nao sei, vou verificar mais como faço isso?

    desde ontem náo deu problema mais, vou dizer o que fiz.. pois deve ter muitos passando por isso

    bloquiei todos os clientes no access list em todos os pops, fiz algumas regras em todos os pops, essas regras sao, bloqueio das portas 135-139, 445, 1024-10000, 67, e fiz em alguns pops a regra que o netvale me passou.
    depois disso parou de dar o lopping.
    estou acompanhando e terminando as regras do netvale.

    Abraços