+ Responder ao Tópico



  1. #1

    Padrão Windows 7 e 2008--Problema com o nat

    Olá eu tenho 2 nat nat em uma rb450.....
    funciona tudo certinho
    Trabalho em uma escola....
    tenho 2 entradas de internet uma intragov outra speedy,
    e 2 redes na mesma rb
    ou seja
    Intragov >>> 192.168.10.0/24
    Speedy >>> 192.168.11.0/24
    redes diferente e ocupam o mesmo meio físico.
    o meu problema é o seguinte apenas com o windows 7 e 2008, as vezes ele conecta e reconhece a rede e internet, mas geralmente não tem acesso a internet, e também não acessa a rede. Geralmente funciona a primeira vez que conecta.
    e colocando as mesmas configurações em xp funciona sem problemas.

    ALguem sabe ou teve o mesmo problema?

  2. #2

    Padrão Re: Windows 7 e 2008--Problema com o nat

    Agradeço desde Ja



  3. #3
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Windows 7 e 2008--Problema com o nat

    voce tem dois links e isso ....se tem dois links voce pode com rb fazer um balanceamento o que eu não recomendo e criar uma rede so na sua escola ,e melhor ter um link so e colocar um bom servidor com cache com controle de banda e cache da conta de uma escola sussegado.

  4. #4

    Padrão Re: Windows 7 e 2008--Problema com o nat

    mas é por isso q tem hora q conecta e hora q não....
    uma rb dessa não da conta? da escola? apx 150 maq.



  5. #5
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Windows 7 e 2008--Problema com o nat

    não tem nada a ver com rb , e sim 2 links que não foram balanceados para que fiquem como se fossem 1 so .

  6. #6

    Padrão Re: Windows 7 e 2008--Problema com o nat

    entendi...então ele não suporta 2 redes? pq os links formam redes independentes



  7. #7

    Padrão Re: Windows 7 e 2008--Problema com o nat

    Por exemplo o que eu não entendi, pq tipo, speedy entrando na eth0 e saindo nat eth1
    e intragov entrando na eth2 sainda na eth3..daria problema é uma nat pra cada....e pq só win 7 não funciona, o xp, funciona?

  8. #8

    Padrão Re: Windows 7 e 2008--Problema com o nat

    Pelo que eu entendi, o que você quer não é um balanceamento, é que na intragov são só páginas do governo, certo? e quando alguem quizer internet, sai pelo speedy, é isso? Nesse caso o balanceamento não funciona. Teria que deixar a rota padrão para o speedy, e colocar uma rota marcada com tudo que você quer que acesse pela intragov.



  9. #9

    Padrão Re: Windows 7 e 2008--Problema com o nat

    Citação Postado originalmente por douglasesmeriz Ver Post
    Pelo que eu entendi, o que você quer não é um balanceamento, é que na intragov são só páginas do governo, certo? e quando alguem quizer internet, sai pelo speedy, é isso? Nesse caso o balanceamento não funciona. Teria que deixar a rota padrão para o speedy, e colocar uma rota marcada com tudo que você quer que acesse pela intragov.
    Mais ou menos, eu quero manter duas redes distintas por exemplo a intragov será disponibilizada para uma parte da escola....e outra parte com speedy, o que eu fiz, criei duas redes como explicado anteriormente....192.168.10.0/24 e 192.168.11.0/24, ela ta funcionando perfeitamente desde que o SO seja o XP, quando coloco o 7 ou o 2008 só funciona de vez enquando... mas na maioria das vezes não funciona.....entendeu...?

  10. #10

    Padrão Re: Windows 7 e 2008--Problema com o nat

    Então pessoal, o que eu queria entender é isso, pq com o xp funciona, e com o sevem não, usando as mesmas configurações. As respsotas citadas antes teriam que dar problema com ambos os sistemas operacionais não, é....preciso muito disso quero atualizar as máquinas para windows 7.

    to ficando maluco ja, to quase comprando outra rb aqui.

    to no aguardo de uma ajuda, grato pela ajuda até o momento