Página 7 de 9 PrimeiroPrimeiro ... 23456789 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por agatangelos Ver Post
    Caro Gamineiro, consegui fazer as vlans funcionarem 100% no meu servidor eu criei as vlans e enviei a torre na rb eu criei uma vlan para cada porta de saida, assim monitoro cada bairro separadamente, só fiquei com um problema, não consigo acessar as minhas nanoloco dos clientes e nem as rockets das torres, pois as vlans não deixam acessar, há alguma coisa que possa fazer para que possa acessar estas antena dos clientes ?? Atenciosamente ... Rodrigo
    Bom dia,

    Mande-nos a topologia que você está usando, bem como a forma como as VLANs estão configuradas (na interface ou na bridge?).

    Assim fica mais fácil ajudar.

    Abraço

  2. Citação Postado originalmente por gamineiro Ver Post
    Bom dia,

    Mande-nos a topologia que você está usando, bem como a forma como as VLANs estão configuradas (na interface ou na bridge?).

    Assim fica mais fácil ajudar.

    Abraço

    Caro gamineiro, eu uso em meu servidor um PC com mikrotik, autenticando via radius em pppoe com MK-AUTH, uso somente um concentrador os enlaces são todos com equipamentos ubiquit em bridge WDS, do meu servidor alimenta a minha torre principal e dela distribuo para mais 3 torres e na rua via cabo aqui no centro, estou chegando a um volume de clientes que o broadcast já esta ficando alto e quero por em cada torre uma rb e em cada porta as antenas de distribuição para que possa monitorar o trafego de cada antena de cada bairro, já criei as vlans na INTERFACE ether4 que é onde sai os clientes, pois não tenho bridge no meu servidor a rede é roteada por interface, criei um servidor pppoe para cada vlan, e criei as vlans "com tag" direcionando cada uma para uma determinada porta da RB que esta na torre, na RB da torre criei uma bridge para cada porta e adicionai nela a vlan correspondente a ela, tudo já esta a um mês funcionando 100% porém não consigo acessar as antenas ubiquiti (nano loco, nano bridge, rocket etc.) que estão depois das vlans, os equipamentos UBNT estão na classe 192.168.100.0/24 e a interface de saída esta como 10.3.0.0/24, porém a vlan que sai para aonde preciso acessar as antenas esta com o ip 192.168.100.100/24 também mas não funciona, já passei as antenas para a classe 10.3.0.0/24 mas também não acessei elas, eu gostaria de por toda a minha rede desta forma, pois gostei do desempenho com as vlans, e de saber o controle de cada bairro e antena separado, e vou por na rua também nos principais entroncamentos, para saber se até ali o trafego esta chegando já ara servir como monitor e tirar os gargalos da rede ... um grande abraço ... Rodrigo

    /ip address
    add address=172.31.255.1/30 comment=MK-AUTH disabled=no interface=ether3 network=172.31.255.0
    add address=10.3.0.1/24 comment=pgcorte disabled=no interface=ether4 network=10.3.0.0
    add address=10.255.10.253/30 comment=LINK disabled=no interface=ether2 network=10.255.10.252
    add address=192.168.2.1/24 comment=CACHE disabled=no interface=ether1 network=192.168.2.0
    add address=10.10.3.254/24 disabled=yes interface=ether2 network=10.10.3.0
    add address=10.10.11.1/30 comment=Vlan disabled=no interface=vlan_JMeudon network=10.10.11.0
    add address=192.168.100.100/24 disabled=no interface=vlan_Barra network=192.168.100.0
    add address=10.10.13.1/30 disabled=no interface=vlan_Varzea5.8 network=10.10.13.0
    add address=10.10.14.1/30 disabled=no interface=vlan_Artistas network=10.10.14.0



  3. Amigo, boa tarde.

    Continua muito difícil entender, tem como você fazer um desenho? Se possível mande as telas de configuração das interfaces e IPs.

    Abraço

  4. Citação Postado originalmente por gamineiro Ver Post
    Amigo, boa tarde.

    Continua muito difícil entender, tem como você fazer um desenho? Se possível mande as telas de configuração das interfaces e IPs.

    Abraço
    segue as telas do pc que envia Clique na imagem para uma versão maior

Nome:	         vlan.jpg
Visualizações:	127
Tamanho: 	49,2 KB
ID:      	46665Clique na imagem para uma versão maior

Nome:	         vlan2.jpg
Visualizações:	119
Tamanho: 	80,1 KB
ID:      	46666Clique na imagem para uma versão maior

Nome:	         vlan3.jpg
Visualizações:	100
Tamanho: 	56,1 KB
ID:      	46667


    rb que recebe Clique na imagem para uma versão maior

Nome:	         vlan_rb_recebe.jpg
Visualizações:	104
Tamanho: 	62,8 KB
ID:      	46668Clique na imagem para uma versão maior

Nome:	         vlan_rb_recebe2.jpg
Visualizações:	102
Tamanho: 	99,1 KB
ID:      	46669Clique na imagem para uma versão maior

Nome:	         vlan_rb_recebe3.jpg
Visualizações:	86
Tamanho: 	33,8 KB
ID:      	46670Clique na imagem para uma versão maior

Nome:	         vlan_rb_recebe4.jpg
Visualizações:	76
Tamanho: 	43,9 KB
ID:      	46671



  5. Boa tarde,

    Está tudo correto. Eu tentaria atualizar as RBs para a mesma versão, visto que uma está com a 5.4 e a outra na 5.18.

    Vamos falando para resolver logo o seu problema.

    Abraço






Tópicos Similares

  1. [ajuda] Vlan entre 2 RB (truk)
    Por Julio Lima no fórum Redes
    Respostas: 5
    Último Post: 17-11-2012, 11:57
  2. Respostas: 0
    Último Post: 17-09-2012, 19:24
  3. Vlans entre 4 Rbs
    Por pksnet no fórum Redes
    Respostas: 6
    Último Post: 25-06-2012, 10:15
  4. Respostas: 10
    Último Post: 27-02-2012, 12:54
  5. Vlan entre dois rádios MK
    Por alcimarbezerra no fórum Redes
    Respostas: 4
    Último Post: 22-10-2008, 16:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L