+ Responder ao Tópico



  1. #1

    Thumbs up Problema com roteador wireless em rede mikrotik

    Boa noite pessoal, irei comentar meu problema com você que eu ja não sei o que fazer mais.

    Tenho uma rede Mk-Auth + Mikrotik + Wirelless, estava trabalhando com os radios da Elsys Winstation ate ai sem nenhum problema.

    Estou disparando meu sinal em uma bullet 2,4GHZ chegou um cliente querendo receber o sinal pelo um roteador da TP-LINk que não tinha fusão WDS para receber sinal wirelles.

    Meu cliente trocou de roteador agora para um smart lan speed router 150 mbs ( aprio150OFFICE ) que tem função de repetidor, WDS, AP e bridge.

    Quando configuro este roteador aprio150 em cliente bridge + repetidor funciona da seguinte maneira ... aparece meu hostpot faz autenticação com usuário sem mac amarrado ... so que na hora de navegar tipo google não vai nem pinga.

    Notei no winbox que este usuário logado estava numa faixa de ip que so usamos para antena que e 10.5.21.xxx para cliente usamos 10.5.20.xxx mas acontece que o rotiador esta configurado na faixa 192.168.1.254 => gateway e o mac esta sendo do roteador não da minha placa tanto em wireless ou na porta lam.

    Por favor gente me ajudem ae se puder ja passaram 3 dias indo 4º cliente ja esta furioso que fiz ele comprar um equipamento mais caro e não estou conseguindo solução.

  2. #2

    Padrão ok!! camarada !! vc se vc entendeu vou por umas imagens

    Clique na imagem para uma versão maior

Nome:	         exemplo.jpg
Visualizações:	1563
Tamanho: 	52,1 KB
ID:      	34682Clique na imagem para uma versão maior

Nome:	         exemplo2.jpg
Visualizações:	676
Tamanho: 	17,7 KB
ID:      	34683ok!! camarada !! vc se vc entendeu vou por umas imagens



  3. #3

    Padrão Re: ok!! camarada !! vc se vc entendeu vou por umas imagens

    rodneysostras se vc nao consegue visualizar posso mandar para seu email ok !!!

  4. #4

    Padrão Re: ok!! camarada !! vc se vc entendeu vou por umas imagens

    Citação Postado originalmente por tigreinformatica Ver Post
    Clique na imagem para uma versão maior

Nome:	         exemplo.jpg
Visualizações:	1563
Tamanho: 	52,1 KB
ID:      	34682Clique na imagem para uma versão maior

Nome:	         exemplo2.jpg
Visualizações:	676
Tamanho: 	17,7 KB
ID:      	34683ok!! camarada !! vc se vc entendeu vou por umas imagens


    Obrigado tigreinformatica por ter iniciativa em me ajudar, Obrigado mesmo

    Em cara pelas imagem que add eu entendi que e uma rede com mac + ip no mikrotik isso ate vai me ajudar futuramente mas no momento estou usando amarração em mac pelo mk-auth so com mac.

    Aqui quebrando a cabeça nesse roteador eu percebi pelo winbox que ele não estava repassando o mac ... mas depois de um tempo pessoal de normal tentando conectar a rede por ele.

    Ele não repassou primeiro mac mas outros ele repassou coloquei cabo num desktop ele repassou mac MAS desconectei notebook e deixei no desktop ficou mac do roteador e outro usuários que tentaram ficaram com faixa de ip 10.5.21.xxx ip errado teria que ser 10.5.20.xxx.

    Pessoal me da uma luz ...

    Ah to usando ele como Cliente brigde + Repetidor, aparece tela de hostpot faz redirecionamento, entra no mk-auth mas na internet não, nem notebook( Cabo, Wireless ) e desktop( Cabo ).



  5. #5

    Padrão Re: ok!! camarada !! vc se vc entendeu vou por umas imagens

    seu problema esta parecendo direcionamento para mk-auth
    utilizo mk-auth aqui tambem ó show de bola.
    pode ser servidor do mk-auth
    pode até ser placa de rede,cabo
    cara manda um print do seu direcionamento para o mk-auth
    vai ficar mais facil nós te ajudarmos.

  6. #6

    Padrão Re: ok!! camarada !! vc se vc entendeu vou por umas imagens

    Em cara desculpa pela demorar

    esta aqui e pelo cabo => Clique na imagem para uma versão maior

Nome:	         Roteador.jpg
Visualizações:	247
Tamanho: 	32,3 KB
ID:      	34684

    Esta pelo roteador + > Clique na imagem para uma versão maior

Nome:	         Roteador2.jpg
Visualizações:	192
Tamanho: 	30,4 KB
ID:      	34685

    Coloquei algumas coisas inscritas ... Percebe bem nos mac.


    @ Editado achei a imagem pequena

    cabo = > http://imageshack.us/photo/my-images/843/roteador.jpg

    Roteador => http://img405.imageshack.us/img405/2001/roteador2.jpg



  7. #7

    Padrão Re: ok!! camarada !! vc se vc entendeu vou por umas imagens

    cara acho no seu caso tá zicado,complicado.
    olha um dos considerados mestres de mk-auth.>>Roberto Ribeiro Galvao
    tá lá no site do mk-auth
    Fone: 41-32239308 / 41-84892708 41-98800404. ele faz configuração remotamente pra vc, é mais barato do que provedor ficar parado.

    temos provedores bem proximos
    aqui em curitiba-pr passamos cliente um pro outro
    quando não dá sinal bom. não é careiro não .
    pode ligar e dizer que dono da wondernetwork passou telefone pra vc....

  8. #8

    Padrão Re: Problema com roteador wireless em rede mikrotik

    recomendo voce deixa seu rádio como cliente wisp, e faça o roteamento do rádio crie uma faixa de ip interna para seu cliente, assim dessa forma o rádio cliente só passarar um ip e um mac para seu servidor. sim outra coisa o rádio que ele tinha antes com certeza fazia o serviço redondo, que só basta ter funçao cliente, a funçao wds só funciona com outros ap wds ativado.



  9. #9

    Padrão Re: Problema com roteador wireless em rede mikrotik

    Obrigado pela atenção kfdigital.

    Então eu configurei ele como Cliente Bridge + Repetidor conseguir legal receber sinal entrar na rede receber uma faixa de ip correta navega pelo hostpot e mk-auth, no winbox ele aparece uma faixa de ip errada e mac do roteador e não navega na internet porem se eu entrar com usuário trial ele navega na internet.

    Este modo que você esta dizendo cliente wisp e mesma coisa de modo de operação Wireless ISP ?

    Para eu usar wds teria que fazer uma amarração junto com a bullet no momento estou fazendo wds entre duas nanostation mas ninguem de fora recebe sinal da nano so minha nano para transmitir o sinal para bullet e dispara para os clientes .

    Encontrei esta tabelinha com funções e detalhes sobre roteador que estou usando. ,
    http://www.fullwireless.com.br/image...o150-med-1.jpg http://www.fullwireless.com.br/image...o150-med-2.jpg http://www.fullwireless.com.br/image...o150-med-3.jpg




    SPEED ROUTER APRIO150

    Especificações Técnicas

    Portas Lan: 5 - 4 portas LAN e 1 porta WAN
    Potência: 400mW com o firmware original
    Sensibilidade 150Mbps MIMO / OFDM, (10% PER, -65dBm)
    54Mbps OFDM, (10% PER,-68dBm)
    11Mbps CCK, (8% PER,-82dBm)
    1Mbps BPSK, (8% PER,-89dBm)
    Antena: Destacável de 5dBi
    Frequência: 2.4GHz
    Polarização: Não possui
    Modo wireless: Access Point
    Access Point Roteador
    Access Point Cliente
    WDS
    Modos de operação: Gateway
    Bridge
    Wireless ISP
    Segurança: WEP 64/128bit
    WPA
    WPA2
    Energia 5V via conector ou duas portas PoE
    LEDs Power , WLAN, WAN , portas LAN
    Dimensões 143,9 x 92,2 x 28,7 mm
    Temperatura de Funcionamento 0C a +60C
    Garantia 12 Meses

  10. #10

    Padrão Re: Problema com roteador wireless em rede mikrotik

    Não use WDS, use somente como Wireless ISP, se o cliente quiser conectar sem fio pelo note, coloque outro roteador para fazer isso... Ai seria um radio recebendo o sinal e o roteador enviando para o note...



  11. #11

    Padrão Re: Problema com roteador wireless em rede mikrotik

    Citação Postado originalmente por rogeriodj Ver Post
    Não use WDS, use somente como Wireless ISP, se o cliente quiser conectar sem fio pelo note, coloque outro roteador para fazer isso... Ai seria um radio recebendo o sinal e o roteador enviando para o note...
    concordo e assino em baixo...
    e a melhor suloção, ja tentei varias vezes fazer o roteador fazer 2 funções ao mesmo tempo, so me encomodei.

  12. #12

    Padrão Re: Problema com roteador wireless em rede mikrotik

    Citação Postado originalmente por Berba Ver Post
    concordo e assino em baixo...
    e a melhor suloção, ja tentei varias vezes fazer o roteador fazer 2 funções ao mesmo tempo, so me encomodei.

    Vlw berba e rogeriodj pela ajuda.

    Mas não encontrei a opção ISP na interface do aparelho.
    Dei uma pesquisada mas nada.

    http://img252.imageshack.us/img252/1355/statusv.jpg

    http://img269.imageshack.us/img269/5366/configof.jpg



  13. #13

    Thumbs up Problema resolvido 'Pode fecha o tópico'

    Pessoal obrigado pela ajuda de todos.

    Conseguir resolver meu problema não da maneira que eu quis mas resolvi assim.

    Configurei o roteador em Modo Cliente+Bridge+Repetidor.
    So que mac repassado e o mac do roteador, configurei o usuário com ip( Fornecido pelo mikrotik ) + mac ( do roteador),e funcionou caso alguém do mesmo roteador tente se conectar com mac que vai ser o mesmo e clonar somente o ip ele vai dar conflito de ip e não vai funcionar.

    Eu queria que o roteador funcionasse com ponte (bridge) repassando mac e ip do cliente + repetidor.
    Se alguém conhece um roteador com preço acessível para instalar em cliente por favor me informe.

    Obrigado a todos.