+ Responder ao Tópico



  1. #1

    Padrão pppoe e realmente seguro ?

    pessoal mim deparei com uma situaçao, a seguinte: montei meu sevidor rb 433, 2 cartoes xr2 com ap, e uma rb sxt recebendo o link, configurei tudo montei servidor pppoe com manda todos os manuais, e como sempre faço, mas notei uma coisa depois, configuraçoes EX: internet ip 192.168.10.1/24 ip rede local 192.168.20.1/24 quando vo configurar o profile do pppoe tenho q colocar o ip 192.168.20.1 e o ip q vai mandar pra o cliente EX: 192.168.20.5 ate ai beleza, mas se eu conectar na rede e colocar ip fixo nessa mesma faixa navega normal sem precisar altentificar, gostaria de saber se to fazendo alguma coisa errada ou tem mais configuraçoes pra navegar so quando altentificar no pppoe.

  2. #2
    Avatar de Idevaldo
    Ingresso
    Aug 2011
    Localização
    Rio Verde de Mato Grosso, MS
    Posts
    89

    Padrão Re: pppoe e realmente seguro ?

    Sim esta amigo, reveja a as suas configuracoes de firewall, ja vi uma respesta para um problema parecido com o seu ai mesmo no forum, mas nao encontrei pra poder te mostrar, mas da uma procurada melhor ai q vc acha.



  3. #3

    Padrão Re: pppoe e realmente seguro ?

    olha só, o ip 192.168.20.1, você tira da rede local. crie uma bridge, de o nome de loopback, sem nenhuma porta, coloquei o ip nela e adicione essa interface como o servidor pppoe. desse jeito nenhum cliente vai navegar, e nem conseguir pingar para a rb, só pega ip se discar e conectar.

  4. #4

    Padrão Re: pppoe e realmente seguro ?

    Ola amigo. Reveja sua configurações de NAT o Problema deve estar lá.
    Aproveite e de uma olhada nisso ( Configuração do Mikrotik com PPPoE e Controle de banda - ::Wiki::CoNSoLi-Comunidade Neotrentina de Software Livre:: ) acho que vai lhe ajudar.



  5. #5

    Padrão Re: pppoe e realmente seguro ?

    Citação Postado originalmente por dmnetcatende Ver Post
    pessoal mim deparei com uma situaçao, a seguinte: montei meu sevidor rb 433, 2 cartoes xr2 com ap, e uma rb sxt recebendo o link, configurei tudo montei servidor pppoe com manda todos os manuais, e como sempre faço, mas notei uma coisa depois, configuraçoes EX: internet ip 192.168.10.1/24 ip rede local 192.168.20.1/24 quando vo configurar o profile do pppoe tenho q colocar o ip 192.168.20.1 e o ip q vai mandar pra o cliente EX: 192.168.20.5 ate ai beleza, mas se eu conectar na rede e colocar ip fixo nessa mesma faixa navega normal sem precisar altentificar, gostaria de saber se to fazendo alguma coisa errada ou tem mais configuraçoes pra navegar so quando altentificar no pppoe.


    Amigão e so vc Tirar o IP da interface Local esse ÌP 192.168.20.1 vc coloca so no profile do PPPoE na Aba: General> Local Address.

  6. #6

    Padrão Re: pppoe e realmente seguro ?

    Aqui eu coloco o ip na interface loopback, por que eu uso ospf para propagar as rotas dos ips fixos passados pelo radius, e que estão em cada NAS(servidor pppoe). Mas se você não tem necessidade disso, realmente não precisa. Mais uma coisa, eu estou montando uma estrutura com as sxt rodando o servidor pppoe nelas mesmo, e não em uma rb, mas aqui utilizamos as sxt para atender grupos de 10 a 20 clientes no maximo na interface lan deles.