+ Responder ao Tópico



  1. #1

    Padrão problema load balance com hotmail e yahoo

    pessoal tenho rb 450g com 4 linhas, estou usando both-addresses soque tem hora nao consigo entrar no email do hotmail e do yahoo e tem horas q entrar normal, alguem ja teve mesmo problema como foi resolveu ??

  2. #2

    Padrão Re: problema load balance com hotmail e yahoo

    Olha colega,tbm com o mesmo problema no hotmail,ainda nao consegui resolver!!!



  3. #3
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: problema load balance com hotmail e yahoo

    Qual a Ballance que vocês usam, eu uso o PCC e ainda não tive esse problema "pelo menos nas vezes que entro" e nenhum cliente chegou a reclamar nada sobre isso...

  4. #4

    Padrão Re: problema load balance com hotmail e yahoo

    /ip firewall mangle
    add action=accept chain=prerouting comment=EXCESSOES disabled=no \
    dst-address-list=loopback in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-address-list=\
    SafeSite in-interface=saida
    add action=accept chain=prerouting comment="" disabled=no dst-port=443 \
    in-interface=saida protocol=tcp
    add action=mark-connection chain=input comment="MARCAR ENTRADAS" disabled=no \
    in-interface=pppoe-wan1 new-connection-mark=ISP1_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    pppoe-wan2 new-connection-mark=ISP2_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    pppoe-wan3 new-connection-mark=ISP3_conn passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    pppoe-wan4 new-connection-mark=ISP4_conn passthrough=yes
    add action=mark-routing chain=output comment="MARCAR SAIDAS (LB to SAIDA)" \
    connection-mark=ISP1_conn disabled=no new-routing-mark=to_ISP1 \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP2_conn \
    disabled=no new-routing-mark=to_ISP2 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP3_conn \
    disabled=no new-routing-mark=to_ISP3 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ISP4_conn \
    disabled=no new-routing-mark=to_ISP4 passthrough=yes
    add action=mark-connection chain=prerouting comment=\
    "MARCAR ROUND-ROBIN (8 canais) (ESSE OU O DE BAIXO)" connection-state=\
    new disabled=no dst-address-type=!local in-interface=saida \
    new-connection-mark=ISP2_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/0
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=saida \
    new-connection-mark=ISP3_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/1
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=saida \
    new-connection-mark=ISP4_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/2
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=saida \
    new-connection-mark=ISP1_conn passthrough=yes per-connection-classifier=\
    both-addresses:4/3
    add action=mark-routing chain=prerouting comment=\
    "MARCAR ROTA SAIDA( RETORNO PACOTE)" connection-mark=ISP1_conn disabled=\
    no in-interface=saida new-routing-mark=to_ISP1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    ISP2_conn disabled=no in-interface=saida new-routing-mark=to_ISP2 \
    passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    ISP3_conn disabled=no in-interface=saida new-routing-mark=to_ISP3 \
    passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    ISP4_conn disabled=no in-interface=saida new-routing-mark=to_ISP4 \
    passthrough=yes
    add action=change-mss chain=forward comment="Mudar MMS - MSN" disabled=no \
    new-mss=1380 out-interface=saida protocol=tcp tcp-flags=syn
    /ip route
    add comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=\
    pppoe-wan1 routing-mark=to_ISP1 scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    pppoe-wan2 routing-mark=to_ISP2 scope=30 target-scope=10
    add comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=\
    pppoe-wan3 routing-mark=to_ISP3 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    pppoe-wan4 routing-mark=to_ISP4 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe-wan3 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe-wan2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=3 dst-address=\
    0.0.0.0/0 gateway=pppoe-wan1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=4 dst-address=\
    0.0.0.0/0 gateway=pppoe-wan4 scope=30 target-scope=10



  5. #5

    Padrão Re: problema load balance com hotmail e yahoo

    Citação Postado originalmente por robertopc95 Ver Post
    pessoal tenho rb 450g com 4 linhas, estou usando both-addresses soque tem hora nao consigo entrar no email do hotmail e do yahoo e tem horas q entrar normal, alguem ja teve mesmo problema como foi resolveu ??
    Você tem que cria uma regra para pode passa por fora qualquer coisa me add
    que conversamos.
    ---------------------------------------------------------------------------
    Sds. Anderson souza silva

    Graduando em Redes de Computadores pela Unijorge/Salvador - BA
    Contato: 71 8624 9467 / e-mail: [email protected] / Skype: anderson.souza.sillva

  6. #6

    Padrão Re: problema load balance com hotmail e yahoo

    Me Add no msn q te ajudo a resolver
    [email protected]



  7. #7

    Padrão Re: problema load balance com hotmail e yahoo

    Cara uso o PCC aqui e também sem problemas, adicionei os endereços do yahoo e hotmail no address list para que eles não fossem balanceados, mais vi que o yahoo tava lento, funcionando mais lento, então adicionei uma rota estática para ele e ta tudo 100%

  8. #8

    Padrão Re: problema load balance com hotmail e yahoo

    Rapaz eu usava o PCC, mais fui obrigado a montar um BrazilFW para balancear, além dele somar os links não tenho problema com nenhum site, é show, um dica mude para o Brazilfw não vai se arrepender!!!



  9. #9

    Padrão Re: problema load balance com hotmail e yahoo

    sera q BrazilFW funciona em una rb ??

  10. #10

    Padrão Re: problema load balance com hotmail e yahoo

    Citação Postado originalmente por robertopc95 Ver Post
    sera q BrazilFW funciona em una rb ??
    Não só funciona em um pc mesmo, mais o bacana dele é que não precisa de mais de duas placas de rede, usa apenas swit!!!



  11. #11

    Padrão Re: problema load balance com hotmail e yahoo

    Bom aqui sempre usei load PCC 4 links e nunca tive problema nenhum sistema 100% estavel.
    mais um amigo daqui do fórum estava com esse problema ele resolveu e me disse que estava dando problema com hotmail por falta das regras change MSS das conexões PPPoE que não eram criadas no FIREWALL MANGLE depois disso ele falo que voltou a abrir normal

  12. #12

    Padrão Re: problema load balance com hotmail e yahoo

    Citação Postado originalmente por freitascs Ver Post
    Bom aqui sempre usei load PCC 4 links e nunca tive problema nenhum sistema 100% estavel.
    mais um amigo daqui do fórum estava com esse problema ele resolveu e me disse que estava dando problema com hotmail por falta das regras change MSS das conexões PPPoE que não eram criadas no FIREWALL MANGLE depois disso ele falo que voltou a abrir normal
    como ficaria essa regra ???



  13. #13

    Padrão Re: problema load balance com hotmail e yahoo

    Usei isso no meu ballance aqui, ele ballanceia 5 link em bridge, achei aqui nos forum mesmo


    /ip firewall mangle
    add action=change-mss chain=forward comment="" disabled=no new-mss=1380 protocol=tcp tcp-flags=syn


    coloquei ela no topo acima te todas e o yahoo tem que jogar ele por fora do balance

  14. #14

    Padrão Re: problema load balance com hotmail e yahoo

    Citação Postado originalmente por SpeedNetWifi Ver Post
    Rapaz eu usava o PCC, mais fui obrigado a montar um BrazilFW para balancear, além dele somar os links não tenho problema com nenhum site, é show, um dica mude para o Brazilfw não vai se arrepender!!!

    Sobre as liberações de porta ? estou tendo problemas com o winbox, já vi por aqui a turma pedindo o dmz