+ Responder ao Tópico



  1. #1

    Padrão Rede com nano Conexao nula ou limitada.

    Pessoal configurei uma rede numa empresa onde na torre tem, um Nano M5 em ptp com outro nano M5 que sai da central e um nano 2 que interliga as sedes.
    Ocorre que depois de 2 dias o nano 2 nao chega a travar mas a alguma coisa que faz com ele barrar os ips pois as maquians comecao a sair da rede e dar conexao nula ou limitada.
    quando rodo o ubnt discovery os nanos conectados a ele nao aparecem, basta eu reinicar ele e tudo volta ao nomar mas depois de 3 dias volta tudo.
    o q pode ser?

  2. #2

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Parece ser coisa de firewall. Verifique se existe tarefa agendada nas maquinas e nos programas que rodam nas maquinas, desative-os por alguns dias e teste. Provavelmente algum software está tentando conexão nesse intervalo de tempo (3 em 3 dias) e o firewall esta barrando e retirando as maquinas da rede por segurança. Vá direto na maquina(s) problemática e faça uma auditoria.

    Já tive um problema parecido.

    Obs: Se estiver rodando Avast anti vírus considere a substituição pois o mesmo agora vem com Firewall que esta dando
    muita dor de cabeça aos Adm TI.

    Abraço



  3. #3
    Avatar de andersonfire
    Ingresso
    Mar 2011
    Localização
    Rio Grande do Sul-Alvorada(cidade sem lei)
    Posts
    281

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Citação Postado originalmente por AmorimMMS Ver Post
    Parece ser coisa de firewall. Verifique se existe tarefa agendada nas maquinas e nos programas que rodam nas maquinas, desative-os por alguns dias e teste. Provavelmente algum software está tentando conexão nesse intervalo de tempo (3 em 3 dias) e o firewall esta barrando e retirando as maquinas da rede por segurança. Vá direto na maquina(s) problemática e faça uma auditoria.

    Já tive um problema parecido.

    Obs: Se estiver rodando Avast anti vírus considere a substituição pois o mesmo agora vem com Firewall que esta dando
    muita dor de cabeça aos Adm TI.

    Abraço
    Amigo só a titulo de conhecimento que tipo de problemas vc esta enfrentando com o avast???

  4. #4

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Citação Postado originalmente por andersonfire Ver Post
    Amigo só a titulo de conhecimento que tipo de problemas vc esta enfrentando com o avast???
    Eu, nenhum! Alias, em momento algum disse ou afirmei que EU estaria tendo problemas com Avast até porque não uso e nem recomendo devido a experiencias negativas vividas e relatadas por terceiros.

    Apenas para constar:

    1- "Um técnico foi chamado a um supermercado porque algumas maquinas (Os Caixas) não estavam mais se comunicando com o servidor, caixa de supermercado parado prejuízo na certa. Após quebrar a cabeça o dia inteiro o técnico resolveu pausar o Avast e para sua surpresa a mesma voltou a se comunicar com o servidor. Resultado substituiu todos os Avast's e não teve mais problemas"

    2- "Um usuário de Internet Via Radio liga para o provedor reclamando que não consegue navegar, o técnico vai até a casa do cliente, percebe o Avast instalado e resolve pausa-lo para fins de teste, resultado a maquina volta a se comunicar com a internet, logo depois torna a ligar os serviços do avast e o problema retorna. Solução: substituir avast anti vírus"
    Bom amigo, espero que a titulo de conhecimento isso possa te esclarecer.

    Abraço



  5. #5

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Pessoal desculpe a demora em responder, vou testar para ver. posto uma informacao em 2 dias.
    abraços

  6. #6

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Amigo, fiz a verificacao e nao tem avast nao minha rede tinha outros antivirus, mas troquei para NOD.
    é estranho porque as vezes uso o ubnt discovery para varrer a rede e ele termina nao encontrando nenhum Nano depois de um tempo ele encontra.
    Outra coisa minha rede esta confiurada assim.
    Modem roteado>Mk liberando a rede> ligado a um rocket 5.8 e um nano 2, ambos liberam o sinal. O nano 2 é porque tenho uns clientes com AP router.


    Citação Postado originalmente por AmorimMMS Ver Post
    Eu, nenhum! Alias, em momento algum disse ou afirmei que EU estaria tendo problemas com Avast até porque não uso e nem recomendo devido a experiencias negativas vividas e relatadas por terceiros.



    Bom amigo, espero que a titulo de conhecimento isso possa te esclarecer.

    Abraço



  7. #7

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Amigo, fiz a verificacao e nao tem avast nao minha rede tinha outros antivirus, mas troquei para NOD.
    é estranho porque as vezes uso o ubnt discovery para varrer a rede e ele termina nao encontrando nenhum Nano depois de um tempo ele encontra.
    Outra coisa minha rede esta confiurada assim.
    Modem roteado>Mk liberando a rede> ligado a um rocket 5.8 e um nano 2, ambos liberam o sinal. O nano 2 é porque tenho uns clientes com AP router.

    Citação Postado originalmente por AmorimMMS Ver Post
    Eu, nenhum! Alias, em momento algum disse ou afirmei que EU estaria tendo problemas com Avast até porque não uso e nem recomendo devido a experiencias negativas vividas e relatadas por terceiros.



    Bom amigo, espero que a titulo de conhecimento isso possa te esclarecer.

    Abraço

  8. #8

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Faça um teste, desabilite temporariamente o Firewall do MK e rode o ubnt discovery e avalie se o problema vai ocorrer ou se ele fará a varredura sem problemas. Se os testes forem normais então saberá que a questão esta em alguma regra que logo em seguida deverá desabilitar e testar uma a uma para descobrir qual regra esta filtrando o ubnt discovery.

    Se o problema persistir você deverá se reportar ao Suporte da
    ubnt.

    Uma duvida:
    O Nano esta ligado diretamente ao Rocket? Ou no MK?



  9. #9

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Assim, o nano esta ligado direto a um switch que interliga o rocket.
    Outra coisa que descobri é que nao consigo pingar nas maquinas da rede.

    Citação Postado originalmente por AmorimMMS Ver Post
    Faça um teste, desabilite temporariamente o Firewall do MK e rode o ubnt discovery e avalie se o problema vai ocorrer ou se ele fará a varredura sem problemas. Se os testes forem normais então saberá que a questão esta em alguma regra que logo em seguida deverá desabilitar e testar uma a uma para descobrir qual regra esta filtrando o ubnt discovery.

    Se o problema persistir você deverá se reportar ao Suporte da
    ubnt.

    Uma duvida:
    O Nano esta ligado diretamente ao Rocket? Ou no MK?

  10. #10

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Tenho o mesmo problema, é um problema que convivo desde que coloquei esses ubnt na minha rede, mais precisamente bullets 2 hp, acontece que o bullet não deixa o mikrotik entregar o IP ao cliente, dai o cliente fica com conexão nula ou limitada, reiniciando o bullet o cliente ganha IP no mesmo ato, e o engraçado é que não acontece com todos os clientes, alguns ficam navegando normalmente, ja tentei uma dica com outro colega de outro topico informando para desabilitar o enable client isolation, mais depois de uns 2 ou 3 dias voltou o problema com alguns clientes, eu acho que esse problema não tem nada haver com o mikrotik pois antes eu usava radios g-link com firmware ap-router e nunca tive esse tipo de problema, foi depois que passei para linha ubnt, algum expert em ubnt para nos dar uma luz?



  11. #11

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Citação Postado originalmente por SlayerCommand Ver Post
    Tenho o mesmo problema, é um problema que convivo desde que coloquei esses ubnt na minha rede, mais precisamente bullets 2 hp, acontece que o bullet não deixa o mikrotik entregar o IP ao cliente, dai o cliente fica com conexão nula ou limitada, reiniciando o bullet o cliente ganha IP no mesmo ato, e o engraçado é que não acontece com todos os clientes, alguns ficam navegando normalmente, ja tentei uma dica com outro colega de outro topico informando para desabilitar o enable client isolation, mais depois de uns 2 ou 3 dias voltou o problema com alguns clientes, eu acho que esse problema não tem nada haver com o mikrotik pois antes eu usava radios g-link com firmware ap-router e nunca tive esse tipo de problema, foi depois que passei para linha ubnt, algum expert em ubnt para nos dar uma luz?

    pessoal fiquem atentos a uma coisa

    dizemos que o nano esta tudo ok e do nada a coneção fica nula logo depois volta as veses desliga o nano liga a conecção volta ao normal! se for isso pode dizer que é o mal dos ubnt ja mandei varios nanos pro conserto por causa de uma peça com nome kedin
    quando ela esquenta costuma travar a lan dos nanos a interfaçe wan fica blz tudo tranquilo mas n funciona a rede dos nasnostation ficando com conecção nula acho este um grande ponto fraco dos ubnt pois nunca sabemos serto se é a lan que esta travada pois acessa normal remotamente só indo na casa do cliente na hora do defeito pra descobrir .
    pra ter uma ideia faz 15 minutos que recebi um chamado umcliente chato aind ano pc dele um triangulo acessei remotamente o nano tudo normal coneção perfeita e tudo pela wan porem na lan n da coneção sera mais um nanostation a ser tirado para reparo infelismente

  12. #12

    Padrão Re: Rede com nano Conexao nula ou limitada.

    Citação Postado originalmente por marcelofoz Ver Post
    pessoal fiquem atentos a uma coisa

    dizemos que o nano esta tudo ok e do nada a coneção fica nula logo depois volta as veses desliga o nano liga a conecção volta ao normal! se for isso pode dizer que é o mal dos ubnt ja mandei varios nanos pro conserto por causa de uma peça com nome kedin
    quando ela esquenta costuma travar a lan dos nanos a interfaçe wan fica blz tudo tranquilo mas n funciona a rede dos nasnostation ficando com conecção nula acho este um grande ponto fraco dos ubnt pois nunca sabemos serto se é a lan que esta travada pois acessa normal remotamente só indo na casa do cliente na hora do defeito pra descobrir .
    pra ter uma ideia faz 15 minutos que recebi um chamado umcliente chato aind ano pc dele um triangulo acessei remotamente o nano tudo normal coneção perfeita e tudo pela wan porem na lan n da coneção sera mais um nanostation a ser tirado para reparo infelismente
    É uma citação com nexo mesmo marcelo, pois é bem isto que acontece comigo, no meu caso eu uso Bullet 2 HP, e até que agora não esta dando tanto esse problema, faz tempo que não acontece, cheguei até pensar que pudesse ser algum tipo de invasão a minha rede, algum force brute sei la.