+ Responder ao Tópico



  1. #1

    Padrão Um problema chamado ultra surf

    Olá... Bom Dia a todos...

    Mais uma vez gostaria da ajuda de voces. Tenho um web-proxy configurado em uma RB450, em bridge, apenas para bloqueio de sites.
    No inicio era uma maravilha, até aparecer um cara com um me***a chamada ultra surf.
    Então fiz algumas regras de firewall, bloquei a faixa de ip 65.49.0.0/17 e as portas 19769 / 23620 / 5938 / 1863 / 3128
    Abaixo as regras que fiz no firewall :

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=65.49.0.0/17 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=65.49.0.0/17 protocol=udp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=204.107.140.0/24 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=19769 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=23620 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=5938 protocol=tcp

    Alguem poderia de ajudar. Grato

  2. #2

    Padrão Re: Um problema chamado ultra surf

    Alguem poderia me ajudar com esse problema ?



  3. #3

    Padrão Re: Um problema chamado ultra surf

    Citação Postado originalmente por evandrocj Ver Post
    Olá... Bom Dia a todos...

    Mais uma vez gostaria da ajuda de voces. Tenho um web-proxy configurado em uma RB450, em bridge, apenas para bloqueio de sites.
    No inicio era uma maravilha, até aparecer um cara com um me***a chamada ultra surf.
    Então fiz algumas regras de firewall, bloquei a faixa de ip 65.49.0.0/17 e as portas 19769 / 23620 / 5938 / 1863 / 3128
    Abaixo as regras que fiz no firewall :

    /ip firewall filter
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=65.49.0.0/17 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=65.49.0.0/17 protocol=udp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=204.107.140.0/24 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=19769 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=23620 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=5938 protocol=tcp

    Alguem poderia de ajudar. Grato

    cara problema do ultrasurf, com vc, só fura controle de banda ou mais alguma coisa ??????

  4. #4

    Padrão Re: Um problema chamado ultra surf

    esse ultrasurf libera todos os sites que são bloqueados pelo proxy do mikrotik



  5. #5

    Padrão Re: Um problema chamado ultra surf

    cara testa essas aqui e posta resultado pra nós ok !!! sem falta !

    https://under-linux.org/f212/bloquea...lmente-146394/

  6. #6

    Padrão Re: Um problema chamado ultra surf

    O problema foi parcialmente resolvido, pois tem hora que as regras nao bloqueiam, e tem hora que a regra bloqueia.



  7. #7

    Padrão Re: Um problema chamado ultra surf

    controle de banda tem solução.
    e bem simples por sinal.
    pode , ser no servidor dhcp ,ou interface access list
    mas web proxy é foda mesmo.
    quando não é uma coisa é outra.

  8. #8

    Padrão Re: Um problema chamado ultra surf

    Sim, esse ultra surf funciona da mesma forma que o Tor. Eu li algo uma vez sobre fazer o proxy autenticado, ai "resolveria" o problema.



  9. #9

    Padrão Re: Um problema chamado ultra surf

    Obrigado a todos pela ajuda, consegui fazer o bloqueio.
    as regras ficaram as seguinte :


    /ip firewall filter
    add action=add-src-to-address-list address-list=ultrasurf_tentativa1 \
    address-list-timeout=30m chain=forward comment=\
    "UltraSurf Policy - Listar Tentativa de Conexao 1" connection-state=new \
    disabled=no dst-port=25101,33500 protocol=tcp
    add action=add-src-to-address-list address-list=ultrasurf_tentativa2 \
    address-list-timeout=20m chain=forward comment=\
    "UltraSurf Policy - Listar Tentativa de Conexao 2" connection-state=new \
    disabled=no dst-port=25101,33500 protocol=tcp src-address-list=\
    ultrasurf_tentativa1
    add action=add-src-to-address-list address-list=ultrasurf_blacklist \
    address-list-timeout=10m chain=forward comment=\
    "UltraSurf Policy - Listar Tentativa de Conexao 3 -> Blacklist" \
    connection-state=new disabled=no dst-port=25101,33500 protocol=tcp \
    src-address-list=ultrasurf_tentativa2
    add action=drop chain=forward comment=\
    "UltraSurf Policy - Dropar UltraSurf Blacklist" disabled=no \
    src-address-list=ultrasurf_blacklist
    add action=drop chain=forward comment=\
    "UltraSurf Policy - Drop TCP 25101 e 33500" connection-state=established \
    disabled=no dst-port=25101,33500 protocol=tcp
    add action=drop chain=forward comment="UltraSurf Policy - Drop TCP 3128" \
    disabled=no dst-port=3128 out-interface=bridge1 protocol=tcp
    add action=drop chain=forward comment=\
    "UltraSurf Policy - Dropar Enderecos Comuns" disabled=no \
    dst-address-list=ultrasurf_address protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=65.49.0.0/17 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=65.49.0.0/17 protocol=udp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=204.107.140.0/24 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-address=72.21.0.0/17 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=19769 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=52754 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=23620 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=5938 protocol=tcp
    add action=drop chain=forward comment="Bloqueio UltraSurf" disabled=no \
    dst-port=33500 protocol=tcp
    add action=drop chain=input comment=\
    "****** tentativa de bloqueio do ultra surf ******" disabled=no \
    src-address=66.245.0.0/16
    add action=drop chain=input disabled=no src-address=118.0.0.0/8
    add action=drop chain=input disabled=no src-address=127.0.0.0/8
    add action=drop chain=input disabled=no src-address=128.0.0.0/8
    add action=drop chain=input disabled=no src-address=129.0.0.0/8
    add action=drop chain=input disabled=no src-address=65.49.0.0/17
    add action=drop chain=input disabled=no src-address=187.9.92.0/24
    add action=drop chain=input disabled=no src-address=69.29.0.0/16
    add action=drop chain=input disabled=no src-address=122.125.0.0/16
    add action=drop chain=input disabled=no src-address=72.5.58.0/24
    add action=drop chain=input disabled=no src-address=72.5.59.0/24
    add action=drop chain=input disabled=no src-address=72.5.60.0-72.5.255.255
    add action=drop chain=input disabled=no src-address=64.49.128.0/17
    add action=drop chain=input disabled=no src-address=65.49.14.0/24
    add action=drop chain=input disabled=no src-address=65.49.15.0/24
    add action=drop chain=input disabled=no src-address=65.49.16.0/24
    /ip firewall address-list
    add address=65.49.0.0/17 disabled=no list=ultrasurf_address
    add address=65.49.14.0/24 disabled=no list=ultrasurf_address
    add address=72.21.0.0/24 disabled=no list=ultrasurf_address
    add address=65.49.128.0/17 disabled=no list=ultrasurf_address
    add address=65.50.0.0/17 disabled=no list=ultrasurf_address
    add address=65.50.128.0/17 disabled=no list=ultrasurf_address

  10. #10

    Padrão Re: Um problema chamado ultra surf

    Parabèns, Evandro.

    Eu já tinha visto um pedido de socorro sobre isso noutra lista. Acho que era você mesmo, não tenho certeza.
    Mas aí está mais uma prova de que o Under ainda é o melhor caminho para encontrarmos soluções para nossos problemas.



  11. #11

    Padrão Re: Um problema chamado ultra surf

    Citação Postado originalmente por 1929 Ver Post
    Parabèns, Evandro.

    Mas aí está mais uma prova de que o Under ainda é o melhor caminho para encontrarmos soluções para nossos problemas.
    Isso mesmo, o Under resolve a vida de muita gente.
    Obrigado

  12. #12

    Padrão Re: Um problema chamado ultra surf

    Esse UltraSurf é F#da!
    Mas tudo se bloqueia, quando o conhecimento atinge o alvo..."UltraSurf"



  13. #13

    Padrão Re: Um problema chamado ultra surf

    Bom dia meu amigo.. passei por esse problema recentemente,só consegui resolver quando coloquei um servidor debian com um proxy nao transparente.

    das melhores solucoes que encontrei foi criar uma regra com os enderecos que poderiam sair pela 443 mas mesmo assim nao ficou bom
    te aconselho a criar um proxy que nao seja transparente. valew abraco

  14. #14

    Padrão Re: Um problema chamado ultra surf

    Consegui bloquear o UltraSurf e similares através do Firewall e Proxy.

    Mas a solução é bem simples:
    Firewall configurado dentro dos padrões de Default Deny;
    Liberar somente as portas necessárias para funcionamento da rede;
    Portas ssh, 80, 53 e 3128 liberadas exclusivamente para acesso ao IP da Lan do servidor;
    Proxy Não Transparente, atuando como saída exclusiva de HTTP, HTTPS e FTP;
    WPAD para configurar o proxy nos clientes.

    Escrevi um pequeno artigo sobre como procedi e este esta disponível no meu blog (http://coelholuciano.blogspot.com.br...efinitivo.html).

    A solução implementada já esta em uso, com sucesso, a mais de um ano.
    Um forte abraço
    Luciano Coelho