+ Responder ao Tópico



  1. #1

    Padrão Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    estou passando por um probleminha!!! tenho o balanceador pcc com 4 links funcionando 100% a mais de 1 ano.
    tudo esta legal msm, nao tenho nenhum tipo de problema!!

    ai recentemente surgiu um problema, tem um cliente que fala que tem hora que ele consegue jogar e tem hora que da problema na porta 5730 UDP, no jogo PES2012, provavelmente deve ser que quando por algum link dos 4 ele joga!!

    Como eu faco para direcionar essa porta 5730 UDP para sair em um determinado link!??
    eu tentei aqui esse comando:

    /ip firewall mangle add action=mark-routing chain=prerouting comment="PES2011-UDP:5730-5739" disabled=no dst-port=5730-5739 new-routing-mark=Rota3 passthrough=no protocol=udp

    /ip firewall filter add action=add-dst-to-address-list address-list=LINK3 address-list-timeout=30m chain=forward comment="PES2011-UDP:5730" disabled=no dst-port=5730-5739 protocol=udp

    porem nao deu certo!!! nesse comando ai eu tentei jogar ele na ROTA3, que seria o meu 3 link que é dedicado.
    Essa porta 5730-5739 eu vi em um forum de jogos, falando que tem que ser liberada!!! E no proprio game fala que
    ta com problemas na porta 5730 UDP.

    bom se alguem ja passou por isso e resolveu, ficarei muito grato com a ajuda, caso nao, ve se esse comando meu
    tem algum erro, ou se nao, se é algum outro tipo de comando, lembrando que eu quero que essa porta saia especificamente
    eh um link!

    agradeco, abracos.

  2. #2

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    ahh esqueci de comentar, o meu conection-type esta em both-address

    pq tive problemas quando coloquei both-address and port, pois ele balanceava as portas tbm ai virou uma salada, bancos deu problemas, dentre outras coisas....

    aguardo...



  3. #3

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    Cara pois aqui tenho mesmo esquema load com 4 links tudo em PPPoE até meu dedicado é discado por uma RB só que uso both-address and port e nunca tive problema com site pois quando fiz já botei todos os sites citados que poderiam dar problema então problema zero e tenho um cliente que jogar com ps3 online e falo que roda 100% sem lag e sem problema isso em 300kbps

    Bom aqui eu não uso nenhum tipo de bloqueio e nem filtro de nada no Mikrotik e não uso cache,
    seus modens estão em bridge ?

  4. #4

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    olha tive problemas com cliente com a famosa sky-gato, quando ficava em address and port,,,, nao funcionava! pois dessa maneira balanceava as portas e o decoder do rapaz nao se comunicava com seu servidor cs.
    apesar de ser contra isso a sky-gato nao pude fazer nada pois o cliente falou que se nao resolvese iria cancelar, entao resolvi dessa maneira.

    atuamente estou tendo problemas com o ps3.
    dos 3 links dsl, 2 autenticao direto no pcc porem 1 nao, tem um outro mikrotik antes do pcc que disca e nele faco um Queue limitando assim o upload, pq o que estraga o dsl eh o upload! O quarto link eh dedicado e ja coloco o ip fixo valido direto no pcc.

    posso fazer um teste colocar tds autenticando direto do pcc e ve se o ps3 vai funcionar de boa!!!

    vou ver se consigo fazer isso no fds e postos os resultados!



  5. #5

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    Citação Postado originalmente por Nks Ver Post
    estou passando por um probleminha!!! tenho o balanceador pcc com 4 links funcionando 100% a mais de 1 ano.
    tudo esta legal msm, nao tenho nenhum tipo de problema!!

    ai recentemente surgiu um problema, tem um cliente que fala que tem hora que ele consegue jogar e tem hora que da problema na porta 5730 UDP, no jogo PES2012, provavelmente deve ser que quando por algum link dos 4 ele joga!!

    Como eu faco para direcionar essa porta 5730 UDP para sair em um determinado link!??
    eu tentei aqui esse comando:

    /ip firewall mangle add action=mark-routing chain=prerouting comment="PES2011-UDP:5730-5739" disabled=no dst-port=5730-5739 new-routing-mark=Rota3 passthrough=no protocol=udp

    /ip firewall filter add action=add-dst-to-address-list address-list=LINK3 address-list-timeout=30m chain=forward comment="PES2011-UDP:5730" disabled=no dst-port=5730-5739 protocol=udp

    porem nao deu certo!!! nesse comando ai eu tentei jogar ele na ROTA3, que seria o meu 3 link que é dedicado.
    Essa porta 5730-5739 eu vi em um forum de jogos, falando que tem que ser liberada!!! E no proprio game fala que
    ta com problemas na porta 5730 UDP.

    bom se alguem ja passou por isso e resolveu, ficarei muito grato com a ajuda, caso nao, ve se esse comando meu
    tem algum erro, ou se nao, se é algum outro tipo de comando, lembrando que eu quero que essa porta saia especificamente
    eh um link!

    agradeco, abracos.
    Fiz uns teste... utilizo essa regra aqui num balanceamento... não coloquei para sair por um link especifico....

    /ip firewall mangle
    add action=mark-connection chain=prerouting connection-state=new disabled=no dst-address-list=LINK6 in-interface=ether9-saida new-connection-mark=Sites6 passthrough=yes
    add action=mark-routing chain=prerouting connection-mark=Sites6 disabled=no in-interface=ether9-saida new-routing-mark=Rota6 passthrough=no
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED" disabled=no dst-port=443 in-interface=ether9-saida protocol=tcp
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED - PS3 - TCP" disabled=no dst-port=1723,3074-3660,5223-6999,10029,14020,53346 in-interface=ether9-saida \
    protocol=tcp
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED - PS3 - UDP" disabled=no dst-port=1723,3074-3660,5223-6999,10029,14020,53346 in-interface=ether9-saida \
    protocol=udp
    add action=accept chain=prerouting comment="FORA DO LOADBALACED" disabled=no dst-address-list=loopback in-interface=ether9-saida


    Faz o teste... sucuesso...

  6. #6

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    amigo aonde vc viu essas portas??
    pq eu vi em um forum do PES2012 e nao eram essas portas!?? Vc ta usando ai assim?
    Cara aqui no cliente eu consigo abrir a porta do Emule do pc dele setando o IP invalido do seu pc no DMZ do roteador dele que autentica via PPPoE no meu servidor.

    porem ele nao joga com o PS3, mesmo que ele sete o ip invalido do PS3 dele no DMZ do roteador dele, mesmo assim nao vai!!!!!!



  7. #7

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    Citação Postado originalmente por FANTOXY Ver Post

    /ip firewall mangle
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED - PS3 - TCP" disabled=no dst-port=1723,3074-3660,5223-6999,10029,14020,53346 in-interface=ether9-saida \
    protocol=tcp
    add action=accept chain=prerouting comment="HTTPS FORA DO LOADBALACED - PS3 - UDP" disabled=no dst-port=1723,3074-3660,5223-6999,10029,14020,53346 in-interface=ether9-saida \
    protocol=udp
    Fantoxy,,,,, cara vc me salvou implementei apenas essas regras, pois eu ja uso essa regra para portas 433, sites https........ enfim coloquei essas duas regras suas de baixo da minha do https e pimbaaa.......... funcinou!

    vou fazer mais uns testes agora,,,,,,,
    agora me responde uma coisa, aonde vc pegou essas portas??? pois nos foruns que vi sobre o game, nao indicavam essas portas!!!!

    abracos,,,

  8. #8

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    Citação Postado originalmente por Nks Ver Post
    Fantoxy,,,,, cara vc me salvou implementei apenas essas regras, pois eu ja uso essa regra para portas 433, sites https........ enfim coloquei essas duas regras suas de baixo da minha do https e pimbaaa.......... funcinou!

    vou fazer mais uns testes agora,,,,,,,
    agora me responde uma coisa, aonde vc pegou essas portas??? pois nos foruns que vi sobre o game, nao indicavam essas portas!!!!

    abracos,,,
    Desculpa pois vou ficar devendo.... não lembro mais foi em um forum... lá tinha varias portas possiveis..... não lembro se foi no site oficial mesmo da PLAYS ou se forum em Forum mikrotik...
    PS3™ | Internet Connection Test
    Fiz pesquisa sobre PS3 e XBOX..
    Portas de rede do Xbox | Portas de rede do Xbox 360 | Portas de rede do Xbox LIVE - Xbox.com
    TCP and UDP Port Numbers for Xbox Live
    PS3™ | Internet Connection Test

    Sucesso...

    Vou procura depois te falo...



  9. #9

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    obrigado msm,,, nao precisa procurar nao ja dei uma olhada nesse material, soh fiquei surpreso pois sao portas totalmente diferentes da que eu tinha visto pelo google da vida!!!

    abracos, ah sem querer abusar do xbox, ja que vc tocou no assunto, sao as mesmas portas?

  10. #10

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    Citação Postado originalmente por Nks Ver Post
    obrigado msm,,, nao precisa procurar nao ja dei uma olhada nesse material, soh fiquei surpreso pois sao portas totalmente diferentes da que eu tinha visto pelo google da vida!!!

    abracos, ah sem querer abusar do xbox, ja que vc tocou no assunto, sao as mesmas portas?
    Não posso afirma.. mais tens de pesquisa sobre nome do jogo e game que roda ele.. foi assim que cheguei enssa portas ai... srsrs
    Sucesso..



  11. #11

    Padrão Re: Problemas com portas do jogo PES2012 - Playstation3 - Balanceador PCC Mikrotik

    bom por enquanto nao tive problemas com xbox, mais vou da uma procurada pra ja ter algo na agulha pra quando acontecer!

    bom valeu msm, abracos e declaro o topico encerrado e resolvido,,, apenas agora para futuras pesquisas...... abracos