+ Responder ao Tópico



  1. #1

    Padrão Web Proxy Ativo = Trafego Alto

    Galera,
    Estou com o seguinte problema com o meu Web Proxy.

    Utilizo RB433 como servidor de internet na minha rede.
    Tem algumas que quando o Web Proxy fica ativado, o trafego aumenta muito e a conexão fica lenta.

    Vou tentar explicar melhor:

    Eth01-NET = Recebe link

    Eth02-Local = Distribui link

    Quando o proxy ta ativado a Eth01 fica com o trafego alto, e a Eth02 fica quase zerado, como se nao tivesse trafego.
    Daí a latencia(ping) ja aumenta de 99ms pra 600, 800ms.

    Pior que ja aconteceu tambem em MK no PC.

    Alguem de voces ja tiveram um problema parecido?

    Obrigado

  2. #2
    tecnico chefe Avatar de naldo864
    Ingresso
    May 2010
    Localização
    Carapicuíba, Brazil, Brazil
    Posts
    3.104
    Posts de Blog
    1

    Padrão Re: Web Proxy Ativo = Trafego Alto

    tenta um teste simples link direto em seu notebook e veja os efeitos ,se o link ja esta chegando com este problema.se o link estiver ok revise as configurações do proxy.



  3. #3

    Padrão Re: Web Proxy Ativo = Trafego Alto

    Citação Postado originalmente por naldo864 Ver Post
    tenta um teste simples link direto em seu notebook e veja os efeitos ,se o link ja esta chegando com este problema.se o link estiver ok revise as configurações do proxy.
    Ja fiz esse teste. O link está ok.
    O problemas é em dois links totalmente diferentes.
    O meu web proxy é bem simples, só pra bloqueio mesmo de sites.
    A configuração do web proxy ja olhei mas de 10 vezes e nao vi nada de errado, está igual a todos os meus servidores.

  4. #4

    Padrão Re: Web Proxy Ativo = Trafego Alto

    Rb 750 ? ja tive esse problema



  5. #5

    Padrão Re: Web Proxy Ativo = Trafego Alto

    Citação Postado originalmente por newboy Ver Post
    Rb 750 ? ja tive esse problema
    COnseguiu resolver?

  6. #6

    Padrão Re: Web Proxy Ativo = Trafego Alto

    em partes sim. acho que tem algo relacionado com o dns.



  7. #7

    Padrão Re: Web Proxy Ativo = Trafego Alto

    Citação Postado originalmente por newboy Ver Post
    em partes sim. acho que tem algo relacionado com o dns.
    Engraçado que em uma das minhas RB estava funcionando normal, de repende começou o problema.

  8. #8

    Padrão Re: Web Proxy Ativo = Trafego Alto

    amigo me lembrei qual foi a solucao
    seguinte va ate ip - firewall - nat ( selecione a regra que redireciona para o web-proxy) abra a regra para editar em scr anddress coloque o seu ip x.x.x.x/24
    e na opcao in interface selecione a sua interface da rede local.
    foi isso mesmo que eu tinha feito fiz aqui novamente e funciono perfeitamente,quando voce nao coloca a interface e nem o ip da rede local ele faz um loop e estora o link valew abraco.. posta a solucao



  9. #9

    Padrão Re: Web Proxy Ativo = Trafego Alto

    Citação Postado originalmente por newboy Ver Post
    amigo me lembrei qual foi a solucao
    seguinte va ate ip - firewall - nat ( selecione a regra que redireciona para o web-proxy) abra a regra para editar em scr anddress coloque o seu ip x.x.x.x/24
    e na opcao in interface selecione a sua interface da rede local.
    foi isso mesmo que eu tinha feito fiz aqui novamente e funciono perfeitamente,quando voce nao coloca a interface e nem o ip da rede local ele faz um loop e estora o link valew abraco.. posta a solucao
    em scr address eu coloco o meu ip da RB(ex: 192.160.0.1), ou coloco só a faixa de ip(ex: 192.168.0.0/24)?

  10. #10

    Padrão Re: Web Proxy Ativo = Trafego Alto

    sómente a faixa.



  11. #11

    Padrão Re: Web Proxy Ativo = Trafego Alto

    Nos primeiros testes nao obtive êxito.
    Vou testar nas rbs q estao com problemas.
    Obrigado

  12. #12

    Padrão Re: Web Proxy Ativo = Trafego Alto

    se nao funcionar voce vai precisar usar uma ferramenta da rb para te ajudar na solucao do problema.mais eu acredito que vai resolver. sim.



  13. #13

    Padrão Re: Web Proxy Ativo = Trafego Alto

    Desculpa a demora pra responder newboy, pois passei uns dias viajando.
    Fiz os testes e nao funcionou.

  14. #14

    Padrão Re: Web Proxy Ativo = Trafego Alto

    cara... da uma olhada la por favor. se voce aplico as regras certinho... se voce aplico as regras e nao deu certo vamos precisar fazer um filtro.. posso te ajudar a resolver o problema mais pra facilitar me add no msn [email protected]
    depois vamos postar a solucao aqui. no forun.!



  15. #15

    Padrão Re: Web Proxy Ativo = Trafego Alto

    Citação Postado originalmente por newboy Ver Post
    cara... da uma olhada la por favor. se voce aplico as regras certinho... se voce aplico as regras e nao deu certo vamos precisar fazer um filtro.. posso te ajudar a resolver o problema mais pra facilitar me add no msn [email protected]
    depois vamos postar a solucao aqui. no forun.!
    Opa,
    Desculpa a demora aí, passei um tempo com outros problemas pra resolver.
    As regras estão iagualzinhas a mesmas que estão funcionando em outras RBS.
    E até agora não consegui achar o erro.