Página 14 de 14 PrimeiroPrimeiro ... 91011121314
+ Responder ao Tópico



  1. Citação Postado originalmente por RSCONNECTION Ver Post
    CAROS AMIGOS
    SEGUI O POSTER DE NOSSO AMIGO trober FICOU SHOW MINHA REDE


    MAS ME AJUDA AI MEUS CAROS A VÁRIOS DIAS LENDO E
    REVIRANDO POSTERS E NADA, ESTOU COM UM RANGE DE /27
    QUE E ENTREGUE POR /30 COMO ENVIAR IP VALIDOS MINHA TORRES E CLIENTES
    EMPRESARIAL DEDICADO.
    Por favor ajuda
    Bom dia, vc ja conseguiu solucionar o seu problema? caso precise de ajuda poste aí amigo, eu to com um problema aqui, na verdade nao é um problema e sim uma duvida, quero colocar minha rede q hj esta em bridge pra roteada (ospf). eu ajudo vc e vc me ajuda, pode ser? vlw amigo abracos....

  2. Citação Postado originalmente por jeffparre Ver Post
    Bom dia, vc ja conseguiu solucionar o seu problema? caso precise de ajuda poste aí amigo, eu to com um problema aqui, na verdade nao é um problema e sim uma duvida, quero colocar minha rede q hj esta em bridge pra roteada (ospf). eu ajudo vc e vc me ajuda, pode ser? vlw amigo abracos....
    Boa tarde pessoal estou interessando em implementar o ospf aqui na minha rede mas nao sei por onde começar ou o que implementar alguem pode me dar uma ajuda?
    Coloquei a foto de minha estrutura
    OBS: Minha rede é com bridge e tenho nat en todas as rbs
    Os ips da wan de todas rbs é ip valido e os que é repassado para os clientes é ip invalido(172.16.x.x)
    1ºduvida é o ip da loopback vai ser sempre da mesma rede
    ex:rb1 ip loopback 192.168.0.1/32
    rb2 ip loopback 192.168.0.2/32
    rb3 ip loopback 192.168.0.3/32 e assim por diante?
    2ºduvida na configuraçao das rbs so configuro o ospf e na rb1 é que faço a declaraçao das redes do nat e da rota statica?
    3ºduvida como as rbs estao com ips validos como declarar as redes no ospf?
    4ºduvida os ptp entre as rbs sao com ubiquiti terei que declarar a rede deles tambem?
    Obrigado
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ESTRUTURA REDE.jpg
Visualizações:	88
Tamanho: 	75,4 KB
ID:      	50057  
    Última edição por paulosjbv; 01-02-2014 às 16:32.



  3. Citação Postado originalmente por paulosjbv Ver Post
    Boa tarde pessoal estou interessando em implementar o ospf aqui na minha rede mas nao sei por onde começar ou o que implementar alguem pode me dar uma ajuda?
    Coloquei a foto de minha estrutura
    OBS: Minha rede é com bridge e tenho nat en todas as rbs
    Os ips da wan de todas rbs é ip valido e os que é repassado para os clientes é ip invalido(172.16.x.x)
    1ºduvida é o ip da loopback vai ser sempre da mesma rede
    ex:rb1 ip loopback 192.168.0.1/32
    rb2 ip loopback 192.168.0.2/32
    rb3 ip loopback 192.168.0.3/32 e assim por diante?
    2ºduvida na configuraçao das rbs so configuro o ospf e na rb1 é que faço a declaraçao das redes do nat e da rota statica?
    3ºduvida como as rbs estao com ips validos como declarar as redes no ospf?
    4ºduvida os ptp entre as rbs sao com ubiquiti terei que declarar a rede deles tambem?
    Obrigado
    E ai pessoal alguem pode me ajudar

  4. Citação Postado originalmente por salvato Ver Post
    Ola a todos!

    Estou implantando OSPF em laboratorio para entender melhor como funciona, venho estudando o protocolo e seu funcionamento.

    Na bancada tenho 2 RB e duas SXT Mikrotik.
    Cenario

    RB 1 ETH1 172.20.0.1/30
    ETH5 172.20.0.14/30

    RB 2 ETH 1 172.20.0.13/30
    ETH 5 GATEWAY

    SXT 1 ETH 172.20.0.2/30
    WLAN 172.20.0.5/30

    SXT 2 ETH 172.20.0.10
    WLAN 172.20.0.6/30

    Entre a RB 1 e RB 2 fiz OSPF nas interfaces e criou uma rota dinamica entre as duas funcionando normal.

    Entre a RB 1 e SXT 1 quando crio o OSPF entre as interfaces fica dando erro
    discarting packet locally originated
    src adrress=172.20.0.2

    A SXT pinga nas RB mas fica dando esse erro.

    Estou tentando fechar um anel com esses 4 equipamentos.
    Você não está utlizando loopback?



  5. Citação Postado originalmente por alissonx Ver Post
    Você não está utlizando loopback?
    Na verdade estou fazer um projeto de implantaçao e testando em laboratorio, as configuraçoes ainda estao incompletas mas tenho muitas duvidas.
    Hoje recebo 2 links diferentes em rbs diferentes e essas rbs repassa ips validos para o restante das bases onde o cliente conecta recebendo um ip invalido (172.20.2.10 ou 172.20.1.12 depende da base em que for conectado) e a partir dai é feito um nat e o cliente navega.
    Minha duvida é se eu configurar o ospf nas rbs ainda vou conseguir acessa-las remotamente usando os ips validos se sim como posso fazer essas configuraçoes.






Tópicos Similares

  1. vpn com poptop dando erro na mascara de rede
    Por peregrino no fórum Servidores de Rede
    Respostas: 6
    Último Post: 06-11-2004, 09:37
  2. atualizei meu kernel e tá dando erro
    Por dedealencar no fórum Servidores de Rede
    Respostas: 5
    Último Post: 27-03-2004, 19:52
  3. postfix dando erro
    Por ecbr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-02-2004, 07:40
  4. postfix dando erro!!!socorro!!!
    Por Leyzem no fórum Servidores de Rede
    Respostas: 10
    Último Post: 24-03-2003, 13:02
  5. redirecionamento dando erro no comando
    Por wrochal no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-11-2002, 10:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L