+ Responder ao Tópico



  1. #1

    Question Configuracao Cisco 2801

    Boa noite,

    Estou encontrando uma grande dificuldade em configura dois link embratel no cisco 2801, segue a configuracao abaixo que fiz,
    onde e q estou errando?, alguem poderia me ajudar?

    Agradeço,

    ######################################################
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname ERS
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$blQm$LudWIFbANJ/
    !
    no aaa new-model
    ip cef
    !
    ip name-server 8.8.8.8
    ip name-server 8.8.4.4
    !
    voice-card 0
    !
    !
    interface FastEthernet0/0
    ip address 189.xxx.xxx.62 255.255.255.240
    no ip redirects
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface FastEthernet0/1
    no ip address
    no ip redirects
    no ip mroute-cache
    speed 100
    full-duplex
    !
    interface Serial0/3/0
    ip address 200.xxx.xxx.2 255.255.255.252
    encapsulation ppp
    !
    interface Serial0/3/1
    no ip address
    shutdown
    !
    ip route 0.0.0.0 0.0.0.0 200.xxx.xxx.1
    !
    !
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    no ip http server
    no ip http secure-server
    !
    snmp-server community mac RO
    !
    control-plane
    !
    line con 0
    password 7 114836352341
    login
    line aux 0
    line vty 0 4
    password 7 015029346F30F
    login
    !
    scheduler allocate 20000 1000
    end

    #########################LOG SERIAL##########################
    Serial0/3/0 is up, line protocol is up
    Hardware is GT96K Serial
    Internet address is 200.xxx.xxx.2/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation PPP, LCP Open
    Listen: IPCP, CDPCP, loopback not set
    Keepalive set (10 sec)
    Last input 06:58:01, output 00:00:02, output hang never
    Last clearing of "show interface" counters 06:58:28
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/1/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    4961 packets input, 79408 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    4961 packets output, 79374 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

  2. #2

    Padrão Re: Configuracao Cisco 2801

    explica ai quais sao as interfaces.. onde sao os links.. etc

    tem um shutdown lai na 0/3/0 !!

    tem q fazer um "no shutdown"



  3. #3

    Padrão Re: Configuracao Cisco 2801

    Estes link´s são balanceados pela operadora? caso sim qual tipo de balanceamento esta sendo usado, que tipo de protocolo também, todas estas informações são repassadas pela operadora e tem que ser configuradas no router, a primeira coisa que você esta precisando é ter todas estas informações para depois configurar corretamente.

    Sds,

  4. #4

    Padrão Re: Configuracao Cisco 2801

    Você vai deixar os dois links em load balance ou o segundo como contingência? Vai precisar adicionar mais uma rota default para o o outro link. Posta toda config.



  5. #5

    Padrão Re: Configuracao Cisco 2801

    Alexandre,

    Os dois link estao instalados na serial 0/3/0 e ja fiz o no shutdown.

  6. #6

    Padrão Re: Configuracao Cisco 2801

    Tronoloni, quero usar os dois link totalizando 4 mb.



  7. #7

    Padrão Re: Configuracao Cisco 2801

    rwidal,

    nao recebei nenhuma desta informacoes, vou ligar amanha para saber sobre estas informacoes.

  8. #8

    Padrão Re: Configuracao Cisco 2801

    como a operadora entrega os linkś, modens separados fibra optica fastethernet precisa usaras 2 interfaces sabendo o tipo de interfaces usadas e onde elas estão conectadas e os protocolos usados, ajudaremos mais



  9. #9

    Padrão Re: Configuracao Cisco 2801

    Citação Postado originalmente por flaviorn Ver Post
    como a operadora entrega os linkś, modens separados fibra optica fastethernet precisa usaras 2 interfaces sabendo o tipo de interfaces usadas e onde elas estão conectadas e os protocolos usados, ajudaremos mais
    Operadora, Embratel, sao dois modens ligado a serial 0/3/0, protocolo e ppp.

  10. #10

    Padrão Re: Configuracao Cisco 2801

    por conicidencia eu tenh oum cisco deste pra vender se alguem estiver interessado estou torrando ele, faço qualquer negocio, o meu ta com 4 serias.

    nao pode ligar os dois modens na mesma serial, e um em cada, e cada modem tem que ter um ip, pra porta que ele vai estar ligado, depois que vc tiver feito isso e pingando os dois ips das duas portas de fora ai vc ativa o balanceamento, isso tem que ser feito em conjunto com a operadora.

    acho que o melhor seria vc arumar alguem pra configurar pra vc, o cisco nao pode ficar mal configurado que uma hora ele vai começar a te dar problemas e vc nunca vai achar o problema.



  11. #11

    Padrão Re: Configuracao Cisco 2801

    Ja estou com todos os dados, alguem poderia me ajudar a configura?

    balanciamento: multlink
    protocolo: ppp
    modem: 2 ligado na serial 0/3/0 e 0/3/1

    Grato,

  12. #12

    Padrão Re: Configuracao Cisco 2801

    ja ta configurado os ips? qual vai ser o tipo de balanceamento, ja ta pronto na operadora? passa as informaçoes ai! ja configura os ips nas portas, e faz testes, vc vai receber dois ips por porta por link, um fica no seu roteador outro no da operadora, configura o ip da porta do seu roteador e vc se vc consegue pingar o ip da porta do roteador da operadora.

    me cadastra ai no msn ulissescampos at hot



  13. #13

    Padrão Re: Configuracao Cisco 2801

    precisa de ajuda ainda?

  14. #14

    Padrão Re: Configuracao Cisco 2801

    Citação Postado originalmente por DanielVieceli775 Ver Post
    precisa de ajuda ainda?
    Sim, ainda estou tendo dificuldade.

    Grato,



  15. #15

    Padrão Re: Configuracao Cisco 2801

    então me fala bem certinho o que precisa e passa ips se for necessario, dai monto o arquivo vc copia e cola em seu router. abraço

  16. #16

    Padrão Re: Configuracao Cisco 2801

    Bom dia Senhores,


    Pelo que sei a Embratel ativa por padrão todos os links com balanceamento PPP Multilink.

    A configuração e bem simples.


    VOce deverá configurar um interface multilink que será a interface que estará o ip de enlace:
    OBS: o numero da interface da multilink a embratel te passará

    CISCO#conf t
    CISCO#(config) interface multilink + numero da multilik
    CISCO#(config-if) ip address x.x.x.x x.x.x.x
    CISCO#(config-if) no shut
    CISCO#(config-if) exit
    CISCO#(config) ip route 0.0.0.0 0.0.0.0 multilink + numero da multilik # ROTA PADRAO

    CONFIGURAÇÃO DE INTERFACES SERIAIS

    CISCO#conf t
    CISCO#(config) interface serial x/x/x
    CISCO#(config-if)encapsulation ppp
    CISCO#(config-if)ppp multilink
    CISCO#(config-if)ppp multilink group + numero da multilik
    CISCO#(config-if) no shut
    CISCO#
    (config-if) clock rate xxxxxxx ##( conferir clock rate com a embratel)

    Faça esta configuração nas duas seriais onde estão os links WAN da embratel.



    ATT
    Tiago Eduardo Zacarias
    LPIC-1
    Viva o Linux !!