Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tranquilo Gustavo? Cheguei agora do trampo man, por isso pedi pra ele pedir via mp. Isso mesmo 03:04 hehe "fuso de mato grosso 1hr a menos que brasilia"

    O script me foi passado aqui mesmo no forum, quando nos meus primeiros passos no mk apanhava "e ainda apanho feito um doido" auhuaauhu

    Amanha com tempo vou procurar em meus topicos e posto os creditos ao user que realmente os merece...

    Isso acaba com qualquer problema com hotmail e afins.

    /ip firewall mangle
    add chain=postrouting action=change-mss new-mss=1440 tcp-flags=syn protocol=tcp tcp-mss=1441-1500

  2. em PPP Profile voce habilita "Change TCP MSS = yes", e em PPPoE Servers no servidor da interface que voce criou deixa em 1492 o MTU e o MRU. Estara resolvido.



  3. Ricardo, tirou as palavras do meu teclado meu caro... aqui funciona assim tb, nunca tive problemas... minha rede é totalmente PPPOE...

    Pablo, só toma cuidado com latência alta... é fria configurar PPPOE em redes com latência alta ou perca de pacotes.




    Citação Postado originalmente por ricardoandre Ver Post
    em PPP Profile voce habilita "Change TCP MSS = yes", e em PPPoE Servers no servidor da interface que voce criou deixa em 1492 o MTU e o MRU. Estara resolvido.

  4. Citação Postado originalmente por JonasMT Ver Post

    /ip firewall mangle
    add chain=postrouting action=change-mss new-mss=1440 tcp-flags=syn protocol=tcp tcp-mss=1441-1500
    Estava com problemas a um tempo atras foi so colocar essa regra e pronto..



  5. Citação Postado originalmente por ricardoandre Ver Post
    em PPP Profile voce habilita "Change TCP MSS = yes", e em PPPoE Servers no servidor da interface que voce criou deixa em 1492 o MTU e o MRU. Estara resolvido.

    Isso resolve se ele usar APENAS pppoe, usando pppoe e hotspot na mesma rb comigo só funciona adicionando a regra que passei acima






Tópicos Similares

  1. Bloquear navegação fora do PPPoE
    Por agpnet no fórum Redes
    Respostas: 6
    Último Post: 03-03-2009, 15:00
  2. Mikrotik Travando depois do PPPoE Server
    Por netpower no fórum Redes
    Respostas: 4
    Último Post: 01-05-2008, 15:44
  3. Respostas: 2
    Último Post: 06-10-2006, 23:38
  4. Como Autenticar num Servidor Radius através do PPPoe Server?
    Por caio herdy no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-08-2005, 08:58
  5. Funcionamento do PPPoE
    Por haas no fórum Redes
    Respostas: 7
    Último Post: 08-03-2005, 16:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L