+ Responder ao Tópico



  1. #1

    Padrão Desistindo do PPPOE

    Prezados, venho aqui como ultima esperança para configuração de pppoe como metodo de autenticação. Estou usando hotspot e pppoe juntos nas interfaces. Uso da seguinte forma:
    Link ---->RB1100---LAN--->RB433 EM BRIDGE C/ CARTÃO-XR2---->Clientes.
    O que ocorre é o segunte. Quando migro o cliente de hotspot pra pppoe começa funcionando bem. Dali 1 semana + ou - o cliente abre chamado de manutenção. A Historia é sempre a mesma: Não entra Yahoo, Globo, Hotmail só abre o esqueleto, facebook só abre o esqueleto da pagina, quando abre... Volto pra hotspot tudo se normaliza. Lendo bastante vi dicas sobre mudar o MTU do MK. Bom, ja coloquei tudo quanto é MTU em ambiente de teste e nada resolveu. Achei que tinha conseguido resolver mudando o MTU nos radinhos dos clientes. + não adiantou, pois essa atitude só resolve para alguns clientes. Pra outros até piorou. O MTU que eu estava usando nos clientes é 1452. Queria ajuda pra uma ultima tentativa, pois ja venho a 2 meses só resolvendo encrenca desse tipo. Onde devo mudar o MTU no mikrotik. Pois a vários MTUs, no serviço, no cartão... E o pior de tudo nem é isso. Apesar de ter gostado do PPPoe pela simplicidade no funcionamento já havia desistido dele. O problema é que fui voltar todos os clientes para hotspot para o hotspot está acontecendo muitos casos ao contrario... Mudo de pppoe pra hotspot e não abre Yahoo, Globo, Facebook, Hotmail. Ai volto pra PPPoe tudo se resolve. Quer dizer. Se correr o bicho pega, se ficar o bicho come. Estou sendo obrigado a manter as autenticações simultaneas e sempre testar qual vai funcionar para determinado cliente....

  2. #2

    Padrão Re: Desistindo do PPPOE

    cara, tem que ver se realmente é isso mesmo
    aqui minha rede é 95% pppoe sem problemas nenhum, nunca tive
    uso mtu do pppoe 1480
    de outras interfaces nem mexi
    tenta ai pra ver



  3. #3

    Padrão Re: Desistindo do PPPOE

    Procure por pppoe mss aqui mesmo.

  4. #4

    Padrão Re: Desistindo do PPPOE

    amigo estou na rua, tenho script aqui que resolver esse problema. Me envie uma mp cobrando que lhe passo o mesmo



  5. #5

    Padrão Re: Desistindo do PPPOE

    Amigo jonas, se você possui a solução, poste no fórum, isso irá valorizar a sua reputação perante outros usuários

  6. #6

    Padrão Re: Desistindo do PPPOE

    Tranquilo Gustavo? Cheguei agora do trampo man, por isso pedi pra ele pedir via mp. Isso mesmo 03:04 hehe "fuso de mato grosso 1hr a menos que brasilia"

    O script me foi passado aqui mesmo no forum, quando nos meus primeiros passos no mk apanhava "e ainda apanho feito um doido" auhuaauhu

    Amanha com tempo vou procurar em meus topicos e posto os creditos ao user que realmente os merece...

    Isso acaba com qualquer problema com hotmail e afins.

    /ip firewall mangle
    add chain=postrouting action=change-mss new-mss=1440 tcp-flags=syn protocol=tcp tcp-mss=1441-1500



  7. #7

    Padrão Re: Desistindo do PPPOE

    em PPP Profile voce habilita "Change TCP MSS = yes", e em PPPoE Servers no servidor da interface que voce criou deixa em 1492 o MTU e o MRU. Estara resolvido.

  8. #8

    Padrão Re: Desistindo do PPPOE

    Ricardo, tirou as palavras do meu teclado meu caro... aqui funciona assim tb, nunca tive problemas... minha rede é totalmente PPPOE...

    Pablo, só toma cuidado com latência alta... é fria configurar PPPOE em redes com latência alta ou perca de pacotes.




    Citação Postado originalmente por ricardoandre Ver Post
    em PPP Profile voce habilita "Change TCP MSS = yes", e em PPPoE Servers no servidor da interface que voce criou deixa em 1492 o MTU e o MRU. Estara resolvido.



  9. #9

    Padrão Re: Desistindo do PPPOE

    Citação Postado originalmente por JonasMT Ver Post

    /ip firewall mangle
    add chain=postrouting action=change-mss new-mss=1440 tcp-flags=syn protocol=tcp tcp-mss=1441-1500
    Estava com problemas a um tempo atras foi so colocar essa regra e pronto..

  10. #10

    Padrão Re: Desistindo do PPPOE

    Citação Postado originalmente por ricardoandre Ver Post
    em PPP Profile voce habilita "Change TCP MSS = yes", e em PPPoE Servers no servidor da interface que voce criou deixa em 1492 o MTU e o MRU. Estara resolvido.

    Isso resolve se ele usar APENAS pppoe, usando pppoe e hotspot na mesma rb comigo só funciona adicionando a regra que passei acima



  11. #11

    Padrão Re: Desistindo do PPPOE

    estranho
    meu Change TCP MSS está em defaut e nunca tive problema com pppoe

  12. #12

    Padrão Re: Desistindo do PPPOE

    Citação Postado originalmente por JonasMT Ver Post
    Tranquilo Gustavo? Cheguei agora do trampo man, por isso pedi pra ele pedir via mp. Isso mesmo 03:04 hehe "fuso de mato grosso 1hr a menos que brasilia"

    O script me foi passado aqui mesmo no forum, quando nos meus primeiros passos no mk apanhava "e ainda apanho feito um doido" auhuaauhu

    Amanha com tempo vou procurar em meus topicos e posto os creditos ao user que realmente os merece...

    Isso acaba com qualquer problema com hotmail e afins.

    /ip firewall mangle
    add chain=postrouting action=change-mss new-mss=1440 tcp-flags=syn protocol=tcp tcp-mss=1441-1500

    amigo aqui eu uso hotpost e ppoe, junto e a mesma rb , entao queria saber sobre esse scrip q vc colocou ae , qual fusão dele e pra quer serve ....



  13. #13

    Padrão Re: Desistindo do PPPOE

    nao mexa no mtu das interfaces, deixe como estão.. coloque esta regra no seu concentrador:

    Código :
    /ip firewall mangle
    add action=change-mss chain=forward disabled=no new-mss=clamp-to-pmtu \
        passthrough=yes protocol=tcp tcp-flags=syn

    sendo a PRIMEIRA regra da chain MANGLE !!

  14. #14

    Padrão Re: Desistindo do PPPOE

    Citação Postado originalmente por WordNet Ver Post
    estranho
    meu Change TCP MSS está em defaut e nunca tive problema com pppoe
    Pois é amigo vai meio que da operadora e do armario. Na cidade vizinha presto consultoria e la tbm funciono sem.

    Aqui se nao usar algum pg em hotspot nao abre mas abre via pppoe e algum pppoe nao abre mas abre via hotspot auhauuaa um doideira só

    Com a regra tudo fica sussa



  15. #15

    Padrão Re: Desistindo do PPPOE

    Citação Postado originalmente por alexandrecorrea Ver Post
    nao mexa no mtu das interfaces, deixe como estão.. coloque esta regra no seu concentrador:

    Código :
    /ip firewall mangle
    add action=change-mss chain=forward disabled=no new-mss=clamp-to-pmtu \
        passthrough=yes protocol=tcp tcp-flags=syn

    sendo a PRIMEIRA regra da chain MANGLE !!
    Tentei usar ela aqui para teste man ao add no mk ela fica tudo ok mas nao aparece no mangle mk 5.16

  16. #16

    Padrão Re: Desistindo do PPPOE

    MTU ( Maximum Trasmit Unit ou Unidade Máxima de Transmissão ) é um valor especificado para transmissão de pacotes. Nas conexões ADSL geralmente este valor por default é 1500, mas em algumas máquinas que utilizem o ICS pode ser necessário diminuir este valor. O melhor valor você só vai descobrir através do comando ping. Vamos lá:
    Na máquina cliente dê este comand

    tracert -d < um site qualquer, como por exempl www.tccamargo.com ou
    www.ig.com.br >

    Você verá algo mais ou menos assim na tela:



    C:>tracert -d www.tccamargo.com

    Rastreando a rota para tccamargo.com [69.93.73.130]
    com no máximo 30 saltos:

    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 5 ms 6 ms 5 ms 10.10.5.1
    3 9 ms 9 ms 8 ms 10.10.4.1
    4 12 ms 17 ms 11 ms 192.168.70.11
    5 12 ms 12 ms 11 ms 200.157.101.4
    6 53 ms 36 ms 13 ms 200.184.226.145
    7 18 ms 41 ms 31 ms 200.184.254.14
    8 143 ms 162 ms 144 ms 144.228.40.153
    9 230 ms 162 ms 148 ms 144.232.2.232
    10 190 ms 213 ms 187 ms 144.232.19.141
    11 199 ms 177 ms 198 ms 144.232.20.17
    12 173 ms 180 ms 178 ms 144.232.29.97
    13 198 ms 172 ms 187 ms 144.228.250.126
    14 174 ms 176 ms 173 ms 12.96.160.22
    15 174 ms 179 ms 192 ms 69.93.73.130

    Rastreamento concluído.
    Anote o primeiro IP que esteja fora de sua rede interna, que no nosso exemplo é o 200.157.101.4
    Nota: Você também pode utilizar o comando ipconfig /all(2000/XP) ou winipcfg(9x/ME) na máquina servidora para saber qual e o IP externo dela. Será este o IP utilizado na nossa avaliação.

    Agora utilize este comand



    ping -f -l 1500 200.157.101.4
    Provavelmente você vai receber este avis
    "O Pacote precisa ser fragmentado, mas a desfragmentação está ativa"
    ou
    "Packet needs to be fragmented but DF set"

    Agora você sabe que este valor é muito alto para o pacote ser transmitido sem partilha, então vamos abaixar o valor até não recebermos mais este aviso.


    Exempl


    C:>ping -f -l 1452 200.157.101.4

    Disparando contra 200.157.101.4 com 1452 bytes de dados:

    Resposta de 200.157.101.4: bytes=1452 tempo=47ms TTL=251
    Resposta de 200.157.101.4: bytes=1452 tempo=48ms TTL=251
    Resposta de 200.157.101.4: bytes=1452 tempo=101ms TTL=251
    Resposta de 200.157.101.4: bytes=1452 tempo=48ms TTL=251

    Estatísticas do Ping para 200.157.101.4:
    Pacotes: Enviados = 4, Recebidos = 4, Perdidos = 0 (0% de perda),
    Aproximar um número redondo de vezes em milissegundos:
    Mínimo = 47ms, Máximo = 101ms, Média = 61ms

    C:>
    Note que este valor é variável de máquina para máquina, então somente com o ping poderá se chegar num valor ótimo.

    Sabendo se o valor da MTU para a máquina, que no no sso exemplo é 1452, teremos que mudá-la via registro. Mas existe um método mais fácil e extremamente simples: Utilizando o programa DrTCP você muda a MTU em questão de segundos. Este programa é muito fácil de usar pode ser adquirido aqui:
    DrTCP windows TCP tune and tweak | DSLReports.com, ISP Information

    Caso queira mudar via registro, use o comando localizar e utilize as palavras MaxMTU e IPMTU e mude o valor das respectivas chaves.

    Lembrando que é sempre e altamente recomendável um backup de registro antes de fazer estas alterações e reiniciar o sistema após a efetivação das mudanças.




    FONTE RETIRADA DO SITE: http://www.velocidad...com.br/mtu.html



  17. #17

    Padrão Re: Desistindo do PPPOE

    Citação Postado originalmente por pablozac Ver Post
    prezados, venho aqui como ultima esperança para configuração de pppoe como metodo de autenticação. Estou usando hotspot e pppoe juntos nas interfaces. Uso da seguinte forma:
    Link ---->rb1100---lan--->rb433 em bridge c/ cartão-xr2---->clientes.
    O que ocorre é o segunte. Quando migro o cliente de hotspot pra pppoe começa funcionando bem. Dali 1 semana + ou - o cliente abre chamado de manutenção. A historia é sempre a mesma: Não entra yahoo, globo, hotmail só abre o esqueleto, facebook só abre o esqueleto da pagina, quando abre... Volto pra hotspot tudo se normaliza. Lendo bastante vi dicas sobre mudar o mtu do mk. Bom, ja coloquei tudo quanto é mtu em ambiente de teste e nada resolveu. Achei que tinha conseguido resolver mudando o mtu nos radinhos dos clientes. + não adiantou, pois essa atitude só resolve para alguns clientes. Pra outros até piorou. O mtu que eu estava usando nos clientes é 1452. Queria ajuda pra uma ultima tentativa, pois ja venho a 2 meses só resolvendo encrenca desse tipo. Onde devo mudar o mtu no mikrotik. Pois a vários mtus, no serviço, no cartão... E o pior de tudo nem é isso. Apesar de ter gostado do pppoe pela simplicidade no funcionamento já havia desistido dele. O problema é que fui voltar todos os clientes para hotspot para o hotspot está acontecendo muitos casos ao contrario... Mudo de pppoe pra hotspot e não abre yahoo, globo, facebook, hotmail. Ai volto pra pppoe tudo se resolve. Quer dizer. Se correr o bicho pega, se ficar o bicho come. Estou sendo obrigado a manter as autenticações simultaneas e sempre testar qual vai funcionar para determinado cliente....
    mesma situaçao que cliente em bipassed no hotspot amigo .. Existe regras aii para controle de banda no queeus :???

    A interface do link - caso vc use adsl ppp/ ? 1400 /1500 - MTU -MRU

  18. #18

    Padrão Re: Desistindo do PPPOE

    Muito boa a explicaçao JorgeAldo ​ganho *



  19. #19

    Padrão Re: Desistindo do PPPOE

    me add no msn que te explico tudo [email protected]
    Citação Postado originalmente por pablozac Ver Post
    Prezados, venho aqui como ultima esperança para configuração de pppoe como metodo de autenticação. Estou usando hotspot e pppoe juntos nas interfaces. Uso da seguinte forma:
    Link ---->RB1100---LAN--->RB433 EM BRIDGE C/ CARTÃO-XR2---->Clientes.
    O que ocorre é o segunte. Quando migro o cliente de hotspot pra pppoe começa funcionando bem. Dali 1 semana + ou - o cliente abre chamado de manutenção. A Historia é sempre a mesma: Não entra Yahoo, Globo, Hotmail só abre o esqueleto, facebook só abre o esqueleto da pagina, quando abre... Volto pra hotspot tudo se normaliza. Lendo bastante vi dicas sobre mudar o MTU do MK. Bom, ja coloquei tudo quanto é MTU em ambiente de teste e nada resolveu. Achei que tinha conseguido resolver mudando o MTU nos radinhos dos clientes. + não adiantou, pois essa atitude só resolve para alguns clientes. Pra outros até piorou. O MTU que eu estava usando nos clientes é 1452. Queria ajuda pra uma ultima tentativa, pois ja venho a 2 meses só resolvendo encrenca desse tipo. Onde devo mudar o MTU no mikrotik. Pois a vários MTUs, no serviço, no cartão... E o pior de tudo nem é isso. Apesar de ter gostado do PPPoe pela simplicidade no funcionamento já havia desistido dele. O problema é que fui voltar todos os clientes para hotspot para o hotspot está acontecendo muitos casos ao contrario... Mudo de pppoe pra hotspot e não abre Yahoo, Globo, Facebook, Hotmail. Ai volto pra PPPoe tudo se resolve. Quer dizer. Se correr o bicho pega, se ficar o bicho come. Estou sendo obrigado a manter as autenticações simultaneas e sempre testar qual vai funcionar para determinado cliente....

  20. #20
    Avatar de fcfuentes
    Ingresso
    Jan 2013
    Localização
    Resende, Rio de Janeiro, Brazil, Brazil
    Posts
    1

    Padrão Re: Desistindo do PPPOE

    Citação Postado originalmente por JonasMT Ver Post
    amigo estou na rua, tenho script aqui que resolver esse problema. Me envie uma mp cobrando que lhe passo o mesmo
    JOnas, teria como vc me ajudar na config de um server PPPOe + CBQ e DHCP? Podemos discutir custos e tal, se puder ajudar agradeço e muito, se não tambem, valeu o fato de ter lido pelo menos