+ Responder ao Tópico



  1. #1

    Padrão Quero solução para Balance!!!

    Olá galera e colegas do under!!

    Seguinte, hoje aqui na empresa estamos com dois links, 1 de 2M e outro de 10M agora vem o problema, esse link de 10M ele está com o seguinte problema não conseguimos enviar email com anexo por ele, então antes tínhamos o balance e estava funcionando legal mais aí os clientes começaram a ligar reclamando desse problema do anexo...se agente colocar o link de 2M como default funcionar tudo blz só que ele como padrão a internet fica lenta então resolve uma coisa e complica outra.

    Quero ver com vcs o seguinte, se tem alguma forma de resolve isso....tipo deixar o link de 10M como default e direcionar hotmail, yahoo, etc......para o link de 2M usar esse link só pra isso???

    Se alguém tiver alguma solução agradeço!!!!


    Lembrando que já entrei em contato com a operadora do nosso link, mas até eles decidirem resolver isso já perdi muito cliente.

  2. #2

    Padrão Re: Quero solução para Balance!!!

    So marcar a conexão dos ips desses sites e colocar como rota o gateway do link de 2mgs, ai o restante sairá pelo de de 10mgs, para melhor proveito, use uam rb separada para fazer essa divisão!!



  3. #3

    Padrão Re: Quero solução para Balance!!!

    Antes de mais nada, acho super válido entrar em contato com a operadora para resolver o problema do seu link. Depois, no balance, seguiria a dica do Rogerio acima, deixando uma RB separada para seu balance, e marcando as rotas problemáticas para sair por um só link. De resto, é só alegria!

    Se ajudei, estrelinha pra mim!

  4. #4

    Padrão Re: Quero solução para Balance!!!

    Olá galera obrigado pelas dicas...

    Ainda tenho pouco conhecimento com balance será q vcs podem me dar uma dica de como fazer essas marcações ou se tem algum topico aqui no forum explicando.....pq já pesquesei mais não encontrei!!

    Agradeço a todos!!!



  5. #5

    Padrão Re: Quero solução para Balance!!!

    Amigo, é simples...configura os dois links em uma RB que vai ser usada para o balanceamento, coloca o seu link de 10 mega como defaut e seu link de 2 mega com distancia 2 ai vc vai no ip routes e coloca o ip dos destinos que vc quer que saia somente pelo seu link de 2 mega acho mais fácil que marcar pacotes e funciona perfeitamente, qualquer coisa da uma procurada aqui no forum sobre rotas estáticas.

    Abraço

  6. #6

    Padrão Re: Quero solução para Balance!!!

    Obrigado pelas respostas!

    Já tenho uma RB separada fazendo o balance, é uma 493G, agora como falei não tenho muito experiência com balance já tenho um pouco de experiência com outro tipo de configuração no MK.

    Então preciso de mais uma ajuda de vcs, onde marco para um determinado link ser o default e outro segundário???

    Desde já agradeço a todos!!!



  7. #7
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Quero solução para Balance!!!

    Marcara como Default, o link que tiver MENOR custo (distance) em Ip Routes.
    Quanto menor valor distance = MAIOR prioridade.

  8. #8

    Padrão Re: Quero solução para Balance!!!

    Obrigado interhome pela resposta!

    Agora não consegui ainda resolver meu problema dos emails.....só funciona quando coloco meu link de 2M q é o menor como Default!!

    Meu problema é..quando coloco o link de 10M como default não consigo anexa nada nos emails.

    Esse problema é do link de 10M mesmo, já entrei em contato com a operadora mas não posso ficar nas mãos deles...



  9. #9
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão Re: Quero solução para Balance!!!

    Citação Postado originalmente por Batmam Ver Post
    Obrigado interhome pela resposta!

    Agora não consegui ainda resolver meu problema dos emails.....só funciona quando coloco meu link de 2M q é o menor como Default!!

    Meu problema é..quando coloco o link de 10M como default não consigo anexa nada nos emails.

    Esse problema é do link de 10M mesmo, já entrei em contato com a operadora mas não posso ficar nas mãos deles...
    Tirando o Link de 10 Mega do balance e colocando um laptop ligado direto a ele o email funciona normalmente? O balance configurado corretamente, não tras nenhum problema. Administro muitos provedores. Zero problema e 99% possuem balanceamento.

  10. #10

    Padrão Re: Quero solução para Balance!!!

    Sim Interhome colocando o cabo direto no link de 10M não funciona anexos nos emails e nem orkut!!