+ Responder ao Tópico



  1. #1

    Question Como ocultar computadores da rede - Hotspot?

    Bom dia amigos, tenho um hotspot configurado e funcionando, não quero alterar a mascara de rede 255.255.255.0, os ip dos clientes são fixos e variam de 192.168.5.2 até 192.168.5.254. Teria como fazer uma alteração simples para que os clientes não se enxergarem? faltaria enviar mas informação do hotspot pra vcs?

  2. #2

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    É amigo isso não tem como, o que poderia te ajudar seria uma switch gerenciavel para os clientes cabeados mesmo assim nada 100%



  3. #3

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Na Wireless seria possível, mas cabeamento teria de ser um Switch gerenciável como o amigo Ollenini disse.

  4. #4

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Já tentou bloquear as portas de netbios?

    137/TCP,UDP NetBIOS NetBIOS Name Service Oficial
    138/TCP,UDP NetBIOS NetBIOS Datagram Service (Serviço de datagrama NetBios) Oficial
    139/TCP,UDP NetBIOS NetBIOS Session Service (Serviço de sessão NetBios) Oficial


    Faz isso no firewall, é só dropar.

    Boa sorte!



  5. #5

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Citação Postado originalmente por lourena Ver Post
    Bom dia amigos, tenho um hotspot configurado e funcionando, não quero alterar a mascara de rede 255.255.255.0, os ip dos clientes são fixos e variam de 192.168.5.2 até 192.168.5.254. Teria como fazer uma alteração simples para que os clientes não se enxergarem? faltaria enviar mas informação do hotspot pra vcs?
    Existe forma de ocultar...... ou amenizar...
    Já foi mencionado em vários outros tópicos...Sendo esse mais um.... srsrs
    Vai a dica...coloque sua faixa de ip ou só mudar manualmente no dhcp network netmask

    /ip pool
    add name=hs-pool-2 ranges=10.50.50.30-10.50.50.254
    /ip dhcp-server network
    add address=10.50.50.0/24 comment="hotspot network" dhcp-option="" dns-server=8.8.8.8,8.8.4.4 gateway=10.50.50.1 netmask=32 \
    ntp-server="" wins-server=""

    Voce tem de usar barra 32 mascara do dhcp....

    Pelo firewall bloqueio das porta de netbios do windows e bloqueio do transmissao de dados entre eles...

    Pesquisa sobre isso... voce vai achar a resposta.... pois tem varias....... Hardware e Script´s

    Sucesso

  6. #6

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Citação Postado originalmente por fasseabra Ver Post
    Já tentou bloquear as portas de netbios?

    137/TCP,UDP NetBIOS NetBIOS Name Service Oficial
    138/TCP,UDP NetBIOS NetBIOS Datagram Service (Serviço de datagrama NetBios) Oficial
    139/TCP,UDP NetBIOS NetBIOS Session Service (Serviço de sessão NetBios) Oficial


    Faz isso no firewall, é só dropar.

    Boa sorte!

    fasseabra: como seria a Chain: ??? seria forward



  7. #7

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Citação Postado originalmente por Ollenini Ver Post
    fasseabra: como seria a Chain: ??? seria forward
    ok, Fantoxy, se eu fizer as alterações que vc escreviu então nos clientes teria que alterar os ip´s e as mascaras, não?
    Eu fiz segundo fasseabra recomendou:
    chain=forward protocol=tcp dst-port=137-139 action=drop

    chain=forward protocol=tcp dst-port=445 action=drop
    mesmo assim não deu certo, continuo enxergando os computadores do Hotspot

    ps: somente quero bloquear para as pessoas que se conectam no Hotspot pelos paineis (Wireless)
    Aguardo

  8. #8

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Citação Postado originalmente por lourena Ver Post
    ok, Fantoxy, se eu fizer as alterações que vc escreviu então nos clientes teria que alterar os ip´s e as mascaras, não?
    Eu fiz segundo fasseabra recomendou:
    chain=forward protocol=tcp dst-port=137-139 action=drop

    chain=forward protocol=tcp dst-port=445 action=drop
    mesmo assim não deu certo, continuo enxergando os computadores do Hotspot

    ps: somente quero bloquear para as pessoas que se conectam no Hotspot pelos paineis (Wireless)
    Aguardo
    IP: 192.168.X.10
    MAS: 255.255.255.255
    GTW 192.168.X.1
    DNS1: 8.8.8.8
    DNS2: 8.8.4.4

    Eles iram pega essa mascara.... assim evitando que ele se encherguem... non cartao também tem forwared que deves dermaca... se não me engano.....
    e colocar as regras supra citado... pelos colegas pelo outros post
    Voçe vai rodar essa regras de firewall só interface do hotspot....



  9. #9

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Bla bla bla bla...

    Fato: via rede cabeada, só tem 2 jeitos dos computadores dentro de uma mesma LAN não se comunicarem: ou com switch gerenciável ou com um roteador pra cada computador. Para muitos clientes, o custo benefício melhor é do switch gerenciavel. Pra poucos (até uns 8 ou 10), os roteadores ficam mais baratos.

    Não adianta bloquear ou dropar portas, pois o gateway só vai fazer isso pra acessos à internet. Para os dados que trafegam dentro da sua LAN, o seu gateway (mikrotik) nem fica sabendo deles, a não ser que cada máquina estivesse ligada em uma porta diferente do seu mikrotik, o que não é o caso.

    Já com rede wireless, aí a coisa muda, pois necessariamente todos os dados vão trafegar pelo AP. O nome da opção muda pra cada tipo de AP, portanto não dá pra dizer que é a opção "tal".

    Nos Mikrotik's, a opção é a Default Foward. Ela desmarcada, os clientes não se enxergam. Nos Ubiquiti's, a opção é Enable Cliente Isolation. Ela marcada, os clientes não se enxergam.

    Acho que é isso.

    Abraços,
    Jonas Lima

  10. #10

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Aqui uso /32 no dhcp e clono o mac nos clientes wireless. No caso de o cliente quiser alterar, qualquer aba e a mais importante network nos produtos ubiquiti terá que resetar o equipamento no qual perderá o mac clonado e certamente não irá se conectar na torre. Cabendo um esclarecimento do motivo pelo qual do reset feito no equipamento. Não sendo possivel a mudança sem nosso conhecimento e assim garantimos a configuração com /32 do dhcp. Agora no caso de rede cabeada os colegas ja citaram, mas se a rede nao for muito grande crie range diferentes para cada cliente e amarre na arp.



  11. #11

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Eita JorgeAldo, vai dormi homem, hehe, essa hora. Parabens ai pelo andamento do OpenTik.

  12. #12

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Se é wireless, não seria mais fácil usar os rádios clientes como roteados e não bridge?
    Em cliente isp ele vai ter um ip para a rede interna do cliente e outro ip da rede no rádio para acessar o servidor.



  13. #13
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Citação Postado originalmente por 1929 Ver Post
    Se é wireless, não seria mais fácil usar os rádios clientes como roteados e não bridge?
    Em cliente isp ele vai ter um ip para a rede interna do cliente e outro ip da rede no rádio para acessar o servidor.
    Falou tudo...
    até meus clientes cabeados eu surgiro a aquisição de roteador wifi, cobre 100,00 de instalação banco o cabo e o roteador por o roteador fica em comodato por 5 meses, assim o cliente fica satisfeito e com wifi na casa toda

  14. #14

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Eu uso um conjunto das opções acima, no MK eu desmarco o Forward, no servidor bloqueio as portas e uso os cliente ISP nos clientes. O jeito mais garantido seria ter uma rede baseada no OSPF.



  15. #15
    Analista de Suporte em TI Avatar de paullsoftware
    Ingresso
    Apr 2011
    Localização
    Cabo de Santo Agostinho / Pernambuco
    Posts
    530

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Eu creio que ele falou "ocultar" no sentido de ele não se enxergarem mesmo...

  16. #16

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Citação Postado originalmente por paullsoftware Ver Post
    Eu creio que ele falou "ocultar" no sentido de ele não se enxergarem mesmo...
    Isso mesmo, evitar que uma impressão por ex, vá sair na impressora de um outro lá longe.
    Ou pior, sair um vídeo que não era para sair, hehehe!!!



  17. #17

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Isso mesmo moderador-chefe, ocultar no sentido de isolar os clientes, porque atualmente vejo os arquivos compartilhados e impressoras de meus clientes e prefero não ir a casa de cada cliente para voltar a configurar o ip/mascara

  18. #18

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Citação Postado originalmente por Ollenini Ver Post
    fasseabra: como seria a Chain: ??? seria forward
    isso mesmo - forward



  19. #19

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Boa noite, eu resolvi esse problema usando uma regra de forward no firewall, vc quer q 192.16.8.0.0/24 nao enxerga e nem pinga a rede 192.168.0.0/24, entao no firewall você especifica uma regra forward, src 192.168.0.0/24 dst 192.168.0.0/24 drop , pronto ae funciona blz! eu uso assim

  20. #20

    Padrão Re: Como ocultar computadores da rede - Hotspot?

    Citação Postado originalmente por hylessandro Ver Post
    Boa noite, eu resolvi esse problema usando uma regra de forward no firewall, vc quer q 192.16.8.0.0/24 nao enxerga e nem pinga a rede 192.168.0.0/24, entao no firewall você especifica uma regra forward, src 192.168.0.0/24 dst 192.168.0.0/24 drop , pronto ae funciona blz! eu uso assim
    Rodar o DHCP do HotSpot com /32 na máscara...... Ajuda também..... 100% certeza....

    Enviado via MotoE2(4G-LTE) usando UnderLinux App