+ Responder ao Tópico



  1. #1

    Padrão Um site não entrar! Apenas ele constatei

    Estou com um problema muito estranho. Tenho um site q está funcionando normal, mas pela servidor mikrotik não quer acessar.
    Todos os outros sites estão entrando e navegando.
    Fiz teste direto no link. Funcionou! Tirei o cache e mesmo assim não funcionou. Ele faz NAT e trabalha com hotspot e pppoe. Não entra de maneira alguma. O q pode ser?

    Não acho solução para isso.

    Valeu pessoal!

  2. #2

    Padrão Re: Um site não entrar! Apenas ele constatei

    o dns vc faz cache no Mikrotik? se sim tenta limpa-lo. Proxy vc não usa neh?



  3. #3

    Padrão Re: Um site não entrar! Apenas ele constatei

    Já fiz isso! Não entra. Tenho cache sim mas já fiz o teste sem cache tb. É alguma coisa no servidor que está bloqueando. O estranho q nada foi mudado e de repente parou de acessar.

  4. #4

    Padrão Re: Um site não entrar! Apenas ele constatei

    Acho q vou atualizar da versão 5.12 para 5.16 ou 5.17. O que acha?



  5. #5

    Padrão Re: Um site não entrar! Apenas ele constatei

    faz a atualização. depois posta para eu poder te ajudar ok

  6. #6

    Padrão Re: Um site não entrar! Apenas ele constatei

    Fiz a atualização para 5.16! Está rodando tudo bem até agora, mas ainda não acessa esse site.
    Abri um chamado para o pessoal do cache e eles me informaram q tb não conseguiram acesso da rede deles. Informando q pode ser problema de DNS.

    Mais aqui resolve e lá nem resolveu. Veja vc ai!

    dig www.solimar.com.br


    ; <<>> DiG 9.7.0-P1 <<>> www.solimar.com.br
    ;; global options: +cmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 27436
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0


    ;; QUESTION SECTION:
    ;www.solimar.com.br. IN A


    ;; ANSWER SECTION:
    www.solimar.com.br. 14380 IN CNAME solimar.com.br.
    solimar.com.br. 14380 IN A 189.113.166.5


    ;; Query time: 136 msec
    ;; SERVER: 192.168.0.1#53(192.168.0.1)
    ;; WHEN: Mon Jun 18 23:51:54 2012
    ;; MSG SIZE rcvd: 66



  7. #7

    Padrão Re: Um site não entrar! Apenas ele constatei

    tem como vc colocar o dns do google para testar
    o 8.8.8.8 e o 8.8.4.4
    e limpar o cache tambem do mikrotik e da maquina que vc ta testando

  8. #8

    Padrão Re: Um site não entrar! Apenas ele constatei

    Já fiz essa mudança e nada. Já coloquei na Address list para passar por fora do cache e tb nada. Desabilitei o cache nada. Só entra direto no link, mesmo assim não sei se toda hora, pois tirei o link do servidor e entrei depois voltei. Vou tentar novamente e navegar no site.



  9. #9

    Padrão Re: Um site não entrar! Apenas ele constatei

    Realmente é o mikrotik q está bloqueando.

  10. #10

    Padrão Re: Um site não entrar! Apenas ele constatei

    Aqui abriu o site, Solimar Restaurante!!



  11. #11

    Padrão Re: Um site não entrar! Apenas ele constatei

    É isso ai Rogeio! Entra normal direto no link. Mas quando estou por trás do mikrotik não entra. O q pode ser?

    Clique na imagem para uma versão maior

Nome:	         DNSresolve.jpg
Visualizações:	43
Tamanho: 	86,3 KB
ID:      	36666

  12. #12

    Padrão Re: Um site não entrar! Apenas ele constatei

    vc pinga o site e ele traduz o endereço. certo
    Entao pode descartar dns. tem alguma configuraçao feita no mikrotik que pode ta bloqueando.
    tenta o telnet no site na porta 80. se nao de comunicaçao.
    cria uma regra no firewall no inicio da lista fazendo mascaramento para o site.
    se der certo alguma regra no seu firewall ta bloqueando.

    qualquer coisa posto a regra de firewall se tiver duvida ok



  13. #13

    Padrão Re: Um site não entrar! Apenas ele constatei

    Grande Magno! Obrigado amigo pela força.

    cara me passa essa regra de mascaramento para esse site por favor.. telnet não responde e ping tb.
    Veja Clique na imagem para uma versão maior

Nome:	         trace.jpg
Visualizações:	40
Tamanho: 	46,2 KB
ID:      	36669

  14. #14

    Padrão Re: Um site não entrar! Apenas ele constatei

    a regra é essa que tem de colocar em cima de tudo.

    ip firewall nat add chain=srcnat dst-address=www.solimar.com.br protocol=tcp action=masquerade

    verificar se vai dar certo pois não to com acesso ao Mikrotik agora. ok



  15. #15

    Padrão Re: Um site não entrar! Apenas ele constatei

    Olá Magno!! Obrigado pela ajuda e empenho. Junto com o fornecedor do link descobrimos que o servidor de destino está bloqueando o nossos blocos de ip. Não sei o motivo ainda, mas amanhã iremos descobrir.

    Valeu amigo! Abraço. Ai vai sua estrelinha..

  16. #16

    Padrão Re: Um site não entrar! Apenas ele constatei

    Estranho amigo pois vc diz que consegue conectar com o link direto sem passar pelo Mikrotik. Mas tudo bem, qualquer coisa to ai. Vlw



  17. #17

    Padrão Re: Um site não entrar! Apenas ele constatei

    Magno eu entro mesmo, mas esqueci de te informar. Que o fornecedor do link, me forneceu um bloco para testes e foi desse que entrei.

    Veja a conclusão deles:
    "Os teste que realizamos do nosso roteador localizado do POP de seu link e outro do Sr. onde fica claro que a conexão é recusado pelo servidor destino,
    no outro teste fizemos com um ip inexistente apenas para verificar que o
    resultado entre uma rota inexistente e uma restrição de servidor são diferentes."

    Sacou!

  18. #18

    Padrão Re: Um site não entrar! Apenas ele constatei

    Amigo, vc deve estar com algum problema de rota ou ips, se vc quiser entre em contato comigo que eu te ajudo a resolver essa situação.



  19. #19

    Padrão Re: Um site não entrar! Apenas ele constatei

    Olá GuiFer! Tudo bem amigo? O q vc precisa para poder investigar isso?
    Já fizemos todo os testes possíveis e o NOC da ANID chegou a essa conclusão.
    Eu sempre falei q não era o nosso servidor pois tudo estava normal só este site q não entra.

  20. #20

    Padrão Re: Um site não entrar! Apenas ele constatei

    Amigo, me chame no msn que eu conecto ai e vejo pra vc, depois vc posta a solução aqui no forum.

    Att
    Claudio
    msn: [email protected]