+ Responder ao Tópico



  1. #1

    Padrão Firmware Smart Lan APRIO150

    Estou procurando algum firmware que seja compatível com este AP Smart Lan APRIO150, pois o firmware original utilizando ele como cliente ele não conecta a uma rede em que o AP tenha chave WEP.

    Alguém saberia um firmware compatível? Ele possui o RTL8196C

    Obrigado!

  2. #2

    Padrão Re: Firmware Smart Lan APRIO150

    Tenta AP-Router...



  3. #3

    Padrão Re: Firmware Smart Lan APRIO150

    Pedro, alguma coisa deve estar errado.
    Eu uso com chave WPA2 que é mais complexa e funciona legal.

    Uma coisa que notei a respeito deste firwmare é que fica complicado fazer ajustes remotos nele. Pois a cada página ele vai já atualizando. E se a última página a ser atualizada não for a TPC/IP Wan, ele não conecta mais.
    Pode ser isso que esteja acontecendo.
    Vai na config wan e altera um valor qualquer e manda aplicar. Este tem que ser sempre a última ação no rádio. Senão não conecta mais nada.
    Já contatei a Bluecom a respeito e ficaram de ver isso.

  4. #4

    Padrão Re: Firmware Smart Lan APRIO150

    Citação Postado originalmente por 1929 Ver Post
    Pedro, alguma coisa deve estar errado.
    Eu uso com chave WPA2 que é mais complexa e funciona legal.

    Uma coisa que notei a respeito deste firwmare é que fica complicado fazer ajustes remotos nele. Pois a cada página ele vai já atualizando. E se a última página a ser atualizada não for a TPC/IP Wan, ele não conecta mais.
    Pode ser isso que esteja acontecendo.
    Vai na config wan e altera um valor qualquer e manda aplicar. Este tem que ser sempre a última ação no rádio. Senão não conecta mais nada.
    Já contatei a Bluecom a respeito e ficaram de ver isso.

    Vou fazer este teste, pq já tentei de tudo. Em relação a troca de firmware ele não carrega outro firmware se não próprio, nem web e nem modo TFTP.



  5. #5

    Padrão Re: Firmware Smart Lan APRIO150

    Faz isso. sempre a última alteração de configuração que seja no menu tcp/ip -> WAN.

  6. #6

    Padrão Re: Firmware Smart Lan APRIO150

    Fiz o teste como ultima alteração, mas não navega. O que notei é que deixando a WAN com como DHCP ele navega beleza, mas setando ip ou com PPPOE ela não navega, consegue pingar no AP, mas não trafega.



  7. #7

    Padrão Re: Firmware Smart Lan APRIO150

    Eu uso a WAN com ip fixo.

    Pinga mas não navega? Como está o DNS?

  8. #8

    Padrão Re: Firmware Smart Lan APRIO150

    Cara, refiz as configurações em ordem. Primeiro modo de operação, Config. Wireless e depois Wan. E deu certo, navegou normal. Meio loco isso, mas deu certo. Segunda vou testar na rede e os outros . Valeu pela dica, vou mandar um email para a Bluecom para dizer o que aconteceu



  9. #9

    Padrão Re: Firmware Smart Lan APRIO150

    Citação Postado originalmente por PedroMQ Ver Post
    Cara, refiz as configurações em ordem. Primeiro modo de operação, Config. Wireless e depois Wan. E deu certo, navegou normal. Meio loco isso, mas deu certo. Segunda vou testar na rede e os outros . Valeu pela dica, vou mandar um email para a Bluecom para dizer o que aconteceu
    Isso, reforça a reclamação sobre a Wan ser a ultima config a ser feita.
    A solução seria ir salvando as config em cada pagina e no fim então fazer uma só aplicação das config como é com a maioria dos firmwares.

  10. #10

    Padrão Re: Firmware Smart Lan APRIO150

    Depois de testes, percebi que tem alguma incompatibilidade com Ubiquiti.
    Conectando ele em um AP Intelbras foi beleza, mas quando tenta conectar a um Bullet 2, não vai.



  11. #11

    Padrão Re: Firmware Smart Lan APRIO150

    Citação Postado originalmente por PedroMQ Ver Post
    Depois de testes, percebi que tem alguma incompatibilidade com Ubiquiti.
    Conectando ele em um AP Intelbras foi beleza, mas quando tenta conectar a um Bullet 2, não vai.
    Não sei não.. Tenho ainda Nano em torre e este Aprio conecta normalmente

  12. #12

    Padrão Re: Firmware Smart Lan APRIO150

    que criptografia você utiliza?



  13. #13

    Padrão Re: Firmware Smart Lan APRIO150

    Coloquei chave WAP2 no AP e foi de primeira

  14. #14

    Padrão Re: Firmware Smart Lan APRIO150

    WPA2 AES



  15. #15

    Padrão Re: Firmware Smart Lan APRIO150

    se precisar atualizar atualize com esta aki https://mega.nz/#!hlJmTI7Q!snizRHuKY...nVwbbC_edhVY14 jamais use aprouter pois ira perder seu equipamento uma vez q nao é o processador correto

  16. #16

    Padrão Re: Firmware Smart Lan APRIO150

    Citação Postado originalmente por mpsnet Ver Post
    se precisar atualizar atualize com esta aki https://mega.nz/#!hlJmTI7Q!snizRHuKY...nVwbbC_edhVY14 jamais use aprouter pois ira perder seu equipamento uma vez q nao é o processador correto
    Marciano, é pena que no site não faz referencia a qual versão, para comparar antes de baixar se é diferente da que veio.
    Eu encontrei um problema no firmware do smartlan. A cada mudança de configuração precisa sempre regravar a pagina das configurações da Wan senão ele não volta a navegar.. Não perde o acesso remoto, mas fica sem navegação.
    Nunca vi ninguém relatar tal problema mas aqui é direto....
    Qualquer hora aparece novamente pela fronteira...



  17. #17

    Padrão Re: Firmware Smart Lan APRIO150

    fala meu amigo..


    este firmware é versão V.1.3.0 lançada as 10:28 do dia 05-01-2013 em protugues, para equipamento smartlan APRIO150 acabei de testar em um equipamento antes de postar.. e resolveu meu problema de travadas...

    como parte da interface é em java, pode haver diferenças nos menus , de navegador pra navegador use internet explorer atualizado pra esta aplicação



    assim q sobrar um tempo apareço ai na tua terra pra le visitar.. por enquanto a grana tah curta pra eu viajar..... rsrsrsrs

  18. #18

    Padrão Re: Firmware Smart Lan APRIO150

    Citação Postado originalmente por mpsnet Ver Post
    fala meu amigo..


    este firmware é versão V.1.3.0 lançada as 10:28 do dia 05-01-2013 em protugues, para equipamento smartlan APRIO150 acabei de testar em um equipamento antes de postar.. e resolveu meu problema de travadas...

    como parte da interface é em java, pode haver diferenças nos menus , de navegador pra navegador use internet explorer atualizado pra esta aplicação



    assim q sobrar um tempo apareço ai na tua terra pra le visitar.. por enquanto a grana tah curta pra eu viajar..... rsrsrsrs
    Boa noite!
    Uso o firmware do Greatek WR-2500N nele!!