+ Responder ao Tópico



  1. #1

    Padrão 2 links no Mikrotik

    Pessoal,

    Procurei aqui no forum e nao encontrei.

    Tenho uma RB750.

    Preciso passar dois links nela, mas nao quero load balance.

    Quero utilizar como seu eu tivesse dois servidores de internet, um link pra o departamento 1 e outro link pra o departamento 2.

    Obrigado

  2. #2

    Padrão Re: 2 links no Mikrotik

    Amigo só usar marcaçao de rotas.



  3. #3

    Padrão Re: 2 links no Mikrotik

    Citação Postado originalmente por edsaboia Ver Post
    Amigo só usar marcaçao de rotas.
    Sou novo com MK.

    poderia me mostrar como fazer isso?

    Obrigado

  4. #4

    Padrão Re: 2 links no Mikrotik

    Amigo me add no skype que te explico, nao vou cobrar nada nao, é que fica mais fácil meu skype é: edcarlosaboia


    Abraço.



  5. #5

    Padrão Re: 2 links no Mikrotik

    Ola, me explica qual a vantagem de ter 2 links assim (só estou perguntando pq eu não sei mesmo a aplicação)

    Citação Postado originalmente por aedson Ver Post
    Pessoal,

    Procurei aqui no forum e nao encontrei.

    Tenho uma RB750.

    Preciso passar dois links nela, mas nao quero load balance.

    Quero utilizar como seu eu tivesse dois servidores de internet, um link pra o departamento 1 e outro link pra o departamento 2.

    Obrigado

  6. #6
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: 2 links no Mikrotik

    expliquem por aqui. pra isoo é o forum



  7. #7
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: 2 links no Mikrotik

    Citação Postado originalmente por edsaboia Ver Post
    Amigo me add no skype que te explico, nao vou cobrar nada nao, é que fica mais fácil meu skype é: edcarlosaboia


    Abraço.
    Amigo, o forum é de ajuda, o ideal é postar a solução ou a ajuda ao usuario por aki, se for pra pegar msn e explicar por fora sai da ideia de ter um forum de ajuda, creio que seu conhecimento aki será acompanhado por muitos, postando aqui nao ajuda somente um e sim varios, lembrando que dando uma "palhinha " do conhecimento por aki abre portas como um portfolio para novos contratos

  8. #8

    Padrão Re: 2 links no Mikrotik

    Citação Postado originalmente por Acronimo Ver Post
    Amigo, o forum é de ajuda, o ideal é postar a solução ou a ajuda ao usuario por aki, se for pra pegar msn e explicar por fora sai da ideia de ter um forum de ajuda, creio que seu conhecimento aki será acompanhado por muitos, postando aqui nao ajuda somente um e sim varios, lembrando que dando uma "palhinha " do conhecimento por aki abre portas como um portfolio para novos contratos

    Exato, dê uma palhinha ai disso, eu mesmo to precisando de um empurrãozinho sobre essa marcação de rotas



  9. #9
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: 2 links no Mikrotik

    Claro que cabe tb quem foi ajudado a clicar na estrelinha pra agradecer assim anima todos, ja vi muitos que tem conhecimento ficarem desanimado por postar informações e não serem agradecidos

  10. #10

    Padrão Re: 2 links no Mikrotik

    Peço a moderação que proiba ajudas por outros meios a não ser pelo forum. Dessa forma se evita poluição!
    Moderação ta na hora de mudanças por aqui. Se não o forum vai perder o sentido!



  11. #11
    SUPORTE E CONSULTORIA Avatar de Acronimo
    Ingresso
    Oct 2008
    Localização
    Rio de Janeiro - RJ
    Posts
    2.109
    Posts de Blog
    1

    Padrão Re: 2 links no Mikrotik

    Amigo rafael faço minhas suas palavras, cade a moderação?
    cade o Marcus que nao fala mais nada, o under virou outdoor de anuncios e esqueceu da qualidade, por isso que muitos dos antigos aqui não postam mais nada interessante, raramente muito raro mesmo ficam online aqui

    todos falam "me add que te ajudo" com o intuito de vender o peixe, são os caçadores de iniciantes,

  12. #12

    Padrão Re: 2 links no Mikrotik

    1º - Para você usar dois links numa mesma RB, você precisa configurar duas rotas padrões, uma delas com marcação de rotas:
    /ip route add comment="LINK 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=(IP VALIDO QUE É O GATEWAY DO SEU LINK1) scope=30 target-scope=10
    /ip route add comment="LINK 2" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=(IP VALIDO QUE É O GATEWAY DO SEU LINK2) routing-mark=rota_link2 scope=30 target-scope=10


    2º - Em IP Firewall Mangle você cria a regra que vai marcar as conexões que deverão sair pelo link 2:
    /ip firewall mangle add action=mark-routing chain=prerouting comment="Marca para sair pelo Link 2" disabled=no src-address-list=link2 new-routing-mark=rota_link2 passthrough=no


    3º - Em IP Firewall Address-List você adiciona os ips das maquinas que deverão sair pelo link 2:
    /ip firewall address-list add address=(AQUI VOCÊ COLOCA O IP DO MICRO ESPECIFICO DA SUA REDE QUE DEVERÁ SAIR PELO LINK 2) comment="MICRO DO SETOR XXXXX" disabled=no list=link2
    *repete o número de vezes necessários para cadastrar todos os micros que deverão sair pelo link 2.

    E as outros ips de sua rede que não estiverem na address-list sairão pelo link1.



  13. #13

    Padrão Re: 2 links no Mikrotik

    Citação Postado originalmente por pontozero Ver Post
    Ola, me explica qual a vantagem de ter 2 links assim (só estou perguntando pq eu não sei mesmo a aplicação)

    Opa pontozero,

    Pra vc entender melhor vou te explicar da seguinte forma.

    É como se fosse duas empresas mas no mesmo predio.
    No lugar de usar dois servidores, vou usar só um.

    Abraços

  14. #14

    Padrão Re: 2 links no Mikrotik

    Boa Tarde Amigo,

    Eu utilizei esta regra que você mencionou abaixo, mas quando redireciono os clientes para o link2, os mesmos passam a não ter acesso a minha pagina que fica no servidor de autenticação.

    Eles autenticam normalmente, só não acessam a pagina, nem digitando o ip fixo ou o endereço externo vai, mas se eu for em outro lugar eu acesso a pagina normalmente de fora.

    Se tiver uma outra forma de fazer o redirecionamento

    Obrigado pela Atenção

    Bruno Cabrini
    Citação Postado originalmente por kowalczki Ver Post
    1º - Para você usar dois links numa mesma RB, você precisa configurar duas rotas padrões, uma delas com marcação de rotas:
    /ip route add comment="LINK 1" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=(IP VALIDO QUE É O GATEWAY DO SEU LINK1) scope=30 target-scope=10
    /ip route add comment="LINK 2" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=(IP VALIDO QUE É O GATEWAY DO SEU LINK2) routing-mark=rota_link2 scope=30 target-scope=10


    2º - Em IP Firewall Mangle você cria a regra que vai marcar as conexões que deverão sair pelo link 2:
    /ip firewall mangle add action=mark-routing chain=prerouting comment="Marca para sair pelo Link 2" disabled=no src-address-list=link2 new-routing-mark=rota_link2 passthrough=no


    3º - Em IP Firewall Address-List você adiciona os ips das maquinas que deverão sair pelo link 2:
    /ip firewall address-list add address=(AQUI VOCÊ COLOCA O IP DO MICRO ESPECIFICO DA SUA REDE QUE DEVERÁ SAIR PELO LINK 2) comment="MICRO DO SETOR XXXXX" disabled=no list=link2
    *repete o número de vezes necessários para cadastrar todos os micros que deverão sair pelo link 2.

    E as outros ips de sua rede que não estiverem na address-list sairão pelo link1.