+ Responder ao Tópico



  1. #1

    Unhappy Como bloquer paginas no Web-Proxy?

    Tenho uma rb 1200 configurada na empresa com web proxy, hoje pela manhã a diretoria da empresa me procurou para bloquer alguma paginas porque um determinado serto esta abusando da net da empresa. Tipo facebook, blog, radis, etc.

  2. #2
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Como bloquer paginas no Web-Proxy?

    amigo temos solucoes prontas par isto onde vc pode gerencai por uma pagina wed, com relatrios, controle por hora e por grupos. se ter interece amigo manda um MP posso mostrar algusn funcionando

    abraco



  3. #3

    Padrão Re: Como bloquer paginas no Web-Proxy?

    Amigo, se vc quiser uma ajuda para bloquear essas paginas é so entra em contato comigo que eu te ajudo.

  4. #4

    Padrão Re: Como bloquer paginas no Web-Proxy?

    vc pode usar OpenDDNS que fornece um dns que vc coloca no servidor e entao ele filtra o site que deseja.
    outra forma de bloquear é usar o filter do nat para filtrar sites por nome ou por ip e nao sendo necessario utilizar web-proxy pois rb 1200 nao tem armazenamento de grande quatidade.
    algumas formas de bloqueio abaixo
    /ip firewall nat
    add action=redirect chain=dstnat comment=DNS dst-port=53 protocol=tcp to-ports=53
    add action=redirect chain=dstnat dst-port=53 protocol=udp to-ports=53
    /ip firewall filter
    add chain=forward dst-address-list=restricted action=drop
    #script abaixo para ser adicionado de acordo com a necessidade contendo nome adequado
    :foreach i in=[/ip dns cache find] do={
    :local bNew "true";
    :local cacheName [/ip dns cache all get $i name] ;
    # ut $cacheName;
    :if (([:find $cacheName "rapidshare"] != 0) || ([:find $cacheName "youtube"] != 0)) do={
    :local tmpAddress [/ip dns cache get $i address] ;
    # ut $tmpAddress;
    # if address list is empty do not check
    :if ( [/ip firewall address-list find ] = "") do={
    :log info ("added entry: $[/ip dns cache get $i name] IP $tmpAddress");
    /ip firewall address-list add address=$tmpAddress list=restricted comment=$cacheName;
    } else={
    :foreach j in=[/ip firewall address-list find ] do={
    :if ( [/ip firewall address-list get $j address] = $tmpAddress ) do={
    :set bNew "false";
    }
    }
    :if ( $bNew = "true" ) do={
    :log info ("added entry: $[/ip dns cache get $i name] IP $tmpAddress");
    /ip firewall address-list add address=$tmpAddress list=restricted comment=$cacheName;
    }
    }
    }
    }

    ############abaixo outra forma##########

    /ip firewall address-listadd address=x.x.x.x comment="" disabled=no list="sites permitidos"
    /ip firewall filteradd action=accept chain=forward comment="" disabled=no \ dst-address-list="sites permitidos" dst-port=80 protocol=tcp \ src-address-list="aviso_permanente"add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=\ udp src-address-list="aviso_permanente"add action=accept chain=forward comment="" disabled=no dst-port=53 protocol=\ tcp src-address-list="aviso_permanente"add action=drop chain=forward comment="" disabled=no dst-address-list=\ "!sites permitidos" dst-port=!80 protocol=tcp src-address-list=\ "aviso_permanente"move [find src-address-list="aviso_permanente"] 0



  5. #5

    Padrão Re: Como bloquer paginas no Web-Proxy?

    pode ser somente por web-proxy ou pode ser por Firewall?
    por firewall seria bem melhor, qql coisa tamo ae

  6. #6

    Padrão Re: Como bloquer paginas no Web-Proxy?

    Pode ser po firewall!



  7. #7

    Padrão Re: Como bloquer paginas no Web-Proxy?

    exemplo de uma simples regra para bloquear o facebook:

    add action=drop chain=forward content=www.facebook.com.br disabled=yes dst-port=80 protocol=tcp