Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Citação Postado originalmente por Testogan Ver Post
    Aeee...

    O lance do ping, consegui resolver! Tava bloqueado no firewall.. rs.

    Código :
    $ipt -A FORWARD -s 192.168.0.0/24 -p icmp -j ACCEPT

    Agora só fica faltando o lance de usar o OpenDNS. Será que tem como, fazer isso?
    Mas já está usando de acordo com o named.conf que você postou uai. Até resolveu o endereço do google.

  2. Mas não é o OpenDNS que está resolvendo. Tanto é, que comentei o trecho do forward.



  3. Pelo que li, o BIND se comunica com vários servidores (root servers), para resolver os nomes de dominio.

    To tentando achar o arquivo, aqui no CentOS. Em outras distros, ele se chama: "/etc/bind/db.root"

  4. Achei.

    No named.conf o forward, deve ficar dentro de options:

    options {


    forwarders { 208.67.222.222; 208.67.220.220; };
    };

    Well Done!!
    Obrigado pela ajuda!!






Tópicos Similares

  1. Bind no Suse nao consigo
    Por jailsonlopes no fórum Servidores de Rede
    Respostas: 11
    Último Post: 04-05-2005, 08:03
  2. bind no conectiva 9
    Por juniovitorino no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-04-2005, 10:02
  3. Configurando o bind no WEBMIN
    Por Be0w0lF_RR no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-01-2005, 10:51
  4. BIND no CL10 - Server levanta mas não funciona!!!
    Por Arocha no fórum Servidores de Rede
    Respostas: 4
    Último Post: 29-11-2004, 22:50
  5. Alterar senha do user no 1º acesso no Win98+utilizando samba
    Por alinedarosa no fórum Servidores de Rede
    Respostas: 10
    Último Post: 08-09-2004, 17:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L