+ Responder ao Tópico



  1. #1

    Padrão Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Gostaria de informações, já tenho o sistema funcionando, acabo de migrar do hotspot para ppoe, mas estou sem essa ferramenta e esta fazendo muita falta. Por favor ajudem na solução. Obrigado.

  2. #2

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Citação Postado originalmente por CEDROTELECOM Ver Post
    Gostaria de informações, já tenho o sistema funcionando, acabo de migrar do hotspot para ppoe, mas estou sem essa ferramenta e esta fazendo muita falta. Por favor ajudem na solução. Obrigado.
    Existe um arquivo que é executado toda vez que uma conexão pppoe é gerada, ele gera o aquivo do controle de banda daquela conexão, nele é possível redirecionar o primeiro acesso da porta 80 para um determinando site. Tem muito tempo que mexi com isso, não lembro quais os arquivos específicos mas lembro que dava para fazer muita coisa.



  3. #3

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Obrigado, mas preciso de mais detalhes pois sou iniciante no sistema mikrotik, mas tenho um tecnico de suporte.

  4. #4

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Citação Postado originalmente por CEDROTELECOM Ver Post
    Obrigado, mas preciso de mais detalhes pois sou iniciante no sistema mikrotik, mas tenho um tecnico de suporte.
    Em linux seria o seguinte :
    http://www.pruonckk.org/wiki/index.p...th_FreeeRadius
    veja a partte de controle de banda, seria lá que colocaria os comandos para redirecionar. No mk estou vendo aqui como seria. ams o google está me ajudadno



  5. #5
    Analista de Suporte em TI Avatar de demattos
    Ingresso
    Jul 2011
    Localização
    Criciuma/SC
    Posts
    1.923
    Posts de Blog
    3

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Citação Postado originalmente por CEDROTELECOM Ver Post
    Gostaria de informações, já tenho o sistema funcionando, acabo de migrar do hotspot para ppoe, mas estou sem essa ferramenta e esta fazendo muita falta. Por favor ajudem na solução. Obrigado.
    amigo uma pergunta vc eta usando uma base de dados radius?
    por que estiver usando o proprio mkrotik vc pode criar um pool diferente e direcionar estes ips para uma maquina trazendo o aviso

  6. #6

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Desculpe minha ignorância, quando vc pergunta sobre base radius? O que posso te falar é que uso uma Rb 450 G para gerenciar e uma rb 433ah para enviar o sinal com 3 cartões R52h e 3 paineis wirelink.



  7. #7

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Quando se refere a Radius é o tipo de autenticação que utiliza, o radius passa todos os parametros para o concentrador, e vc pode fazer da forma que o colega sugeriu colocandomos cliemtes em um pool de ip diferente e ter uma regra para esse grupo de ips, redirecionando para a o webserver rodando a pagina de booqueio ou criar a regra direto, pois o mikrotik suporta a criação de filtros como parametro da resposta do radius.

  8. #8

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Amigo instala ai um servidor radius super bom e barato mkauth, nele tem todos esses avisos tanto para ppoe e hotspot, muito melhor de vc gerenciar seu provedor, com esse programa vc consegue gerar relatórios de acesso, controle de boletos bancários etc, até uns 800 cliente acho que ele funciona legal, vai a dica.
    Se te ajudei clique na estrelinha logo a baixo, afinal é apenas um clic, isso não custa nada, e incentiva quem ajuda.



  9. #9

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    para redirecionar vc precisa usar um script para isso os script de redirecionar esta logo abaixo troque os ips de acordo com os necessario e lembrando que vc tera que possuir um computador local com a pagina de bloqueio.
    / ip firewall nat
    add chain=srcnat action=masquerade comment="" disabled=no
    add chain=dstnat src-address=192.168.6.253 dst-address=!192.168.6.20 \
    protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.6.20 \
    to-ports=80 comment="REGRA PARA DIRECIONAR CLIENTE PARA UMA MESMA PGINA \
    \(D BITO\) - SISTEMA INTELIGNTE DE BLOQUEIO" disabled=yes
    add chain=dstnat src-address=192.168.5.11-192.168.6.254 \
    dst-address=!192.168.6.20 protocol=tcp dst-port=80 connection-limit=!1,24 \
    action=dst-nat to-addresses=192.168.6.20 to-ports=80 comment="REGRA PARA \
    DEFINIR PGINA INICIAL" disabled=yes

  10. #10

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    e Se Ele colocar uma pagina de html no flies do mikrotik? tem como redirecionar ?



  11. #11

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Para usar o file vc tem que usar web-proxy ai vc pode ter paginas variadas no file e redirecionar para la de acordo com dns do hotspot.
    ex abaixo
    /ip proxy access
    add action=deny disabled=no dst-port=80 redirect-to=10.5.50.1/status src-address=10.5.50.253

  12. #12

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Tem uma coisa que não ficou muito clara pra mim.

    deson00, você está dizendo que existe a possibilidade de uma única RB, autenticar clientes PPPoE e "hospedar a página de aviso/bloqueio/manutenção" em seu próprio diretório files, fazendo um redirect interno pra ela mesma?



  13. #13

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Somente em hotspot no pppoe apenas pagina de manutenção seria possível usando o web proxy e a pagina padrão de erro com um script para editar ela caso fique sem link.

  14. #14

    Padrão Re: Como colocar tela de Aviso e Bloqueio em sistema PPOE usando RB 450G ?

    Boa Noite Amigo Deson00,

    Vc poderia me ajudar a fazer isto?